PDA

View Full Version : G74SX-BBK7 GPU crashing and recovering + GPU questions



RYZINN
10-11-2011, 10:06 PM
I bought this laptop after saving my money all summer. Completely worth it (even though it's got the gimped GPU that I had no idea about before I purchased >_<)

The only real issue I seem to be having is a constant GPU crashing where the screen will just simply go black for 3-5 seconds, the screen will come back on and I'll get a little message in the bottom right corner telling me "nvidia drivers recovered" or something a long those lines. It doesn't happen extremely often but it does sometimes occur when I'm playing games and it gets really frustrating. It also seems to occur whenever I'm just simply browsing the web. I have the latest BF3 beta drivers installed but this problem started occuring long before that. It seemed like to me shortly after I updated my drivers for the first time (to 273 I think?) It started.

I also like to OC my card using MSI afterburner so this may have something to do with it as I don't normally keep my GPU at stock speeds. Is this safe for this lap top? Should I stop? My temps never exceed 60 but I'm worried I may be frying my card.

Another quick question I have is in reference to my 128MB bus. I unfortunately did not know about it until AFTER I had purchased this mammoth. In my angst to play Witcher 2, I sort of just made an impulse buy. I'm pretty damn happy with this laptop but is this 128MB bus really that big of a deal? I can squeeze 30 FPS constant out of Witcher 2 (with an OC) and all other games seem to run pretty reasonably well (BF3 Beta ran fantastic on ultra.) I normally can at least pull 30 FPS in the most demanding games. I usually had around 50FPS or so on Deus Ex but that's not exactly a demanding game in my eye.

Does the 128MB bus even matter since I only have 720p and a 1600x900 res? By this I mean wouldn't it only really matter if I wanted to play games at a higher res? Knowing that I have a gimped bus really makes me feel like I made a mistake and should've saved up for the A1 or another model which is a shame because aside from the GPU and maybe the so-so 1600x900 res, this laptop was an amazing value for the money. :(

xeromist
10-11-2011, 10:21 PM
I think the BB res is actually a good thing because you can run it at native res and get a higher framerate than a laptop trying to push full HD with the same GPU. The only times it becomes a disadvantage is desktop real estate and watching movies scaled down from full HD. Gaming-wise there should be only an upside IMHO.

I would try running the GPU at stock for a while and see if you still have the problems. If you do then I think it may be related to the latest series of drivers. If it goes away then you know that the overclock is at fault.

dstrakele
10-12-2011, 12:14 AM
For the GPU Timeout Detection and Recovery errors you report, here is NVIDEA's statement: http://forums.nvidia.com/index.php?showtopic=65161

If you continue to get TDR errors with the stock driver, you might try installing the latest NVIDEA 285.38 BETA driver with modded INF from this Sticky: http://www.asusrog.com/forums/showthread.php?1150-G73-74-53-Series-Driver-and-Application-Reference. Alternatively, if you just recently purchased your laptop, you could contact the retailer to see if they would exchange it.

jdp568
10-12-2011, 12:40 AM
I am running the 280.26 drivers without any problems on my bbk7.Runs homefront flawlessly...you might have some other issue.I have heard that the bios could cause this sort of problem. Are you running 202?

JRd1st
10-12-2011, 12:54 AM
@op how long have you had this laptop?

It kills me to read that you got something less than you thought you were buying after saving all summer for it. I'd see if you can take it back and tell them it's defective, plus you feel ripped off.

RYZINN
10-12-2011, 01:52 AM
I bought the laptop in late July of this year. When I originally went to update my drivers for my GPU, It wasn't recognizing my card. I had to force install it using the directions I found Here (http://forums.nvidia.com/index.php?showtopic=203182)

This is when I believe my problems started occurring, however, I have turned my OC off and I am now running stock speeds and have yet to have a crash occur. More than likely I had an unstable OC.

I have the latest Drivers installed (the bf3 beta drivers) as stated in the OP.

JRd1st
10-12-2011, 02:34 AM
Did this latest set of drivers install without you forcing them?

Those instructions are basically right, but in nvam.inf there are 4 560m's; 2 go to one section, and 2 to another. I don't know what those differences are. There could be something that causes problems if modded the wrong way.

%NVIDIA_DEV.1251.01% = Section066, PCI\VEN_10DE&DEV_1251&SUBSYS_13B71043
%NVIDIA_DEV.1251.02% = Section066, PCI\VEN_10DE&DEV_1251&SUBSYS_204A1043
%NVIDIA_DEV.1251.03% = Section085, PCI\VEN_10DE&DEV_1251&SUBSYS_204B1043
%NVIDIA_DEV.1251.04% = Section085, PCI\VEN_10DE&DEV_1251&SUBSYS_21001043


Luckily, they installed to my laptop unmodded.