PDA

View Full Version : Asus ROG G750 JW Secure boot violation / black screen upon boot



JohnFDean
06-11-2014, 06:54 AM
I was on my computer early in the day and then I closed it while I had a video playing. When I was gone my girlfriend put some heavy books on mylaptop to get them out of the way when they were dealing with comcast and the router (the router is on the same desk as my computer), I then open my laptop and I get Secure Boot Violation - Invalid signature detected.
I then hit ok, and I simply disable the secure boot control, save the changes and I then get stuck on a black screen, no ASUS logo or anything, I then force a restart holding the power button and spam F2 to get back into boot menu, I then load the defualt settings by pressing F9. Still black screen, I then take the battery out, then back in and power on and I get an Asus ROG sign for a brief second and then it is a black screen once again.
I notice that it registers when i turn the num lock on and off, but I simply can't get the OS to boot. I don't have any OS CDs since I got it pre loaded with Windows 8.
I'm thinking of trying to boot from CD and reformatting with Windows 7, which is what I was planning on doing at some point eventually, but the Secure Boot Violation is keeping me from trying.

I'm starting to think when the girlfriend put the books and such on top of the laptop she might have dislodged something causing a hardware malfunction, but I'm too much a nervous panzy to open up the laptop and possibly ruin the warranty.
If it is a hardware malfunction I am still under warranty and can bring it in to Fry's to get looked at.

Any suggestions on possible fixs?

Also, with I'm curious, if my computer was pre loaded with Windows 8, will there be problems if I reformat and install Windows 7? Totally unrelated question, but I just got thinking about it with the boot secure error showing up..

Prostar Computer
06-11-2014, 09:59 PM
My goodness! What sort of books did she place on it?

Apart from the black screen, are you still seeing the "Secure Boot violation" message? And is anything connected to the computer (USB flash drive, external hard drive, etc.) or is there a disc in the optical drive?

ddlfoster
08-08-2014, 02:54 PM
I have a ASUS ROG G750JS-DS71 Windows 8.1 I bought in April and I am having the same problem. No new hardware, no external devices. I get the secure boot violation error and when I go into bios and disable secure boot then I just get a blank screen. Before this happened I did have some intermittent freezing issues for a week or so. I feel like it was connected with updates to Windows but I have nothing to back that up. Any ideas?

Maxter
08-08-2014, 10:45 PM
I would just take it back in... Omit some parts of the story, however...