PDA

View Full Version : Robotic and sporadic modem-noises on Headphones on G73jh ROG Laptop



Matt Braynard
06-12-2014, 12:41 AM
I have a G73jh-a1. I upped the ram to 20gigs and have installed Windows 8. I also have an SSD in one of the HD slots.

I have recently purchased a high-end set of headphones and when they are plugged in and there isn't music drowning it out, I sporadically hear these strange robot-like noises, almost like what those old dial-up modems would make.

I seem to remember having this issue on another laptop and being able to change some setting on the CPU or something that would fix this. I tried to do that on this laptop (disable C4?) with the RightMark CPU Clock Utility, but I can't get that utility to run.

Any halp? Thanks

HiVizMan
06-12-2014, 07:55 AM
Moved to the notebook section. Hope someone can help you here.

Magnetone
06-12-2014, 12:39 PM
Hi,

i don't know if the g73jh also have a relativly powerful built in amp, but in case of them having a powerful amp, maybe this may help you:

Is ASUS doing something about this issue? (http://rog.asus.com/forum/showthread.php?35998-Mods-Admins-Is-ASUS-doing-something-about-this-issue&)

In short: Take a look at your headphone's impedance (OHM), the lower the more recognizeable.

A while back I also read about some headphone issues concerning realtek powersaving:

headphone-sound-problem (http://rog.asus.com/forum/showthread.php?37273-ASUS-G750JX-headphone-sound-problem.&p=309540&viewfull=1#post309540)

Max

Matt Braynard
06-15-2014, 07:05 AM
The sound is related to the sound from the hard-drive spinning.