PDA

View Full Version : G75 Wont sleep when lid is closed and mouse is moved???



blu3rav3n
06-30-2014, 02:03 PM
So my g75 is set to sleep when I close the lid. It does, but if I have a wired or wireless mouse attached and more it, the laptop will wake up and sit at my logon screen. How do I fix this so this dosnt happen? For the 3rd time now I went to pack my laptop in my bag and head to work. I drive and hour, busy with other things when I get here, few hours later when I get a chance to open it I find out its hotter than the sun sitting in my breifcase and the batterys dead. Any ideas?

Clintlgm
07-01-2014, 11:00 PM
Yea shut it down before you leave. Can't help you with the external mouse waking up the notebook if you turned it off then how would you wake up your computer? But your right with the lid closed the notebook shouldn't wake up look in the power options advanced options maybe you'll see something to set?
My NB boots so fast 20 seconds that I have sleep and Hibernate off, it actually takes longer to wake up than to just boot from Off

GottiBoi55
07-02-2014, 03:38 AM
Try this, see if sleep timers are set to disabled.
Go to>Power options>advanced setting>sleep>allow sleep timers>disable on battery, and plugged in.
See if this helps your issue.

And welcome to the Asus forum.

blu3rav3n
07-02-2014, 12:57 PM
Thanks for the warm welcomes.

Clintlgm, yea shutting it down would be an option and yea with my ssd's its up before I can reach for my mouse. But I still prefer standby, altho if i cant seem to find a fix that may be my only option.

GottiBoi55, Way ahead of you on that one. I had power settings changed the moment it first came through the front door. Ive checked every other setting too and nothing looks out of the ordinary

GottiBoi55
07-05-2014, 05:26 PM
Yeah, I like standby too, with the "instant on" app my system wakes from sleep in 1.5 seconds.
well, sorry you still having your issue, but this one stomps me.

cl-Albert
07-07-2014, 05:25 PM
GottiBoi55, Way ahead of you on that one. I had power settings changed the moment it first came through the front door. Ive checked every other setting too and nothing looks out of the ordinary

You may have tried this already, but look in device manager for your mouse properties and a 'Power Management' tab to uncheck for 'allow this device to wake the computer'. Otherwise, you might also check for newer mouse drivers if you haven't tried this.

Good luck!