PDA

View Full Version : Still have hey board lag with g74sx



deecon
10-16-2011, 03:45 PM
I'm wondering if the new BIOS 203/atk 13 will Definately fix the key board lag or should. I wait a while, updating the BIOS over and over probably isn't safe. Thanks for any info

chrsplmr
10-16-2011, 04:23 PM
Welcome Deecon,

Keyboard lag? Are you sure it is the keyboard and not your network lagging? (No offense)
Or, your 'anti-virus', 'realtime', or some 'keylogger'?
Updating a bios, as long as it is good file to start with...is 'safe'.

JRd1st
10-16-2011, 04:40 PM
Deecon, download this and run it - http://www.thesycon.de/eng/latency_check.shtml

If you see red peaks then its from driver latency, most likely the atheros wifi driver. Get version 9.2.1.432 from Chastity's post here - http://www.asusrog.com/forums/showthread.php?1150-G73-74-53-Series-Driver-and-Application-Reference

If you already have BIOS 202 then 203 has nothing for you, I don't think. Maybe the next one...

deecon
10-16-2011, 05:07 PM
It's not really lag, more like missing key strokes. Some times I have to hit a button more than once or press it really hard to get it to register..

JRd1st
10-16-2011, 05:15 PM
I seem to remember someone saying that ATK1.0.00014 helped that http://www.asusrog.com/forums/showthread.php?1150-G73-74-53-Series-Driver-and-Application-Reference&p=35001&viewfull=1#post35001

It won't hurt to try... ;)

chrsplmr
10-16-2011, 05:20 PM
JRd1st+

This was a good thread on this subject, Best of Luck.
http://www.asusrog.com/forums/showthread.php?677-Keyboard-Touchpad-issues-are-Still-Unresolved (http://www.asusrog.com/forums/showthread.php?677-Keyboard-Touchpad-issues-are-Still-Unresolved)

midihooker
10-17-2011, 01:46 AM
Deecon, download this and run it - http://www.thesycon.de/eng/latency_check.shtml

If you see red peaks then its from driver latency, most likely the atheros wifi driver. Get version 9.2.1.432 from Chastity's post here - http://www.asusrog.com/forums/showthread.php?1150-G73-74-53-Series-Driver-and-Application-Reference

If you already have BIOS 202 then 203 has nothing for you, I don't think. Maybe the next one...

atheros wifi driver AND geforce 460 driver..try shutting 460 driver off and the red stripes drops down to LOW/green.. and guess what... there is no fix for this either.. tryid the newest beta but no change.. only thing to do is run without geforce.. and that looks really bad.. but dependent on what you use your computer for.. performance or nice vision..

JRd1st
10-17-2011, 01:59 AM
There are quite a few people at NBR (http:// http://forum.notebookreview.com/asus-gaming-notebook-forum/584404-g73sw-bad-dpc-lag.html) with this exact same thing, too.

There's some kind of weirdness going on.

midihooker
10-17-2011, 03:43 AM
this is my second PC computer.. i was using MAC since 1985.. i then got a HP laptop from a friend running xp.. and i learned to like it.. i had CCcleaner isntalled and it just runned perfect for 6years(and still does but i needed better performance).