PDA

View Full Version : G74SX sound problem



OlegLTS
10-17-2011, 06:48 PM
Hello,

I have sound problem

When playing an audio or open window (in this case, not always) there is a "fat"(knock) sound. He also appears when playing back audio and logo bios

Flashing the BIOS to version 203 did not produce results

Help solve the problem

thanks

BrodyBoy
10-17-2011, 07:08 PM
Can you elaborate a little? Does this "knock" sound seem mechanical, like something is physically wrong? Or is this an extraneous sound emitted from the speakers themselves?

Chastity@ASUS
10-17-2011, 07:11 PM
I would need more info to diagnose. You get a bad background noise when booting?

Yahooligan
10-17-2011, 07:40 PM
Sounds like the OP has the power-management "popping" sound heard whenever the sound card is powered back on after going to sleep. I had this problem and resolved it with the registry change in the following post over on NBR.

http://forum.notebookreview.com/hardware-components-aftermarket-upgrades/587521-fix-realtek-sound-popping-high-pitched-tone-squeal.html#post7617517

OlegLTS
10-17-2011, 07:54 PM
This sound emitted from the speakers. Themselves or not - i do not know. This sound is not mechanical

I hear this sound, it seems, from the right speaker

OlegLTS
10-17-2011, 07:59 PM
No. When booting win7 - that all ok. But when win7 playing greeting sound, before "knock" and play greeting

This "knock" hear when I come across disks in explorer or open new window(not always)

OlegLTS
10-17-2011, 08:11 PM
Sounds like the OP has the power-management "popping" sound heard whenever the sound card is powered back on after going to sleep. I had this problem and resolved it with the registry change in the following post over on NBR.

http://forum.notebookreview.com/hardware-components-aftermarket-upgrades/587521-fix-realtek-sound-popping-high-pitched-tone-squeal.html#post7617517

tablet has helped

thanks

grungeboy2
10-18-2011, 04:50 AM
is it the subwoofer?

BrodyBoy
10-18-2011, 05:59 AM
There's no subwoofer in the G74.

Northforge
04-18-2012, 09:24 AM
I'm having the same symptoms. Mine occur everytime I adjust the volume during playback. It's like a higher than audio level pitch.

... man I hate appending new info to an existing thread, due to the regular lack of attention doing so receives. Just one of those forum things I guess.

BrodyBoy
04-18-2012, 05:41 PM
I'm having the same symptoms. Mine occur everytime I adjust the volume during playback. It's like a higher than audio level pitch.

... man I hate appending new info to an existing thread, due to the regular lack of attention doing so receives. Just one of those forum things I guess.
It's okay to append thread info, but when the thread is this old, it would be very helpful if you would fully describe your issue. (Otherwise, we have to re-read the whole thread to see what problem you're talking about.)