View Full Version : Recovery Failed

07-16-2014, 02:20 AM
I upgraded from 8.0 to 8.1 6 months ago and now I am unable to create a recovery media and unable to refresh or restart. I attached my disc mgt. When I tried to refresh from F-9 it says files are missing and when I try within Win 8.1 it give a similar error. My disc mgt looks odd with 3 recovery partitions.

I called ASUS and they said to ship it in to get reformatted. There is no recovery media for sale on ASUS website and my local shops dont have the image either.

Any suggestions or am I out of a laptop for 3 weeks and out some money to ASUS? Thanks,

07-16-2014, 02:27 PM
Well, yes it was pretty well know that 8.1 trashed or recovery partitions. At this point if you go search on the eightforum Here's a link that might be helpful http://www.eightforums.com/installation-setup/39197-unable-use-built-asus-recovery-partition-2.html. Otherwise a Clean install will be necessary. ISO can be downloaded or borrowed someone you know or a friend of a friend. will have a Copy you can barrow. You will have to Goggle for a Generic Install Key These are older keys I don't no if they still work. I did have a pro MC Key which I was able to Clean Install and activated with my Pro Key and then my MC Key.

Windows 8.1 Single Language Y9NXP-XT8MV-PT9TG-97CT3-9D6TC
Windows 8.1 Core 334NH-RXG76-64THK-C7CKG-D3VPT

The Generic Keys will only start the Install they will not Activate so only use an ISO that is for CORE that is what your notebook came with OEM and CORE are the same in the end. I gave you a link to the eightforums there is a lot of great information there for windows 8, some certified MS tech people hand out there. Also Rewben has put together the solutions we all came up with here in the forum for upgrading or downgrading to or from 8 - 7 here is that link http://rog.asus.com/forum/showthread.php?28758-GUIDE-G55-G75-Upgrade-Notes&country=&status=.

In the future I would recommend Macrium Reflect to make images of your C:\ drive so that when you run into problems you can just restore from a Image that you have saved some where on a external hard drive.

07-19-2014, 10:52 PM
Just a followup, I googled ASUS BackTracker and the link went to ASUS site that did not have the download. I called ASUS for the backtracker link and they said they removed it due to Win 8 issues. For some reason there is another link on ASUS with the backtracker:

I downloaded and installed and it worked! Loaded the recovery partition on a 16GB USB and and did a recovery of the laptop. I plan on buying a USB 3.0 flash and backup a image. Thanks Clintlgm for the resource Macrium Reflect.