PDA

View Full Version : i got error during install ASUS GPU Tweak 2.6.6.8



Rawand
07-20-2014, 07:25 PM
hello guys

i got this error during installing last version of ASUS GPU Tweak



39077

Darnassus
07-21-2014, 07:29 AM
Install with Administrator privileges, or try an earlier version.

Rawand
07-21-2014, 06:13 PM
Install with Administrator privileges, or try an earlier version.

thank you for respond
i tried both but still same issue

HiVizMan
07-22-2014, 11:35 AM
See if you can find another download source it may just be that the package you downloaded is corrupted.

Rawand
07-22-2014, 06:16 PM
See if you can find another download source it may just be that the package you downloaded is corrupted.

i did everything even i deleted from registery but still same issue !

Maxter
07-22-2014, 06:53 PM
which GPU and drivers have you got?

Rawand
07-22-2014, 07:21 PM
which GPU and drivers have you got?

Geforce 340.43 Beta

Maxter
07-23-2014, 12:15 AM
which GPU?

Rawand
07-23-2014, 06:08 AM
Gtx 770m

Maxter
07-23-2014, 06:26 AM
Interesting that you are using beta drivers on a laptop... those drivers came out before the v2.6.6.8 anyways. Either update to more recent GPU drivers or use v2.5.7 (around the time of those drivers I think). get non-beta drivers first.

Rawand
07-23-2014, 01:55 PM
Interesting that you are using beta drivers on a laptop... those drivers came out before the v2.6.6.8 anyways. Either update to more recent GPU drivers or use v2.5.7 (around the time of those drivers I think). get non-beta drivers first.
i downgrade to non beta version but still problem

redduc900
07-23-2014, 04:32 PM
i did everything even i deleted from registery but still same issue !
Which OS are you running, what's the model of G750, and what exactly did you delete from the registry?

Rawand
07-23-2014, 05:36 PM
Which OS are you running, what's the model of G750, and what exactly did you delete from the registry?

Windows 8.1 PRO

i deleted asus gpu folder in registery
but even before i deleted that folder was same issue !

KoolASUS
07-23-2014, 05:52 PM
euuh,

the new 340.xx beta drivers don't work anymore with Asus GP tweak, if I remember correctly another thread here. you should downgrade.

Maxter
07-23-2014, 09:27 PM
Try the 335 drivers... these are, overall, the most stable ones so far (to my knowledge)

Rawand
07-24-2014, 11:24 AM
Try the 335 drivers... these are, overall, the most stable ones so far (to my knowledge)

unfortunately still same :(

Maxter
07-24-2014, 04:09 PM
Man... so you get this issue with all versions of Tweak?

redduc900
07-24-2014, 04:55 PM
Have you got a virus scanner running in the background ? If so, have you tried temporarily disabling it ?

Rawand
07-24-2014, 07:44 PM
nevermind guys i did everything
before i had gpu tweak and i uninstalled and i wanted to install it again then i got the error

KoolASUS
07-24-2014, 09:48 PM
do you have a Windows restore point with the old GPU-tweak ?

AdaY11
07-02-2016, 11:27 PM
me too i got this error, i install many times, but error again, how can i fix it..please help me

toronto699
07-03-2016, 12:34 PM
AdaYll what version of tweak ll do u have installed u can use ASUS GPUTweakII RemoveTool to remove uninstall all traces of tweak ll u can find the tool here then install a new version
please post laptop , motherboard u have
http://support.asus.com.cn/download.aspx?SLanguage=en&p=9&m=GPUTweak+II&hashedid=n%2fa&_ga=1.242519109.650739419.1467524463