View Full Version : New owner of A G550Jk, How to Install windows 8.1 from laptop on a new SSD?

08-02-2014, 12:55 PM

I am going to install a SSD into my G550Jk, but How do I get a copy of the windows 8.1 that is alrdy installed on the laptop to a external harddrive or DVD, so it can be used to install windows on a clean SSD? I have made a System recovery Image on one of my external harddrives but Im not sure if I can Boot from that and install windows on the SSD. I don't have a windows 8.1 product key and the laptop does not have a product key sticker on it and did not come with an installation cd.

08-02-2014, 04:22 PM

I have a G750JW and I recently installed two new Intel 730 SSD to replace the built-in HDD that my laptop came in with. How I transferred my windows was through using a ASUS Backtracker utility tool that you can download in the ASUS Support Website. You have to have a USB Drive that can hold 16GB of data, so I personally used a 32GB flash drive. Backtracker created a bootable, system recovery image of my Windows and when I plugged in both SSDs to my computer, I simply had to boot my USB Flash Drive.

The Windows that was installed was the same one that my computer originally came with, which is the plain old Windows 8 64-bit with the built-in ASUS applications. I had to reupgrade it to Windows 8.1, upgrade my drivers etc.

08-02-2014, 06:52 PM
Hi I just got a G550 and a 500 GB SSD what I did was make a backup using Backtracker to a USB stick (mine was 16GB) of the G550, when that's done take the HDD out put the SSD in ,plug in the USB stick start the computer ,it should start from the USB let backtracker do its thing , after a half hour or so I had a factory install on my New G550

11-16-2014, 05:09 AM
Hi Guys,

Grabbed a GL551JM today (single bay, one drive in at a time), and currently attempting the same move from the TB hdd to a Samsung 840 EVO (250GB). Using BackTracker_Win81_64_VER307, and a 64GB Corsair flash drive (new/no issues). Directories save fine to flash without error. I've tried the steps above, but fails out at the point when BackTracker starts to look for the install to the ssd. Just wanted to see if I could verify a few more steps.
1. Does Windows need to be activated? I pretty much grabbed the recovery as soon as I was at the desktop (still offline).
2. Any other Bios settings changed related to fast boot or security? I'm pointing to USB as primary boot.
3. Can you save the driver/apps step to the same drive after running the recovery export?
4. Any other steps ran on the ssd before install? I see it in sata bios config.

Getting ready to try again with a re-formatted flash drive, clean export of the recovery partition just to make sure. If this doesn't go, I was going to try maybe blasting the D: partition since nothing is on there anyway, and seeing if I can shrink the C: partition (doubt it since it's like 300+ GB), and try the straight Windows restore export? Didn't think this would be such an issue, but I really haven't bought a laptop in like 8 years, have just built desktops with clean install disks.

Hope it just goes this time, and I can get on with just using the damn thing.

Still getting a "failed to read or access usb" as soon as the progress bar starts to go.
Can anyone verify files on their flash drive?
I've got:
Boot dir
EFI dir
en-us dir
Recovery dir
RecoveryImage dir
Sources dir
bootmgr file
bootmgr.efi file

11GB of data on the flash drive, formatted fat32, no other ideas unless it's security/access related.
*Also just ran across a thread I missed stating that the flash drive may be the issue.. Corsair Slider 3.0; I know it's not the highest rated out there, but would assume it wasn't the issue..

11-16-2014, 05:51 AM
jowens, it's weird, some flash drives won't work, while others do, USB 2.0 and USB 3.0. Patriot, Sony seem to work fine. USB 3.0 is recommended, as there is a big difference in the creation and restore times between a fast USB 3.0 and the fastest USB 2.0.

Someone else reported the Sandisk Extreme USB 3.0 16GB works, review from this site:

It's also a good site for getting comparisons on USB drives, among other things - SSD, GPU, etc

Good thing you didn't blow away your original HDD drive with the Asus OS on it, now you can try another USB drive, and test the restore on the SSD again.

Please let us know what make/model you found works best for you.

11-16-2014, 07:49 AM
I'm going to hit up a few retail stores in the morning and see if I can locate a couple to try tomorrow; I'll see what I can come up with.

11-16-2014, 05:39 PM
Tried the SanDisk Ultra 3.0 16GB (ran down the street and tried what was cheap/available), same deal. Going to have to make a drive out to Micro Center or order online at this point to try the SanDisk Extreme or another that was mentioned works.

11-16-2014, 09:26 PM
I'm thinking it's not flash drive related at this point. Got the same error with http://www.microcenter.com/product/400023/Extreme_32GB_SuperSpeed_USB_30_Flash_Drive_SDCZ80-032G-A75 .

11-17-2014, 01:09 AM
I'm thinking it's not flash drive related at this point. Got the same error with http://www.microcenter.com/product/400023/Extreme_32GB_SuperSpeed_USB_30_Flash_Drive_SDCZ80-032G-A75 .

jowens, IDK, maybe someone with a GL551JM can verify what Flash drive make/model worked for them?

I don't have a GL551, so I can't check the BIOS for USB settings; if you have Asus USB Charger+ installed - uninstall it and reboot before you run Asus Backtracker to create the Flash drive, that's the only other program I can think that would be loaded that can cause USB problems.

Which version of Asus Backtracker are you using? Maybe back up a rev or two and try again?

For now - to let you get on with enjoying your new GL551JM - clone the original HDD onto the new SSD using Macrium Reflect, and set the original HDD aside to preserve the install. Those HDD's don't cost much, and you can easily find a better / faster 2.5" drive to use. I put my 1TB original HDD in an external USB 3.0 enclosure and use it for backup.

Macrium Reflect Free

Thanks for the updates, please continue to let us know how it goes.

11-17-2014, 02:09 AM
Ya, using the newest version of BackTracker, i was wondering about the charging program; I'll try uninstalling this, and maybe look into power settings possibly shutting off USB power (though I have the laptop plugged in). My plan of saving a few hundred from just buying the ssd version to start with is starting to run low hehehe.. Guess I'm still up aTB drive if I can get it moved. I'll probably throw on a clone unless anyone else has an idea and go from there. Thanks!

11-17-2014, 12:50 PM
I have an ASUS G750JM with the same ISSUE using ASUS BackTracker v3.07 and a 16GB+ Flash Drive…
Frustrated, I decided to quit wasting time playing this ASUS / M$ game and performed a CLEAN Install of a Windows 8.1-x64 ProWMC setup using a 8GB Flash Drive…
To do this requires changing some BIOS default settings to allow the USER to choose Bootup methods…
Clean Install procedure of Windows 8.x-x64 or Windows 7-x64 (ASUS has drivers available for both OS’s)
1. Boot into BIOS (F2)
2. Disable “Secure Boot” (Secure Boot Menu / Secure Boot Control)
3. Enable “CSM” (Boot / Launch CSM)
4. Save BIOS changes then Reboot back into BIOS
5. Change Boot Options (as desired)
Boot Option #1 = CD/DVD Drive (Allows Bootup using a Windows DVD Installation Disc)
Boot Option #2 = SSD/HDD (Allows Bootup using a SSD/HDD with OS installed)
6. Save BIOS changes then Reboot using Flash Drive / DVD with a Bootable Windows OS installed

Note: Window 8.x Prod Key is embedded in BIOS / ROM or ??? and will not be accepted unless the same Windows 8.x OS Edition is installed… If a different Windows 8.x-64 Edition <or> Windows 7-x64 is installed, you will need to acquire and enter a VALID Windows Prod Key for that edition to activate and pass WAT (Windows Activation Technology)…

Note 2: You also need to D/L current ASUS Updates for your specific Model to be installed after the initial OS installation and setup… I suggest doing this prior to the Windows OS installation and Saving / Copying these to another Flash Drive for easy installation after the OS install…