PDA

View Full Version : G550JK (Win 8.1) Poor wifi connectivity, only getting 2 out of 5 bars



slimo
08-04-2014, 08:55 AM
Just bought the G550JK (Win 8.1) and am only getting 2 out of 5 bars wireless connectivity at home.
The old HP laptop in the same place in the house got 5 bars consistently.
Have tried a couple of things like different wireless drivers but worried that the wireless network card isn't working properly - any other suggestions?

Maxter
08-05-2014, 05:01 AM
Did you try the new drivers in support.asus.com? If so, I bet you the issue is the router, not your laptop. Try changing the WiFi channel on your router. If you have an android, download "WiFi Analyzer" to check the best channel available for your home network.

slimo
08-05-2014, 05:34 AM
Thanks for the suggestions - I tried a wifi analyser last night (inSSIDer) but it showed no interference or difference between the channels. Also the fact that our 5 year old HP laptop gets full reception in the same spot in the house made me think it was the wifi card in this laptop.

I have tried installing a different driver from the ASUS website (Qualcom Atheros driver) but might give a different driver a try.

Maxter
08-05-2014, 06:12 AM
make sure you are looking at the correct G750 version. It's easy to get them mixed up... even though I think they should all have the same card.

Sil3nc328
08-05-2014, 01:53 PM
Hi Slimo,

I have the same model as well, while i don't have poor reception despite being within range of the modem. What i do face is spikes when i play DOTA2, to which i remedied with a ethernet cable. What i do suggest is you access your modem's gateway and tweak the settings to rule out the issue of it being the modem and NOT your network card. Furthermore, I do believe the 7260AC isn't really good despite being one of the newer cards out there.
Hope your problems are solved.

Maxter
08-05-2014, 04:00 PM
check open ports for gaming (through the router), and also in your firewall (in the PC)

slimo
08-05-2014, 08:23 PM
Thanks again for all the advice.
I would like to rule out the router as our other (older) laptop has no problems with connectivity in the same spot (5 bars consistently) and also had connection issues at a friend's house the other day (and they had a much newer router).

I agree plugging in directly via ethernet cable would be a good fix but I shouldn't have to do that - I would like to think ASUS products should work properly when new.

I am going to take the laptop to the designated service centre and get them to check the wireless card as I believe this is where the problem is.

Maxter
08-05-2014, 09:46 PM
keep in mind that bars don't really mean much. If you get the limit speed by your ISP, then it doesn't matter if you have 2 or 5.

slimo
08-06-2014, 02:14 AM
True although playing games the connection to the steam servers drops consistently. And as I mentioned a 5 year old laptop has better connection than a new ROG laptop which perplexes me!!

Maxter
08-06-2014, 03:58 PM
Have you tried adjusting the power settings? there is an option to set the WiFi card to full performance. I was having issues here at the university connecting until I forced the WiFi (I think it's called Wireless Link) to High Performance on all power plan settings.

StringTheory
08-23-2014, 12:50 AM
Hi Guys, I also have been experiencing the same problem with my new G550JK which I bought last week. Even at 4 feet from my router, I only get 5 out of 6 bars.

Grothmog
09-04-2014, 03:08 PM
Same problem here, I bought G550J 2 days ago, everything works perfectly and this notebook is really amaizing except wifi. While it's true that i have room pretty far away from router, 6-year old! hp-1170ew worked perfectly for me till now in the same room. Now on G550Jk i have 1/3 transfer, random disconnects from wifi and my ping in games (LoL) is terrible. I'm very disappointed with wifi quality. I tried both Asus drivers and updated intel drivers without any difference. To solve this problem today i was forced to buy wifi repeater.

@Edit: 2014-09-11 Problem solved, please refer to my post in topic:" Wireless latency issues - gaming"

StringTheory
09-05-2014, 09:21 AM
I had mine returned to ASUS service center. They have already checked the antenna connections of the Wifi card and everything is intact. So they have decided to replace the Wifi card (Qualcomm Atheros AR9485WB-EG). Still waiting for the replacement to arrive though.

Here's a quick list of the possible solutions I found online with regards to this issue:

1.) Check if Antenna Connections of the Wifi Card are correct (Atheros AR9485WB-EG)
2.) Disable Bluetooth
3.) Disable IPV6 internet protocol
4.) Disable/Uninstall Power4Gear
5.) Under Power Management Properties of the Network Adapter, Uncheck "Allow the computer to turn off this device to save power".

Unfortunately for me, all these didn't do the trick for my laptop. But hope these options would help yours.

Sil3nc328
09-20-2014, 08:07 PM
Hi Slimo, the fix is really simple, the problem lies with HT mode/VHT mode being set to default. The trouble is VHT mode is for AC connections, so if your modem is an 802.11N u need to set it to HT mode, if it is 802.11G, Set it to disable. I dont know why there isnt an auto mode but yeah this caused me lots of spikes in my dota2 as well. I struggled a little when my wifi suddenly seemed to stop working as it should. What you need to do is to right click into "Network and Sharing Center.' click your network connection to access WIFI Status. thn click 'properties' and click 'configure'. click 'advanced' tab, and search for 'HT mode' in the list. Set accordingly. FYI, sometimes disabling HT mode all the same can solve lantecy issues, although your bandwith will be capped, hopefully there is a work around in future intel wifi patches, but soo far this is the work around to your issue. It is definitely not a Roaming Agressiveness or Transmitting Power issue. Hope this Helps. Wanted to post a seperate thread for this fix.

hmscott
09-21-2014, 01:47 AM
Hi Slimo, the fix is really simple, the problem lies with HT mode/VHT mode being set to default. The trouble is VHT mode is for AC connections, so if your modem is an 802.11N u need to set it to HT mode, if it is 802.11G, Set it to disable. I dont know why there isnt an auto mode but yeah this caused me lots of spikes in my dota2 as well. I struggled a little when my wifi suddenly seemed to stop working as it should. What you need to do is to right click into "Network and Sharing Center.' click your network connection to access WIFI Status. thn click 'properties' and click 'configure'. click 'advanced' tab, and search for 'HT mode' in the list. Set accordingly. FYI, sometimes disabling HT mode all the same can solve lantecy issues, although your bandwith will be capped, hopefully there is a work around in future intel wifi patches, but soo far this is the work around to your issue. It is definitely not a Roaming Agressiveness or Transmitting Power issue. Hope this Helps. Wanted to post a seperate thread for this fix.

Sil3nc328, a separate thread would be good, this is a nice tweak to know... which make/model wifi card do you have? Can you fix it by setting the router to N only? Or is there a matching tweak in your router as well? What is your router make/model?

So forcing a non-VHT mode for non-802.11AC routers only?, or did you also try it on an 802.11AC capable router?

Sil3nc328
09-23-2014, 04:22 AM
Hi Himscott,

my wifi card is a 7260AC and my router is an iinet bob2 modem that supports up to 802.11N. On further experimentation, i also realised that if u set the wireless mode under advanced configuration to b/g instead of the default a/b/g, the connection becomes more stabilized. my ping in dota2 stabilizes to 100-135ms which is much more playable than 100 to 300 sometimes 500 ping fluctuations. It now makes sense why disabling HT mode instead of the default VHT mode stabilizes the connection even more because it forces the modem to stick to 802.11g with a lower Bandwith 54mpbs. At least for my case cause my wifi issues occured only after my modem power cycled itself and things went down hill from there. On the router page, you can also adjust settings accordingly for 802.11N. fine tune the settings until u get the desired results.
http://rog.asus.com/forum/newreply.php?p=437931&noquote=1

41437