View Full Version : Need help, bricked G75vw? ... Still in bios. No idea how to continue.. is it dead?

08-05-2014, 04:26 PM
Bought a G75vw from a friend who had installed win 7 instead of the original windows 8.
Worked great, installed the drivers and decided to get the ROG boot instead (v. 223) and totally messed up.

had no reason to do so. still wanted to try. and failed. (didnt read about flashing before, but i wish i did.)

Used winflash (had no idea about the other options) ... and OFCOURSE ****ed up by moving the bios file (223) to the harddrive.

flashed, and then i pressed the exit button, computer rebooted and got this screen. (image under)

then i ended up in the bios.

Is there anything i can do to make it work again?

If there is anything else you need to know, please tell me and ill try to answer.

08-05-2014, 05:59 PM
Yes turn off secure boot first off. Since you can get into the BIOS try flashing it again using the Ezflash built into the BIOS.
Insure that you download the BIOS again and extract/unzip directly to the USB formatted Fat32. Do not unzip it to another drive and then copy to your USB Chip

Another thing you can try is make sure your boot drive is set to boot.
On restart spam the ESC Key that will bring up a boot menu select your boot drive or windows boot manager

Last your not bricked as long as you can get into your BIOS, When your bricked you won't get anything but a blank screen.

08-05-2014, 06:02 PM
Thanks so much mate for the fast answer!

Have read tons of answers from you earlier, and you made me realise tons of facts about what i had done.

Gonna try to do it, and ill answer in a few minutes hopefully.

Once again, thanks!!!

08-05-2014, 06:05 PM
Oh, can i just pop the usb in and read it right away, or do i need to reboot it?

08-05-2014, 06:44 PM
Oh, and 2 more questions..

First of all. is the Asus bios (G75VWAS.223) the right one for my computer? .. (did download it from the asus page, so it should work... or should i get another one? (like 221. or 222?))

And do i need to "add new boot option" for the easy flash option to work? (only have one #1 option right now, Windows Boot Manager)
Do i need to add more options (?)...

Otherwise i think i might be ready to try it.

Hope to get some quick answers*


08-05-2014, 07:03 PM
Ezflash should see the file let it run good Luck.

08-05-2014, 07:07 PM
223 is the latest for G75 VW, I personally did not upgrade past 210. Not one could explain how 222 or 223 was going to make my notebook work any better. With all the bricked notebooks trying to update. I didn't see any reason to upgrade any further.
There is a procedure to down grade your BIOS we'll have to look back in the threads to see how they did that. I don't remember exactly.

Did you try the Esc key on boot up That will bring up a boot menu and select your boot drive what ever it is?

08-05-2014, 07:23 PM
Nope, don´t know if I'll make it to be honest.

The second after that i save & Exit the bios it reboots and i get the "secure boot violation" screen.

Should i try the Esc strategy before the easy flash you think?

08-05-2014, 07:46 PM
Well something went wrong :/


So next step now? (enter and see what happening?)

08-05-2014, 08:43 PM
Ok use your win 7 disk? to do a repair install that should fix your boot sector.
This link will be helpful http://rog.asus.com/forum/showthread.php?28758-GUIDE-G55-G75-Upgrade-Notes&country=&status=
On booting with your DVD hit the Esc key for boot menu, select your UEFI DVD to boot from. Do a repair install should solve your issue

08-05-2014, 10:07 PM
Had to burn a new Win 7 disc so took some time.

i booted, I hit the esc button and ended up at this screen:

picked uefi optical drive.

And it froze at the next screen (the windows screen)

Feels like the disc wont read and that the other boot option (the harddrive is just repeating after a while, dunno if thats the right way to describe it.)

Also went in to the setup but couldnt come up with what to do....

So what am i supposed to do now? :/

Thanks for the help so far, its been great, wouldnt have been able to figure this out at all by myself!

08-06-2014, 10:38 AM
Will bump and ask for some more advice.

Should i try to easy flash with the 223 bios from a flash again (didnt even come close to succeed the last time, pressed the easyflash when the disc safe boot was disabled.)

Didnt really get an option to pick easyflash last time, just went straight to the error when i pressed the save and exit. (should i give it another go?)
So doubt that the easy flash works.

Or should i try to boot UEFI from a flashdrive with the windows 7 iso on it? is it supported? and will it boot from uefi so that i can get to the installation/repair? (dont want to be stuck in the "starting windows" infinity loop)

I think bios needs to be fixed before i try to boot up with a disc (if that will be needed at all if it actually update bios?)
but i cant seem to use didn't work... no idea why though.

(gonna try this again, but doubt it will work.)

also took out the battery.

(just thinkin about what options there are, and what seems most plausible
* first try to boot easy flash from a USB stick and update the same Bios 223 again (hopefully the easyflash will work this time)
* try to UEFI boot from a USB stick with windows 7 iso on it. (hopefully fixed.)
* change the settings in the bios somehow so that the HDD wont boot somehow? (it doesnt do that when i start the UEFI disc with the WIN7 iso i believe, but not sure)
* Anything else. Some other commando? (read somewhere that CTRL+Home while pressing the power button might work) )

The computer gets stuck at the starting windows screen.

08-06-2014, 11:38 AM
update. got in to the easy flash utility.

Found the 223 bios on my USB Stick. pressed enter and got a warning saying:

Build Date is too Old!!
Please Press Enter to Return!!
(its the same bios that i had, but is there newer ones? (since it not possible to get an older one, or is there?)

Now what? :/

What bios should i try to boot with?
Stock bios or can i prevent the warning message somehow?

Seems to have reached another dead-end.

08-06-2014, 01:16 PM
Ctl + Home will sometimes work if you have the original OS still on the notebook with the BIOS file still on the root of your hard drive? it does work it will set your BIOS back to the original way it shipped from the factory you have to be holding them down when you press the start button and keep them held down until Ezflash starts.
PM cl-albert he has more experience with these failed BIOS issues

08-06-2014, 02:39 PM
Tried the CTRL´+ Home power button, it didnt help sadly. Just got back to the bios again after the "update"... with the same problem.

Will try to come up with another solution, but its probably gonna take time.
Any new ideas?

Btw, cant seem to find the Personal message button on the forum... which is really well hidden apparently, hah.
Its gonna be hard to contact him... been checking for 20 min :(

08-06-2014, 04:17 PM
There are other threads on downgrading to a Previous BIOS, (I search for downgrading BIOS), BIOS 210 was the last trouble free BIOS that I know of. You may have to put your hard drive in another computer to add the G75.bin file on the root of your drive.

I'm still not understanding if your BIOS is not working that you can Access it at all? are you sure your not dealing with a DOA hard drive?

08-06-2014, 05:56 PM
404chan, Clintlgm, went through the posts kind of quickly, so let me know if anything I say doesn't sound right.

Anyway, sounds like everything was okay before the bios update and after updating the bios, Windows no longer boots?

404chan, if the unit came with Win7 and you updated the bios you are probably missing the secure boot setting (under 'security') and launch CSM setting (under 'boot') in my opinion to be able to boot your Win7 hard drive again.
There might be something else wrong though in this case.

1. Although you can downgrade the bios using Winflash in the command prompt (you need to reinstall Win7 though), there's always the chance of killing your system completely with a bad bios flash, so would prefer to try solving it another ways first.

2. If you can try a new Win7 (or Win8) installation (on a spare hard drive?), that may actually work if you can just solve it this way and forget about downgrading the bios. Sounds like there may have been some problems to install Windows which I'm not sure is related to the Windows install itself or the bios, but something we might want to look into more if it's not too difficult (do you have another system to try installing Win7 just to confirm you burned a good disk if this makes sense?).
If you can't install Windows, you can't downgrade the bios, but doesn't sound normal that you can't install Windows which you may already know.

3. Not sure if the Ctrl+Home bios recovery method is any safer, but if you want to try it, would like you to connect the hard drive to another system by USB to confirm the bios *.bin file appears on the C: drive (you need to show the hidden files, etc.) if it can be done safely.

4. There may be some charge, but you can always send the system back to ASUS for out-of-warranty repair to reinstall Win7 if it's any better.
Hopefully the repair office can do this (downgrade the bios) without charging you for a motherboard replacement, but not sure how well this option will turn out.

Seems like the best solution right now (?) would be to get Windows reinstalled and working properly again if it's possible, so wondering if we want to revisit this to see if it can be done.

Feel free to discuss and hopefully we can get more ideas.

08-06-2014, 07:37 PM
It woooorrrrrks!!!!

08-06-2014, 07:49 PM
Anyway, sounds like everything was okay before the bios update and after updating the bios, Windows no longer boots?

404chan, if the unit came with Win7 and you updated the bios you are probably missing the secure boot setting (under 'security') and launch CSM setting (under 'boot') in my opinion to be able to boot your Win7 hard drive again.

I'm so thankful its insane! ... and Impressed to say the least by you two! THANKS!
Your quick analyse was spot on and made my computer run right away again!

and finally a wonderful image that makes me, and hopefully you aswell happy!!

Have had 20+ hours of seriously 200+ tabs with info and videos and forum discussions about what could be wrong.
And it is hopefully... finally over!

Seriously, THANKS GUYS!
WIll forever be grateful!

- Clintlgm - cl-Albert -

Oh, and now what.. ?

Fix a good back up and try to fix some better recovery?
Any advice for that? :D

// 404chan

08-06-2014, 11:33 PM
Macrium Reflect free is a pretty good Back up program, the free version will Image your hard drive, so if you get into a bind with windows again all you need to do is restore that image. File and Folder back up require a paid version.