PDA

View Full Version : G75VW random shut down....



charblaze
08-06-2014, 07:18 AM
Hi,

My G75VW randomly shut down on me today, for no reason. I wasn't playing a game or anything graphic intensive, I was just in photoshop / cinema 4d (so maybe processor intensive).
What really sucks is I thought I fixed this issue.

A few weeks ago, my laptop had REALLY big restart issues. It would cut the power and have that kernel power critical log in the event viewer every time I restart. Literally if I boot the computer and play Dark Souls 2 for about 10 minutes, it would just poof, restart. Alternatively, if I boot it up and browse the internet or something, it would restart after about an hour instead, woohoo.

Then I saw the sticky in this forum about this very issue. So I upgraded my BIOS to 210 and enabled "power energy saving".
Also, I underclocked my computer using msi afterburner 3.0.1 to 529 MHz. This seemed to fix it. I had no shut downs / restarts for about 2 weeks. I was so happy.

But today, it happened again. While just minding my own business in c4d, the computer's power cut. And this time, it didn't even bother to restart itself, I had to do it manually. I had msi afterburner on (i'm pretty sure) at the time and also obviously the BIOS update, but it still did it!

Now, it hasn't happened again. Just this once a few hours ago. But I'm scared it will happen again and go back to doing it prevalently like it was doing before.

I'm still under warranty and customer support just ended up RMAing me again... (I already sent this laptop in 2 months ago because it wouldnt boot windows, they replaced its motherboard). I don't really want to do that because best case scenario they just send me a new G75VW...... which will probably end up having the same issues... That and it would take FOREVER to ship this thing, let them analyze it, and then ship it back.

Plus, how are they even going to analyze such a problem? It just seems so random. This particular latest shut down happened 13 hours after boot. (according to windows log, happened at 1:16 am, I booted computer at 2:05 pm. Maybe the computer just got tired and this is an unrelated problem? I guess 13 hours is alot. EDIT: it's actually 11 hours, sorry my math is bad it's late here.

What do you guys think I should do? Should I risk just keeping the thing and hope it doesn't happen again, or should I send it in?