PDA

View Full Version : G73SW - Blank screen, not starting, LEDs switched on, fans works magnet switch issue



gyaresz
08-07-2014, 01:16 AM
Hello,

I have read a bunch of threads over the internet. Finally I am asking here, as the last chance.

After a normal shut down, on the next day the latop was not able to start. What's happing is the following:
-I push the power switch (I am able to switch on and off by the PWR BUTT)
-the LEDs light up continously (the PWR swtch, the Bluetooth, HD (not sure), Light, CAPS LOCK, NUM LOCKetc.).
-at first the VGA fan starts rotating
-some seconds later the CPU fan starts rotating
-the display is not working, I can't see nothing, just black, even there isn't just a blinking in the beginning neither.

What I made...
-test the magnetic LID closing issue. I have found a magnet at the bottom left side of the LCD brezel. I tried to identify any related magnetic switch, but I have found just a small transistor, on the switch board panel in the opposite position relative to the LCD magnet. But I guess probably it is not this issue, or I can't solve it on this way.
-I sent in a LAPTOP repair store, but they way not able to solve it. No idea I can say that...
-I tried with an external display - nothing.
-I disassembled it many times. Nothing.
-I trid to remove the battery and push to PWR BUTT more than 1 min "trick" - nothing.
-I haven't found any damages.
-I tried with 4, 3, 2, 1, 0 pcs of RAM modules (I have got originally 4 modules)

Actually I am disassembles all parts. I have read some threads about the bad state of thermal paste / thermal pads on the CPU and on the VGA board. Now I would like to repaste it with a new thermal paste with high thermal conductivity (suggestion would be great here). I detached the touchpad, the keyboards, the LAN, the WLAN, the sound card, the bluetooth and it doesn't start. From my point of view now just the VGA, the RAM modules, the CPU or the motherboard could failed.

Any ideas? Experience? How can I continue? With a substitute VGA? Or what? I have no spare MB, or CPU or VGA. It came with NVIDIA GTX 460M 1.5 GB. And 16GB RAM.

You are my last chance Obi-Wan Kenobi....

Best regards,
Peter

billyray520
08-07-2014, 03:14 PM
It sounds like the VGA card failed. That would prevent any display ouput. Even so, it's possible that Windows is starting up.

I don't think there is a way to replace JUST the VGA. I think the whole mobo needs replacement. Just my 2 cents.

gyaresz
08-07-2014, 04:31 PM
It sounds like the VGA card failed. That would prevent any display ouput. Even so, it's possible that Windows is starting up.

I don't think there is a way to replace JUST the VGA. I think the whole mobo needs replacement. Just my 2 cents.

Thanks for the reply. If the VGA would failed why can't I hear any beeps (the same with RAM, or CPU)? And why can't replace just the VGA? Because of I won't find this replacement VGA card?

gyaresz
08-07-2014, 07:28 PM
I repasted the GPU and CPU with Arctic MX-4 (theoretically 8.5 W/(mK) thermal conductivity, magic and impossible high value). But nothing´s changed.
The LEDs became to light up as I plug into the wall the adapter. Then I switch off by long pushing the PWR BUTT. Then it restarts, the light goes down. Then The LED s light up, and I can hear the ODD, the HDD, and the FANS. But the continuous light no changes. No beeps. Strange, but now I suspect just for the MB. I am looking forward a board on somewhere, maybe...

Any ideas?

gyaresz
08-08-2014, 03:16 PM
I have made a search for mobo for G73SW. As I can see I can just buy it in rational price from China via Ali Express...But I am afraid to order from there...Does anybody has experience with this Chinese laptop resellers, and with the shipping, ordering, money warranty..and so on?

An example:
http://www.aliexpress.com/w/wholesale-g73sw-motherboard/2.html

gyaresz
08-08-2014, 08:11 PM
Is anybody familiar in the serial and product number structure of the G73 laptop?
I would like to clearify it before I could order any replacement mobo. The sticker on the memory modul looks like this (in the middle picture):
http://www.aliexpress.com/item-img/For-ASUS-G73SW-Best-price-Intel-laptop-motherboard-for-ASUS-perfect-item-fully-testing/1233147050.html

My numbers are the followings:

60-n31mb1000-c08
g73sw (0205a) 10923641
69n0k9m10c08

I have G73SW (0205A) Intel i7 quad core, 16 GB memory (4 modules), nVidia GT 460M 1.5GB, 256 GB SSD and 750 GB HDD.
Which part of the numbers must be the identical if I'll look for a replacement board?