PDA

View Full Version : "Out of range"



Nero6
08-09-2014, 11:18 PM
Hi, this is regarding the Asus rog swift with my gtx 760 rog striker plat.

2 days ago after starting up a game (Divinity Original Sin, on steam) my screen went black, the power light turned Orange and I got the message "out of range" on screen.
I alt tabbed out of the game and closed the game window. After that I tried another game, also on steam (Amnesia, just to see what happened) got the same message. I figured this probably had something to do with Gsync so I went to Nvidia Control Panel and noticed that the Gsync option was gone. Gsync was currently not mentioned at all in the panel (it was on when I turned on the computer).

At this point I turned off my computer and started it up again. To my surprised now Gsync was enabled in the panel and all games worked fine (power light turns red when in game). Since then this as happened to me one more time, had to shut down pc and turn it on again (restart doesnt work).

I think I know when this happens. After 30 minutes of innactivity my pc goes to sleep mode. If this happens, when I come back to the pc this will always happen and the only way to fix it is to shut it down.

Is this a known bug or something? Should I return my monitor?

I think it most likely as something to do with gsync or the display port?

thanks

mastering3d
08-11-2014, 09:03 AM
I was getting the same problem with my monitor too ,Have you used or changed the refresh rate from the monitor button if so make sure it matches the windows refresh rate that should fix your problem it seemed to work for me after i set monitor back to windows refresh ..

"OUT OF RANGE" message was then fixed

_
08-11-2014, 02:05 PM
Please see here http://rog.asus.com/forum/showthread.php?50213-Asus-PG278Q-Out-of-Range-bug