PDA

View Full Version : [PROBLEM] G750JM Powering on while lid closed (sleep), draining battery.



RayGobot
08-12-2014, 02:48 AM
Hi everyone;

I just purchased a G750JW and so far, after working out all it's qwerks, it's running pretty good. Except for a few problems I just can't figure out.

One that is really bothering me is the fact that after I close my laptop and it goes to sleep, eventually it will power back on.

I haven't figured out the exact amount of time before it turns on, because it's usually after I have been gone for a few hours and come back to use my laptop.

The most recent example is Saturday night, my laptop was charged 100%. I closed the lid to put it to sleep and left it on my dresser (unplugged). Today (Monday) I go to use my laptop and the battery is completely drained.

I've caught my laptop on after closing it at least 3 times now and I can't figure out the problem. I've looked online and everyone suggests that it's the "wake on LAN" option but that's disabled in Windows and the BIOS.

My computer isn't set to automatically install updates (It will check for updates, but I install them manually). I don't have any USB devices connected usually. If I do it's my external mouse, but I turn that off when I put my laptop to sleep.

I'm really at a loss here. This machine has some great hardware, but I don't want to have this problem, and then have my laptop turn on randomly when I'm not using it, or when it's in my backpack.

Has ANYONE had this problem? Or can anyone give me some suggestions on how I can fix this?

I think I have my laptop set to Fast Boot from Sleep (But I can't remember where the option for that is) But I don't think that should be causing problems with this.

My system is fully updated to Windows 8.1 with all addition recommended and optional updates.

dblkk
08-12-2014, 03:09 AM
Hi everyone;

I just purchased a G750JW and so far, after working out all it's qwerks, it's running pretty good. Except for a few problems I just can't figure out.

One that is really bothering me is the fact that after I close my laptop and it goes to sleep, eventually it will power back on.

I haven't figured out the exact amount of time before it turns on, because it's usually after I have been gone for a few hours and come back to use my laptop.

The most recent example is Saturday night, my laptop was charged 100%. I closed the lid to put it to sleep and left it on my dresser (unplugged). Today (Monday) I go to use my laptop and the battery is completely drained.

I've caught my laptop on after closing it at least 3 times now and I can't figure out the problem. I've looked online and everyone suggests that it's the "wake on LAN" option but that's disabled in Windows and the BIOS.

My computer isn't set to automatically install updates (It will check for updates, but I install them manually). I don't have any USB devices connected usually. If I do it's my external mouse, but I turn that off when I put my laptop to sleep.

I'm really at a loss here. This machine has some great hardware, but I don't want to have this problem, and then have my laptop turn on randomly when I'm not using it, or when it's in my backpack.

Has ANYONE had this problem? Or can anyone give me some suggestions on how I can fix this?


I think I have my laptop set to Fast Boot from Sleep (But I can't remember where the option for that is) But I don't think that should be causing problems with this.

My system is fully updated to Windows 8.1 with all addition recommended and optional updates.

Yea, same issues most times. Do you have an external wireless (either blutooth or nano receiver) connected during this? When you do turn it off, do you turn it off before or after sleep? Because I found that when I leave my mouse on or turn it off after putting laptop to sleep, the mouse must move a bit first, and then wakes my computer up.

RayGobot
08-12-2014, 01:30 PM
At times I do have an external wireless mouse receiver connected, but not always, and the problem still happens. The most recent time I had nothing connected to it and it still booted up (while closed) but this was before I noticed and when I went to use it, battery was dead.

I'm wondering if this has something to do with the hibernation settings, I believe it's set to 180min by default in the advanced options for power settings. But I don't see why that should be causing problems, if the computer is set to sleep when the lid is closed, it should just sleep. Because also, the "fast boot from sleep" option (or whatever it is) isn't working properly then either...

Maxter
08-12-2014, 05:20 PM
Check that "Windows Maintenance" is set NOT to be allowed to turn computer on.
Control Panel > Action Center > Maintenance > click on the "ChangeMaintenance Settings" > Uncheck "Allow scheduled maintenance to wake up my computer at the scheduler time"

RayGobot
08-12-2014, 11:24 PM
Check that "Windows Maintenance" is set NOT to be allowed to turn computer on.
Control Panel > Action Center > Maintenance > click on the "ChangeMaintenance Settings" > Uncheck "Allow scheduled maintenance to wake up my computer at the scheduler time"

I just checked those settings, and by default it was UNCHECKED. So no changes needed to be made there...

swaaye
08-13-2014, 02:40 AM
Could Bluetooth be waking it up?

RayGobot
08-13-2014, 03:11 AM
Could Bluetooth be waking it up?

Bluetooth is disabled.

hmscott
08-13-2014, 04:19 AM
Raygobot, there are lots of things that can be set to wake from sleep, try using powercfg from an administrator cmd shell to list what it was:

C:\WINDOWS\system32>powercfg /?

POWERCFG /COMMAND [ARGUMENTS]

Description:
Enables users to control power settings on a local system.

For detailed command and option information, run "POWERCFG /? <COMMAND>"

Command List:
...
/LASTWAKE Reports information about what woke the system from the
last sleep transition.
...

For me, I haven't had a sleep event, so nothing is listed:

C:\WINDOWS\system32>powercfg -lastwake
Wake History Count - 0