PDA

View Full Version : How to Prevent Sleeping HDD in G750JZ after a few Minutes?



mickym
08-12-2014, 12:30 PM
Since I have my 2 month old ASUS G750JZ - I am in general satisfied with this notebook. There is only one thing which annoys me. The notebook is configured (OK - I repartitioned the disks) more or less like the factory built. Data are on the HDD - OS on the SSD Raid volume.
I changed the settings to never switch off the hard discs in the energy options under Win 8.1 and as well (more or less the same in the ASUS tool) - however the hard discs go always asleep after a few minutes.
When I open a file or any other data on HDD it take 1 second - you hear the noise when the HDD starts - and then you have access to the file or data. If you open then another file and the HDD is still running - then there is no delay.
As the settings in the energy options seems to be inefficient are there any other settings in registry or other drivers as the original one to prevent that HDD is going asleep?
Any ideas are welcome!

Maxter
08-12-2014, 05:22 PM
Control Panel > Power Options > Change Plan Setting (for the one you use, or all of them) > Change Advanced Power Settings , new window pops-up
Expand "Hard Disk" under "Turn off hard disk after" set values to 0. This will disable the HDD turn-off.

mickym
08-13-2014, 09:12 AM
I tried this - without any effect. When I set the value to 0 it switches to "Never" - which should work as well, but I can still hear the HDD spin up and down :(

hmscott
08-13-2014, 11:29 AM
I tried this - without any effect. When I set the value to 0 it switches to "Never" - which should work as well, but I can still hear the HDD spin up and down :(

It might be the APM kicking in, try quiethdd with these settings to stop the APM noise.

https://sites.google.com/site/quiethdd/

Put these config lines in the quiethdd.ini file

FirstRun = 0
AC_APM_Value = 255
DC_APM_Value = 255
AC_AAM_Value = 254
DC_AAM_Value = 254
AAMEnabled = 1
APMEnabled = 1