PDA

View Full Version : Asus G75VW WD Black 7500BPKT 750GB G Sense Error rate increasing in normal conditions



Asus_G72GX
08-13-2014, 08:58 AM
Good afternoon!

I have recently changed the stock drives from 256GB SSD/1TB Seagate ST1000LM024 to two WD Black 7500BPKT 750GB (both new), with Windows 7 HP x64 (no Ai recovery) both drives in MBR. Thanks to Clintlgm for BIOS settings and MBR drive notices! From the date of purchase I have controlled the health/overall condition in HDD Sentinel. I always move on foot using standard Asus backpack and of course never dropped or throwed my laptop. But in 1 months I were managed to go by bus (some of a road legs where not smooth, so vibrations where marginal). I always placed bacpack vertically on seat. After that I noticed that G Sense Error rate increased sharply to 40 (only for System C:/ D:/ drives (1st HDD) the G Sense Error rate on 2nd HDD is still 0. But after 1 month of those bus trips I operate my G75VW only in home on straight table surface with no vibrations and even not moved it from room to room. Truthly after this G Sense Error rate even increased from 40 to 47. Are this values is critical? I am really scare to loose data on this drive due to these values. Does the drive could be still operateable and reliable due to this value? Could you say what is the reason of G Sense Error rate increase even at home conditions? Why thoose values only increased on system drive but not on secondary HDD? Maybe this HDD was already defected from factory (however there was no any bsod, freezes). According to HDD Sentinel the healt and performance is ok and 100% for both drives. Thanks in advance!

Clintlgm
08-14-2014, 01:59 PM
You might get more information on the Western Digital support forum? This question of beyond my expertize and doesn't sound like it's a notebook problem but a hard drive issue. SSD don't have these Issues, I have several External drives that go everywhere with me and I have never had an issue I have some old IDE drives years old that still works and there bounced around a good bit. Are you moving your notebook around in sleep mode or turned on? if so that could be hazardous over heating there has been at least one post of this happening.

we don't have these issues with SSD's? Extra storage is easy with USB 3.0 drives as large as you want. I guess up to 2TB with out any power supply needed and up to 4 TB or larger with 3.5" external hard drives with power supply

I'm running 4 different WD Blacks in my works stations, when I made the move to these drives I found almost 100% failure reate in the first 3 months. So 5 year warranty WD sent me new one no problems but I had to do this several times before I had all 4 working perfectly, Now they are coming up on there end of warranty and still working good. These are 3.5" drives and are really great and fast but its a crap shoot getting ones that work good thing I keep current Images.

Asus_G72GX
08-16-2014, 05:24 AM
You might get more information on the Western Digital support forum? This question of beyond my expertize and doesn't sound like it's a notebook problem but a hard drive issue. SSD don't have these Issues, I have several External drives that go everywhere with me and I have never had an issue I have some old IDE drives years old that still works and there bounced around a good bit. Are you moving your notebook around in sleep mode or turned on? if so that could be hazardous over heating there has been at least one post of this happening.

we don't have these issues with SSD's? Extra storage is easy with USB 3.0 drives as large as you want. I guess up to 2TB with out any power supply needed and up to 4 TB or larger with 3.5" external hard drives with power supply

I'm running 4 different WD Blacks in my works stations, when I made the move to these drives I found almost 100% failure reate in the first 3 months. So 5 year warranty WD sent me new one no problems but I had to do this several times before I had all 4 working perfectly, Now they are coming up on there end of warranty and still working good. These are 3.5" drives and are really great and fast but its a crap shoot getting ones that work good thing I keep current Images.

Yes but on Seagate/WD forums the threads could be remained unanswered by weeks and no one is interested in response. Moreover there are mostly 'white-collars' rather than enthusiastic users here. I never put notebook in sleep/hybernation mode while moving it, I always do complete shut-down until movement. I also checked my WD Blue BPVT drive and since 2 years from purchase date there is no any G-sense error rate values, but this drive is really slow which bottlenecks the system in comparison with WD Black BPKT it works approximately 4 times slower. Yes external drives good for backup but I noticed that most of drives are rebooting under load either on left/right side USB 3.0 ports especially on G75VW, if to copy files in chunks (up to 4GB) drive would work normally. Have you purchased WD black directly from Western Digital shop? Could you please say at what e-mail to write in order to recieve replacement drive (is it obligatory to send the oldest one drive and attach copy of receipt)? I bought mine at local PC hardware shop it's not WD authorized resellers and they give warranty (including replacement/refund) only if disk deffected by factory not by actions of 3rd parties. But actually it's not my mistake as I did not dropped it and transported in bag. Thanks!

Asus_G72GX
08-16-2014, 05:36 AM
Do you think that influence of small shocks is a problem of all 2.5/3.5 7200RPM HDD's? Would the 2.5 Seagate Momentus 7200 RPM will behave same, they are mostly 5400rpm, 7200rpm quite rare. Maybe the SSD (OS) + HDD (Files) is good bundle, but I ensure that even if not store files on SSD and remain it only for OS purposes it will eventually broke down since bad sectors will collected due to OS log creation, Even viewer, etc.

Clintlgm
08-17-2014, 01:53 PM
Well I have the SSD 256GB and 750 GB Seagate 7200 RPM, For 2 years now with no issues. I did change out my Liteon SSD for the new Samsung 850Pro 256 GB, I plan to put that Liteon into my wife's HP All in one to replace her WD Blue 5400 RPM. I think she'll be very happy with that.
I have learned to keep good file back ups and disk images. Spinners have taught me to do that over the years. If you are really worried perhaps you should move towards something like the Samsung Evo's relatively inexpensive with 3 year warranty or the pro versions up to 1 TB now with 10 year warranty.
You originally asked about WD Black hard drives. So why did you bother with Seagate support forum? I have always found WD Tech support very good they usually answer e-mail question intelligently with in 24 Hours weekends and holidays excluded. I think all modern 2.5" hard drives should hold up to normal notebook daily uses. Drops from height while running could be an issue. In my experience with WD if I had a problem with a hard drive they have always sent me a new one with in the warranty period regardless what cased the issue.

If I get the last part of your questions right SSD are not effected by shock!! They will for at least the warranty period. Samsung Pro 840 were 5 year warranty 850 pro is 10 year Warranty Intel SSD are 5 year I think. I can't speak to any of the other manufactures as these two seem to be the very best top of the heap. As far as non OS hard drives I don't think I have every had one fail, I have a stack of good hard drives that are just obsolete

signofzeta
08-23-2014, 04:10 AM
I too have the same problem, where the G-sense error rate increases. The rate of increase seem to be erratic. There was probably 100 power on hours where it stayed at a hexadecimal of 47, and then 5 hours after that, it went to 48, then 3 hours after, it went to 49, and after another 3 hours, it went to 4A.

Like the OP, I didn't move or bump into the laptop during operation.

The laptop I am using it on is the ASUS N56jr, and it has the WDC WD7500BPKX-80HPJT0 750GB hard drive.

I already contacted both Asus and Western Digital support and the answers I got were less than stellar, as are most threads in many forums stating the issue.

Here is the problem. G-sense error rate goes up without the laptop moving, or bumped into. It even goes up when the laptop is not touched.

In my case, Reallocated sector count, current pending sector count, Uncorrectable sector count, read error rate, write error rate, seek error rate, ultra DMA CRC error rate, recalibration retries, spin retry count, reallocation event count are 0 and stayed at 0 during the duration of the time when the G-sense error rate was increasing.

All I want to know is if the hard drive is still usable, and if the rising g-sense error rate can be ignored if the values I listed before remain at 0, or is the hard drive going to fail any time soon?

Is the sensor that detects G-force super sensitive?
Is there really a head mechanism failure?
Is the hard drive screwed on tightly to the laptop?

Those are the questions.

The last thing anyone and I would want to do is replace a hard drive that is still usable for 5+ years because a sensor is too sensitive, or the hard drive isn't screwed on properly, but is still usable. The flip side of the coin is that anyone and I won't like it if our hard drive failed, when it only logged 1000 or less hours of operating time.

I want to know some things from people who share this problem. Does the G-sense error rate more likely to increase when the spin up time is higher? Does it happen only to 750GB western digital black hard drives installed in ASUS laptops?

This is one of those things that none of the forums, ASUS Support, or Western digital support has given a consistent answer. Either it is failing and needs to be replaced, or they say it is fine, and I don't know what to think.

I once asked Western Digital support about my problem, and they replied back with "did your laptop slow down, and are there any other errors", and I responded with how the read error rate, write error rate, seek error rate, bad sectors are all 0, and that the laptop didn't slow down considerably, and I have no response. I had to submit yet another support ticket to western digital, making detailed information on what I found out about my hard drive.

From what I found out, this problem seems to be exclusive to the WD black series, and I hope people with the same problem can shed some light if this problem is ignorable, or should be looked at.