PDA

View Full Version : g750JS fans started running abruptly



thorn
08-14-2014, 10:02 AM
Hi guys,

I bought a g750JS last friday and got it set up and finally started gaming yesterday. All was fine with only the gpu fan running while gaming. But today I had the system on and wasn't even using it when suddenly both fans started running with no applications open. The GPU tweak tool gave a reading of 25500 RPM for the GPU fan and 1700 RPM for the CPU fan. I'm concerned that this behavior isn't normal for the laptop and would appreciate any advice that any of you can give me regarding this. Thanks.

hmscott
08-14-2014, 10:30 AM
Hi guys,

I bought a g750JS last friday and got it set up and finally started gaming yesterday. All was fine with only the gpu fan running while gaming. But today I had the system on and wasn't even using it when suddenly both fans started running with no applications open. The GPU tweak tool gave a reading of 25500 RPM for the GPU fan and 1700 RPM for the CPU fan. I'm concerned that this behavior isn't normal for the laptop and would appreciate any advice that any of you can give me regarding this. Thanks.

thorn, something must have been running, generating the heat that started the fans running. Use the Windows Task Manager => Details tab => Sort by CPU (highest on top) and watch to see what is running. The fans won't spin up on their own, something was running in the hackground - make sure you don't have the GPU fan set to Full, disable that.

thorn
08-14-2014, 10:38 AM
thorn, something must have been running, generating the heat that started the fans running. Use the Windows Task Manager => Details tab => Sort by CPU (highest on top) and watch to see what is running. The fans won't spin up on their own, something was running in the hackground - make sure you don't have the GPU fan set to Full, disable that.

thanks for the reply scott. I sorta panicked and restarted my system and its been quiet since. not extremely savvy with this sorta stuff unfortunately. i was wondering, based on your response, should i leave the gpu fan at full setting off even when im running games?

hmscott
08-14-2014, 10:50 AM
thanks for the reply scott. I sorta panicked and restarted my system and its been quiet since. not extremely savvy with this sorta stuff unfortunately. i was wondering, based on your response, should i leave the gpu fan at full setting off even when im running games?

thorn, you definitely don't need it running Full when not gaming :)

Are you monitoring GPU and CPU temperatures with hwinfo64 (CPU) and GPU-Z/sensors ?

On the JW/JX/JH there was no need to force the CPU/GPU fan to run at Full speed manually, but since Asus added it to the JM/JS/JZ I would think they did it for a reason.

What GPU/CPU temps are you getting with/without the Full fan setting while gaming on the JS?

Hucker42
08-14-2014, 11:57 AM
I had exactly the same issue with my first G750js. Fans running full tilt for no reason....I RMA'd and second unit has been fine with no repeat of the issue. If you are sure you have no background processes causing the spin up then I would suggest you rma too. There have been a number of instances of this issue with the G750's on these forums.

thorn
08-14-2014, 12:18 PM
thorn, you definitely don't need it running Full when not gaming :)

Are you monitoring GPU and CPU temperatures with hwinfo64 (CPU) and GPU-Z/sensors ?

On the JW/JX/JH there was no need to force the CPU/GPU fan to run at Full speed manually, but since Asus added it to the JM/JS/JZ I would think they did it for a reason.

What GPU/CPU temps are you getting with/without the Full fan setting while gaming on the JS?

I just installed the GPU-Z sensor and got readings of 64C with full fan and 70C without

thorn
08-14-2014, 12:20 PM
I had exactly the same issue with my first G750js. Fans running full tilt for no reason....I RMA'd and second unit has been fine with no repeat of the issue. If you are sure you have no background processes causing the spin up then I would suggest you rma too. There have been a number of instances of this issue with the G750's on these forums.

theres no fix without returning the product for a new one is there?

hmscott
08-14-2014, 12:53 PM
I just installed the GPU-Z sensor and got readings of 64C with full fan and 70C without

thorn, those temps aren't bad. You could run the GPU fine without Full fan for those temps.

How about your CPU? The Full fan setting also runs the CPU fan full, right? Using hwinfo64 sensors only mode (asks when you start it) what are the CPU temps with/without Full fan?

As Hucker42 says, if you don't have anything running in the background and the fans kick in full speed, then something is wrong and you should return it to the vendor for a new replacement unit if you are still in the return period, or RMA to Asus to get that fixed.

Please let us know how it works out, and if you RMA, if it got fixed - and how long it took from shipment to return repaired.

thorn
08-14-2014, 12:58 PM
thorn, those temps aren't bad. You could run the GPU fine without Full fan for those temps.

How about your CPU? The Full fan setting also runs the CPU fan full, right? Using hwinfo64 sensors only mode (asks when you start it) what are the CPU temps with/without Full fan?

As Hucker42 says, if you don't have anything running in the background and the fans kick in full speed, then something is wrong and you should return it to the vendor for a new replacement unit if you are still in the return period, or RMA to Asus to get that fixed.

Please let us know how it works out, and if you RMA, if it got fixed - and how long it took from shipment to return repaired.

The full fan setting is only for the GPU fan..not CPU as well. with hwinfo64, it showed cpu temps at 42-44C when i was testing with the gpu fan at full and without, respectively.

hmscott
08-14-2014, 01:02 PM
The full fan setting is only for the GPU fan..not CPU as well. with hwinfo64, it showed cpu temps at 42-44C when i was testing with the gpu fan at full and without, respectively.

thorn, reports indicated that the CPU temp dropped when Full fan was enabled, dropping about 2C, so if the CPU fan isn't spinning up then the GPU fan speed up is somehow helping cool the CPU too.

42-44C is pretty darned low during gaming...

thorn
08-14-2014, 01:34 PM
thorn, reports indicated that the CPU temp dropped when Full fan was enabled, dropping about 2C, so if the CPU fan isn't spinning up then the GPU fan speed up is somehow helping cool the CPU too.

42-44C is pretty darned low during gaming...

Do you think that might be because the game I ran was installed in the SSD rather than the HDD? I'll try running one on the HDD tomorrow and see what the temperature readings are for that. Getting pretty late here in Oz and have an early start tomorrow. I'll let you know how it goes sometime in the afternoon or evening. Thanks for the ongoing replies and support, scott. Much appreciated.

hmscott
08-14-2014, 01:40 PM
Do you think that might be because the game I ran was installed in the SSD rather than the HDD? I'll try running one on the HDD tomorrow and see what the temperature readings are for that. Getting pretty late here in Oz and have an early start tomorrow. I'll let you know how it goes sometime in the afternoon or evening. Thanks for the ongoing replies and support, scott. Much appreciated.

thorn, running from SSD vs HDD is more about latency than heat - the SSD will give less lag/latency than an HDD when it goes in / out of APM and Sleep mode.

If running from HDD, I recommend installing and running quiethdd to disable APM.

https://sites.google.com/site/quiethdd/

Put these config lines in the quiethdd.ini file

FirstRun = 0
AC_APM_Value = 255
DC_APM_Value = 255
AC_AAM_Value = 254
DC_AAM_Value = 254
AAMEnabled = 1
APMEnabled = 1

thorn
08-15-2014, 05:10 AM
thorn, running from SSD vs HDD is more about latency than heat - the SSD will give less lag/latency than an HDD when it goes in / out of APM and Sleep mode.

If running from HDD, I recommend installing and running quiethdd to disable APM.

https://sites.google.com/site/quiethdd/

Put these config lines in the quiethdd.ini file

FirstRun = 0
AC_APM_Value = 255
DC_APM_Value = 255
AC_AAM_Value = 254
DC_AAM_Value = 254
AAMEnabled = 1
APMEnabled = 1

thanks for that. no hdd clicking sounds anymore :)