PDA

View Full Version : Ready to throw this thing off my balcony.



readytosnap
10-22-2011, 07:32 PM
Let me give you guys the back story before so you know what my problems are.

A few months ago I had a bad flash and and of course my G73JH was bricked. No big deal in this situation one could RMA and get it fixed. Well, My situation is a little different since I'm a government contractor overseas and shipping back to the US just to RMA is a little difficult to put the least.

Anyways, I let it set for in my storage shelf for about 4 months til I found a guy online that sells re-flashed BIOS chips for motherboards. I got him on the phone and told him my situation and he shipped me out a re-flashed BIOS chip for my laptop. When it arrived I went into this local shop where I could have the old BIOS chip removed and the new one installed. Now, before we assume I dont know what I'm doing when it comes to computers please let me embellish myself by explaining to you I'm a contractor working for a Big name defense company where my job to say the least is "fixing" computer systems and such. Everything from breakdown to rebuild to re-install and troubleshoot. I see everything and fix most of it unless it's been blown up or burned or degaussed out of existence.

Now that I got that out of the way, when I took the motherboard to a local place to have it fixed I did my research with them and discovered they had a good track record and could trust them handling what is obviously simple but very sensitive procedure of de-soldering the old chip and applying the new one. The only reason I did not do the procedure myself is the lack of means at my disposal to do it myself, because for security reasons I cant bring my own equip to my location.

The person at the shop did a great job, actually looked better and a lot cleaner then the original. I was actually amazed and it takes a lot to amaze me when it comes to these procedures. I paid and praised his work and proceeded back home to put my laptop all back together.

Now we're getting to the problem finally...

After installing, Here are the issues in a list format and what I have applied to save us some time with the usual rhetorical questions.

All the following occurred after a clean install of Windows 7 64 bit....

1. Very Long POST time to see the ASUS welcome screen was the first sign. [This happened even before the clean install]

*yes, I removed all memory, HDD's and other peripherals that didn't depend on the BIOS bringing up it's POST. Troubleshooted away as if I was trying to qualify for the Capt A+ award.

*The BIOS that was programmed from the supplier was 213 (the latest released)

*Fancy boot is OFF

2. When it finally comes up right before it boots to Windows I see the following error..

*ME FW failed to update! please try again... [in the top left hand corner]
Then boots to windows just fine.

3. When in windows I went ahead and installed all the current drivers, I didn't use the original install disk because i know better.

*Video Card updated to 11_8
* Chipset Updated

4. I noticed after a few min ~20 or 30 the laptop shut down all of sudden

* Yes it's plugged in
* yes the battery is taking charge
* Yes my Power adapter is working

Checked my CPU and GPU level's, nothing seemed out of the ordinary, GPU ~40-50c. CPU ~70c

Just for good measure I took my laptop back apart and re-pasted the CPU with Arctic Silver 5. The GPU I left alone because I never at any point removed the heat sink in dis-assembly and also no evidence of it getting hotter then usual anyways.

Put back together, still the same ****..Shuts down in a matter of min.

Did my research (on this board mostly) and found the post by chassity about the vBOIS update and applied that successfully.

Started it back up and did a full Furmark benchtest and it didn't shut down at all. Thought it was all fixed and rejoiced at the glory of news boards. Then, and this is what blows me away, as soon as furmark was finished and I closed the application the PC shuts down. ****.

So I wait a few min just in case it was too hot to go any further because Furmark does put a beating on the GPU.

I restarted and proceeded to install COD Modern Warfare.

Got through the first couple levels and everything was square, then shuts down.

Checked all my levels again and nothing is overheating.

Checked my Event manager and getting a WHEA-logging 17 error. Over and over again.

Went through and checked all my hardware installation's and made sure everything was good and added and removed memory and HDD's just to if anything got rid of the error.

I reflashed to BIOS 211 (yes, using a FAT32 USB) just for the **** of it. Still same issue. Shuts down after a few min.

Today I left it in the BIOS setup screen just to see if maybe the OS was ****ed and causing the issue and sure enough it shuts down still.

I'm about to seriously chuck it out the window. I paid a lot of money for this thing and its giving me nothing but trouble. The thing had not even 5 hrs of use on it when it bricked and it surely isn't getting much use now. It's practically new.

So this leaves me to ask you gentlemen on your input...

These are the red flags that I should of noticed prior to all this headaches.

When the laptop is off, and I just insert the AC plug into it the light's of the Power button and the Turbo, light, and screen switch (the three on the far upper left of keyboard panal) light up and stay on?

After I press power I have to wait maybe 3-5 min when finally the Asus boot comes up.

After the Aus boot screen comes up I get the "ME FW update has failed, please try again" error. Then boots into windows.

SO...to review.

yes. I updated vbois
yes, I updted BIOS
yes, I repasted the CPU
yes, its void of dust, it's practically new inside
yes, it has power both AC and Battery
No, I did not use the original install disk for drivers, i went to the link on this forum to update all my drivers.

Any ideas before this thing takes flight like the plane it was designed after?

dstrakele
10-22-2011, 08:18 PM
The "ME FW update has failed, please try again" error is disconcerting. I makes me think something went awry with the BIOS update. I see you already attempted a reflash on the new chip and still receive this error. Did you try choosing to reset the BIOS to default or to "Optimized Defaults"?

BrodyBoy
10-22-2011, 08:31 PM
First, your post would be a lot easier to read, and the problem a lot easier to discern, if you'd just edit it down to the actual problem without all the history and your personal qualifications.

But basically, it looks like you tried to deal with a bricked BIOS in a completely unauthorized way, replacing it with a BIOS whose integrity cannot be verified (you got it from "a guy online"). I don't mean to seem harsh, as I understand you're very frustrated that your well-intentioned efforts have not panned out, but I don't see how anyone here can really help with that. Your warranty is void, so I imagine you need to pay for a replacement motherboard if you want to get that G73 working right. As I understand it, that's how Asus repairs bricked BIOSes.

dstrakele
10-22-2011, 08:31 PM
Ater a little more research, I believe the error refers to a chipset involved with the Intel Management Engine. There was a recent 'optional' update to this component on Windows Update. Perhaps it did not update properly and has affected your system's stability. Try reinstalling (or uninstaling) the 9/12/2011 Intel Management Engine Interface update.

Here is another thread where that specific update may have caused another problem: http://www.asusrog.com/forums/showthread.php?4759-G74SX-USB-meltdown!&p=34533&viewfull=1#post34533

readytosnap
10-22-2011, 08:45 PM
Ater a little more research, I believe the error refers to a chipset involved with the Intel Management Engine. There was a recent 'optional' update to this component on Windows update. Perhaps it did not update properly and has affected your system's stability. Try reinstalling (or uninstaling) the 9/12/2011 Intel Management Engine Interface update.

Will def try that when I get back to the flat.

And as for the long dragged out first initial post I apologize, I just didn't want to get into the usual back and forth

As far as warranty I could care less, first purchased the laptop last Feb and I'm not sure if the warranty was up. I couldn't ship it back in time anyways if I wanted too. I'm pretty far away from a RMA center where I am at.

JRd1st
10-22-2011, 08:46 PM
... yeah, 5 minutes to POST! That would make me crazy in itself!

Chastity@ASUS
10-22-2011, 09:59 PM
1) I would first go into the BIOS and reset it to defaults, so as to clear the CMOS. (This is prolly the root of your issues)

2) For future reference, ASUS has GLOBAL locations, and here is a list:

http://www.asusrog.com/forums/showthread.php?821-ASUS-Republic-of-Gamers-Global-Notebook-Authorized-Service-Centers

You probably had a local contractor and didn't know it. :)

3) If that doesn't help, then reflash the system (Easy Flash and FAT32 USB stick, or use WinFlash 2.31.1

http://dlcdnet.asus.com/pub/ASUS/nb/Apps/WinFlash/WinFlash_Win7_32_Z2311.zip

http://www.asustreiber.de/G73/G73JhAS.213.zip


And if you need to reinstall again to correct your issues, here's a link for Win 7 w/ SP1:

http://techdows.com/2011/07/download-windows-7-integrated-with-sp1-iso-official-direct-download-links.html

:)

readytosnap
10-25-2011, 12:13 AM
Did all the above. Including a complete reinstall of Windows and a reflash of both Bios and Vbios.

Still WHEA 17 error and still shuts down at certain intervals.

readytosnap
10-25-2011, 12:16 AM
During the re-installation, I tracked my event logger and the error did not present itself until I installed the Video driver "11_8"

That's when it all starts.

going to break her down completely again, this time I'll re-paste the GPU and see for some last chance miracle it starts working. but doubt it.