PDA

View Full Version : G-Sync has disappeared



Raven24
09-07-2014, 08:45 PM
I have been using my PG278Q for a week and love it; but I went to the store today and when I got back and woke My PC up it said G-Sync was disabled. Now G-sync is no longer in the nvidia control panel. Everything went smooth when I first set it up, I just checked the G-Sync box and everything worked. I reset everything and re installed 340.52 drivers. I'm at 2560X1440 at 144 hz. I hope the G-sync chip didn't burn out. Any help would be greatly appreciated.


Windows 8-1 64bit
intel 3960
16 gigs of ram
2x GTX 780 SLI

Raven24
09-07-2014, 08:59 PM
I just tried Planetside 2 that I have been playing all week and it now has the out of range bug. Sorry about starting a new thread. Unplugged the DP wire and plugged it back in and now all is well. When I plugged the monitor back it said G-sync has been detected and enabled it automatically. I tried planetside 2 again and no out range bug. Hell if know what happened I'm just happy to be rolling again.

Boatkettlecheese
09-07-2014, 09:08 PM
I had this problem also with mine, taking the power from the monitor fixed it. Then reconnecting it ofc :)

Unwritten
09-08-2014, 08:12 PM
Same issue here! G-Sync is gone in the nvidia control panel and when i try to start a game i get the "out of range" bug. After restarting my PC G-Sync is back again and the out of range bug is gone. Think its a driver issue...