PDA

View Full Version : G-SYNC and SLI seem to be incompatible: stuttering and lagging



Vannor
09-15-2014, 05:10 PM
Hi.
First of all, I apologize if my grammar is not that perfect, but this is not my mother language.
I'm a fresh owner of the brand new Asus ROG Swift PG278Q. I did several tests on different games, and as of result, I saw that G-Sync runs flawlessly only disabling SLI on Control Panel, while playing on multi-gpu produces some annoying, constant stuttering. This happens even if the single card generates way less FPS than multi-gpu, of course. I also changed several sets of drivers, both official and beta versions: situation unchanged. Then I removed one of my three cards for testing. Situation was slightly better, but still not as good as single card where actually G-Sync works perfect. Do you think it's just a young drivers problem?

0day-13
09-15-2014, 08:18 PM
have oem 780Ti and inno3d 780ti in sli with g Sync Asus Pg278q everything is perfect, sli mode on in nvidia panel. Bf4 works great!

izzyreb02
09-16-2014, 12:49 AM
Hi.
First of all, I apologize if my grammar is not that perfect, but this is not my mother language.
I'm a fresh owner of the brand new Asus ROG Swift PG278Q. I did several tests on different games, and as of result, I saw that G-Sync runs flawlessly only disabling SLI on Control Panel, while playing on multi-gpu produces some annoying, constant stuttering. This happens even if the single card generates way less FPS than multi-gpu, of course. I also changed several sets of drivers, both official and beta versions: situation unchanged. Then I removed one of my three cards for testing. Situation was slightly better, but still not as good as single card where actually G-Sync works perfect. Do you think it's just a young drivers problem?

Apparently that's correct. Nvidia is trying to solve problems on G-Sync on Sli as well as for some games compatibility for the games to work, when running on G-Sync. From what I hear from places, is that the driver wont be release until Octoberish.

So the only thing you can do is either use 1 card for now, if you prefer to benefit to see G-Sync running, until the mature driver is release.

icikk
09-16-2014, 10:51 AM
In my case everything works fine with 780ti SLI setup on 337.88. But did have stuttering problems with 340.52 but as u said u tried other drivers. Did you already tried icafe drivers? Seen few reports that these works best. But didnt have time to test it myself. http://forums.guru3d.com/showthread.php?t=392182

Vannor
09-16-2014, 12:38 PM
Yes I tried 340.72 as well, with no benefits. My first thought is that the problem seems to be related to frame-latency variability of SLI. It is not that gsync is not working with SLI, it actually works, but it refresh the screen as soon as a new frame is available, but the perceptive effect is similar to stutter. But if this is the case, I can't understand why some people (let's say a good 50%) tell they actually have no problems with their SLI configurations. Are they everybody blind? I don't think so. Even if it's a driver's issue, then why these people don't report any problem?

mdzcpa
09-16-2014, 02:44 PM
Driver issues rarely effect everyone. There is no doubt that Nvidia tested GSYNC with numerous SLI set ups before claiming it was compatible. The problem lies with the vast amount of configurations that need to be compatible (video cards, motherboards, drivers, monitors, etc etc), many of which are older hardware pieces. I'm not surprised at all it is a hit n miss problem.

Give this driver a shot:
http://www.overclock.net/t/1509599/official-asus-rog-swift-pg278q-owners-club/430#post_22788489

It's helped a ton of folks with the issue.

Vannor
09-16-2014, 07:14 PM
As I said before, I already tried these drivers from iCafe, with no improvements. However, you're probably right, it should be a driver's issue... let's hope for the next official release to solve the problem, but it's important that Nvidia is aware of the situation.

Raggz
09-29-2014, 03:36 PM
I have problems With G-Sync to With EVGA GTX 980 SC SLI.

G-Sync suddenly stops working and G-Sync option disappear from det Control panel. Sometimes disconnecting DP cable Works and sometimes i have to reboot. This is getting quite annoying. Is this a driver problem or hardware problem?

Also, after playing some games, like Red Orchestra 2, my screens starts flicker black while on desktop. I have to reboot to get rid of it. I did not have this problem With the last driver prior to .11 but With older driver i get the out of range bug.

madcheo
10-04-2014, 07:58 PM
ok so ill throw my 2 cents about the sli not working with g-sync,first my build is w7 ultimate,corsair 800D,rampage 4 black edition with bios 0701,
sli evga 780ti sc, i7 4960x with 64gb dominator platinum and raid 0 Samsung ssd 830
I bought this monitor on ebay for a cool 1,000.00 cuz I couldn't get one at launch and didn't wanna wait for availability,and its a beautiful monitor I am glad I got it,no dead pixels and everything works...
when I first started using it for games I was getting stuttering in sli while playing everygame I had installed l4d2,BF4,max payne 3 etc etc,but when I turn off sli no stutter,then one day when I turned on my computer one of my ssd's I had installed at the time had failed,and at that time what I had installed were 2 Samsung 840 evo 1 tb in a raid 0, so I did a fresh install of everything with 2 Samsung ssd 830 512gb each, (I have 8 samssung ssd's in all 512 and up BTW)so after I finish installing everything and start playing again,guess what,no stutter of any kind in sli, I checked then double checked then checked again, sli on,G-sync on and no stutter of any kind,and no lie it is even smoother and btw the drivers were always 344.11 from the GeForce website,will this work for other folks with the same issue,i don't know but it is worth s try,thats my 2 cents....