View Full Version : whole system crashes when playing specific games [G73JW]

10-23-2011, 04:40 PM
Hey guys, I threw in a ticket with Blizzard tech support but figured I'd post here to see if anyone else is having the same problems as I am... I'm experiencing some random crashing (laptop turns completely off) with my girlfriends G73JW-A1 *ONLY* while she's playing World of Warcraft. She uses it for a various games including the SW:TOR/Diablo 3 betas, WoW, League of Legends, Rift, APB Reloaded, SC2, etc.. but the only time it ever shows any issues is while playing WoW. This happens no matter what game settings she tries, but she pretty much always plays on low.

I've ran Furmark various times on all settings and each time it passes without any issues (link to most recent test here: http://www.ozone3d.net/benchmarks/furmark_score_190.php?id=220818)
I also keep HWinfo64 running while she plays, and the temperatures are quite normal.. The CPU temperature hasn't reached over 64 degrees (celsius), and the GPU seems to fluctuate between 63 and 68 degrees, never reaching 70.

its very random due to the fact that there is never any sure interval before restarts.. i've seen it shut off after the laptop being on for a total of 10 minutes and i've also seen her go 4-5 hours on WoW without an issue.

I've updated every driver possible with the information from this thread, but am still stumped with what it could be - http://www.asusrog.com/forums/showthread.php?1150-G73-74-53-Series-Driver-and-Application-Reference

any ideas are appreciated, thanks in advance.

10-23-2011, 04:42 PM
Does she play on WiFi or LAN?

10-23-2011, 04:44 PM
She plays on LAN with wifi and bluetooth both disabled

i also forgot to mention that the windows error log doesn't have a chance to save the error info before it reboots, so all reports there are blank/inconclusive

10-23-2011, 04:53 PM
The game is updated? You said you already updated EVERYTHING, so it would be stupid to ask you if you updated your video driver . . .

I don't really know a lot about WoW (besides that episode of SouthPark, lol) but that game causes a lot of people grief, from what I can see on Google.

The only thing I can suggest is to run Memtest86 on each ramstick separately. Also, for some reason, the idea of telling you to install and run CCleaner popped into my mind . . .

10-23-2011, 04:59 PM
Yeah all the drivers have been updated within the last week.. i've tried both the 280 and 285 drivers posted in the stickied thread. Ccleaner is something i run on her computer quite regularly, but i'll definitely give memtest86 a shot and report back with the info from it.

thanks for taking the time to suggest some things to try

10-23-2011, 05:17 PM
No problemo!

Good luck!

10-24-2011, 03:52 PM
So i left memtest86 running through 8 passes... all which passed with no errors.

i received a response from blizzard... exactly the type of useless response i was expecting from them..

Based off the information you have provided, I would like to ask a few questions to see what has been remedied to try to address the issue.

1) Have you updated your addons recently with Curse Client?

Sometimes when these addons are not updated or are no longer working, believe it or not, they can cause disconnections in the game.

To test this, once you log in, click on the AddOns button and attempt to disable them. After they are disabled try to play the game for as long as you can to see if it will disconnect.

2) What type of internet connection are you using?

Wireless connections are normally not supported as they are unstable and can cause disconnections as well.

3) Have you considered trying to update your Network Card?

Sometimes out of date network card drivers can also cause the game to crash as well.

obviously did not even bother to read my ticket as i explained it very clearly

any other ideas of what it may be? i'm really not doubting its the game itself as nothing else she plays/does shows any signs of instability.. not being able to figure it out is driving me crazy

10-24-2011, 04:14 PM
Try swapping the positions of your ramsticks.

Does your gf use a mouse or the touchpad?

10-24-2011, 10:24 PM
Also check your OS Update history and see what has changed recently. Maybe some update needs to be reinstalled.

10-25-2011, 02:36 PM
Hi, back with an update for you guys...

Tried swapping ram and letting her play for a while... worked fine for the first couple of hours but still proceeded to crash.. I was logging with HWINFO64 while it crashed and the last line logged shows cpu @ 62 celcius and GPU at 66 which is well below the normal temps i get while playing demanding games... so i know 100% that it is not overheating..

As for the OS updates, I've verified everything i can possibly update is up to date, including the game itself

A little history on this issue: she started having this issue last year around this time and we put in a couple trouble tickets... they ended up suggesting an RMA so we did just that... Asus sent the laptop back with no reports of troubles so we cancelled her account. Between February (when she cancelled) and this October (when she renewed) the laptop did not restart/shut off/show any signs of issues whatsoever even while playing multiple other higher demanding games.

i just don't get it, and each trouble ticket i send in only frustrates me further.. it honestly sounds like their technical support isn't even reading my tickets

oh ps: she normally uses a USB mouse but it will happen using either. trackpad is disabled 99% of the time though.

now they're trying to deflect me back to asus to RMA once again.

10-25-2011, 04:15 PM
When you say "crashes" exactly what happens? Does it BlueScreen, or shut off, or what?

10-25-2011, 04:34 PM
It completely turns off like all power to the device has been cut whether running off of battery, directly connected and even directly connected with the battery completely disconnected. no BSOD and absolutely nothing in the error console besides a generic "windows did not shut down properly" in the event log.

A friend of mine had a spare SSD lying around, I'm going to swap the current drive in the laptop and install everything fresh from there a bit later today to see if it can help isolate the issue.

I really appreciate all of the quick responses, even though i'm still yet to find a solution :P

10-25-2011, 04:59 PM
I remember reading a thread, possibly on Notebook Review, where the guy ran memtest86 for several trials and his memory passed. However, when he ran only one stick at a time, one came up with 392 errors. He replaced that memory and resolved his issue. It seems to me running memtest86 one stick at a time is the only way you can be sure your memory is sound.

11-23-2011, 09:18 PM
The way it shut down is a fault shutdown like when it overheats that is what mine did before I knew I had to blow it out also could not restart it right away,
Just a thought...

11-27-2011, 05:58 AM
RMA wont change anything, don't loose your time on this.
Ask a refund if you can!

I have troubel whit this lame for more thena year and went through the RMA.
It still crach at least once a day.

This lame dosen't work out of the box and Asus only try to avoi law suite by trying to fix one on one issue on forum.
Most garanty will expire next year, so they feel safe now.

11-27-2011, 07:13 PM
RMA wont change anything, don't loose your time on this.
Ask a refund if you can!

I have troubel whit this lame for more thena year and went through the RMA.
It still crach at least once a day.

This lame dosen't work out of the box and Asus only try to avoi law suite by trying to fix one on one issue on forum.
Most garanty will expire next year, so they feel safe now.

You can't know that. It could possibly get fixed and instead of a faulty unit rotting in the corner he could have something that operates error free. It IS possible, so leave your pessimism outside the door. If you were in your own thread about your own unit I wouldn't say this . . .

02-20-2012, 10:32 PM
I'm back. After countless attempts at trial and error and spending money on new ram, a new PSU and even going as far as swapping the HDD I still haven't been able to figure out what's wrong with her laptop.

She stopped playing games on it until December when SWTOR came out. From December to February she didn't have one crash, until she decided to re-install league of legends and world of warcraft.

Now the laptop resets while she's playing both, but never during SWTOR, or while the cpu/gpu are under heavy load. ( I use this laptop to help alleviate rendering from my main computer and under the stress of rendering 1080p encoded @ 12MBPS the computer doesn't even so much as hint to a problem).

I've taken it to 2 different local computer repair shops in hopes that maybe someone has seen it before, but after countless hours running furmark/3dmark/discmark there hasn't so much as been a hiccup in performance..

I'm also past my RMA window(this laptop only came with a 1 year warranty, almost like it was predicted x.x), so it's really not an option right now.. and as just mentioned I've already exhausted the better of my options for local repair shops. I have no problem spending money to resolve this issue, but I'm tired of being told to change the same pieces I have already tried. The temps while running these games is WELL UNDER 70, on average its at about 63 degrees, peak ~67.

I have tried using Afterburner to monitor temps with the in-game temperature overlay and have confirmed these temps are consistent. I have ran throttlestop, swapped back and forth between both bios 203 and 205.. tried EVERY recent driver including the verde beta drivers (right now i'm on the latest, 295.51). every single bandaid fix you can come up with I've more than likely tried and failed already.

FPS and performance is never an issue, the computer doesn't bog before shutting off and never really shows any heavy strain.. I always check the back of the vents with my hand to get a good idea of the temperature and it's never to the point where I'm actually concerned (so the numbers shown by the various benchmark/monitoring programs seem to be correct in that they are not at a dangerous temp)

I have tried dx9, dx11, running dx11 games in dx9.. i've lowered ALL of my settings in my nvidia cp to as low as they will possibly go, as well as turned down the game settings to bare minimum and still have these resets.

I even went as far as installing Vista, however, I scratched this idea after ruining my MBR, vista is too much headache to even be worth installing.

This happens during both while not using the OC button and using it..

and before there's a bunch more responses on heat related issues:

this can happen after 30 seconds of being logged into the game. the GPU has an idle temp of ~46 and I've seen reboots before it even has a chance to heat up past 50.

I'm ready to start offering people money to come up with a solution.. so if you do in fact recommend something that helps lead me to fix this I will paypal you accordingly.

so far this laptop has turned out to be nothing but a very expensive paperweight, and I really don't want my first experience with Asus to be a negative one..

something very interesting:
The majority of her issues comes from playing WoW... EVERY time she's on she crashes, there is rarely an exception to this. HOWEVER, she was playing on a private vanilla server with her client at 1.2 and did NOT experience ANY crashes after playing for >4 hours. This is unheard of for this laptop on the current (4.3) WoW. Something they/league of legends utilize in their code may possibly be causing this to happen... but I cannot figure out what.

02-20-2012, 11:11 PM
As you can see from these google hits (http://www.google.com/#hl=en&gs_nf=1&cp=35&gs_id=46&xhr=t&q=laptop+shuts+down+world+of+warcraft&pf=p&sclient=psy-ab&pbx=1&oq=laptop+shuts+down+world+of+warcraft&aq=0v&aqi=g-v1&aql=&gs_sm=&gs_upl=&bav=on.2,or.r_gc.r_pw.r_qf.,cf.osb&fp=91b535230a0896c1&biw=912&bih=803) many folks are experiencing this random shutdown issue with WoW. Unfortunately, the Blizzard Tech Support can't seem to get around an overheating scenario as the cause, even when the users supply temperature info that indicates overheating is NOT taking place. I would not be surprised if there is a fault within the WoW code that is unrecognized to date.

I would be tempted to try the ThrottleStop workaround as discussed in http://rog.asus.com/forum/showthread.php?8943-G73-Freezing-Crashing-Issue-WORKAROUND-FOUND You do have a system (G73JW) that is susceptible to the issue in this thread. The key here is that these type of crashes occur when the CPU enters a lower power mode. This does not usually occur during gaming, when the CPU and GPU are usually being stressed. I still think it is worth a try in your case, since you report the problem can occur as soon as you login and are not into heavy gameplay.

What Antvirus, AntiMalware, Firewall, or Remote Access software have you installed on the problem system?

02-20-2012, 11:28 PM
As previously mentioned I had tried running Throttlestop and had no success.

I have just reformatted again today, installing all the default drivers off of the asus disk. I'll try the throttlestop fix and report back with my findings. However, I'm still not sure this is the answer.

and as also mentioned, I have these shutdowns with League of Legends as well... I'm pretty positive they use two completely different engines, so I'm not sure if it is a problem with the game itself and more of a problem with how the game interacts with one(or more) pieces of hardware.

Thanks for the quick response, it is greatly appreciated

02-20-2012, 11:35 PM
I wouldn't forget about possible driver conflicts with Antivirus, AntiMalware, Firewall, or Remote Access Software.

Game-specific issues are not unknown. If the system had never seen those 2 games, we wouldn't be having this conversation. I don't believe you can eliminate them as causes. The fact that others are reporting similar issues on different hardware makes it even more likely.

02-20-2012, 11:39 PM
As far as malware/antivirus/firewall goes I've disabled all of the stock windows stuff as well as tried with everything left as default when reformatting and still nothing.. I've installed the up-to-date drivers, tried rolling back through beta drivers 1 by 1, even stooped as low as trying to install vista :x

I didn't seem to see it mentioned in his thread, I'm to turn on throttlestop before booting the game and not just run in monitor mode, correct? There were a few other tips from other forums that mentioned just leaving it in monitoring mode... I just want to make 100% sure as I've never ran this program besides monitoring before.

02-20-2012, 11:47 PM
The key point in the ThrottleStop thread I referenced is the disabling of CPU C-States. It is when the CPU accesses the lower power mode states that the crashes occur. Check to make sure you followed the numbered steps in that thread. I recommend PM'ing @nuke235 if you have questions.

02-20-2012, 11:50 PM
Right, I understand what is being done and have changed the values correctly, I just didn't see where it says whether I'm supposed to click the RUN button or if it applies these settings while in monitoring mode.

I'll try PMing him if you aren't sure

Thanks again

02-20-2012, 11:52 PM
I would run it. I can't see how it could disable the CPU C-States in monitor mode.

02-20-2012, 11:57 PM
as I figured.

thanks, you're awesome <3

02-21-2012, 12:43 AM
Aww shucks....

Unfortunately, I would think your problem system would also experience crashes at other low activity times (like resuming from sleep) if ThrottleStop is to be an effective workaround.

I'd probably still run a CHKDSK C: /F /R to confirm the file system is sound and run 3 passes of memtest86 on pairs of memory sticks to confirm sound RAM.

Are you using a default Page File configuration?

02-21-2012, 02:53 AM
I have ran a chkdsk on both the stock hard drive and the one I installed after installing windows and experiencing the first crash, and as mentioned earlier in the thread I've tested the sticks of ram individually and together both with no signs of crashing during the test.

As far as the pagefile goes, I want to say I tried increasing it from the stock value but I honestly can't remember. At the present moment the pagefile is initial - 8000mb, max - 9102mb which i believe is default.

02-21-2012, 02:59 AM
@fostert (who has a good handle on RAM-related things), recommends running 3 passes of memtest86 on memory stick pairs. You don't want to see memtest86 report ANY errors. If I was checking my RAM, that's what I'd do.

Did the CHKDSK report any errors? Did you check for bad blocks?

You don't typically use the pagefile much on these systems, but I wanted to confirm you had one configured on C:, just in case those games are looking for a pagefile there. You have to specifically configure the pagefile NOT to exist on C:, so there should be no problem.

02-22-2012, 06:14 PM
yeah i did 8 passes on both sticks together and then again 8 passes on each individual stick, on another forum I had posted about the same issue and some of the users were saying either the 7th or 8th pass(i cannot remember) was one of the more strenuous tests, so I let it run past that and still didn't see any errors.

the chkdsk on both drives passed both times I tried running it.


not sure when this was from, but i came across it on my phone.

04-11-2012, 07:43 AM
ok so an update finally!

after almost giving up i decided to reformat again

this time i did NOT install power4gear hybrid as recommended by a user on a forum i came across while browsing google

with p4g hybrid installed before, she would experience entire system crashes whether the turbo boost feature was on or off.

after uninstalling, she has been on for a combined 20+ hours and has yet to experience any shutdowns!
edit: she says 20, i'm thinking more like 30-40 hours with no issues

it also seems as if it runs slightly cooler (about 4-5 degrees on the cpu and 2-3 on the gpu)

maybe there is an issue with one particular piece of hardware in some of the g73JW and that application?