PDA

View Full Version : G750JZ with Win7 - Ctrl + I at startup, how to disable seeing that?



ahriman40k
09-16-2014, 01:47 PM
Hello everyone,

How would I go about disabling seeing then between the time I boot up the computer to the time Windows loads me to the desktop?

I have currently installed windows 7 ultimate and deleted the information off of the harddrives (dumb I know) to combine them together to make one 250gb ssd and one 1tb mechanical drive. When I press ctrl+I during boot and look at the information presented it tells me that my 250gb ssd is still a member disk and broken up into two 125gb member disks. The only way I can think of is to delete them being member disks, doing so will erase all the information I have put onto the drive (which is my boot drive).

Even if I stop them from being members and wipe the drive, starting over with reinstallation, will that guarantee that I will not see the ctrl+I at startup?

Wulff
09-16-2014, 02:29 PM
wouldnt this indicate that you have 2 x128 ssd's running in raid0 to form 1 large partition that is 250gb?.

I have a g750jz as well and i dont see any message about pressing ctrl+i at boot. i just see my rog logo and then onto windows

ahriman40k
09-16-2014, 02:39 PM
I did alter some of the BIOS settings to install windows 7. I believe that is where this problem has originated from possibly.

I no longer see the ROG logo at bootup. Just ctrl+I, then a red rectangle that takes up the top 1/10 of the screen followed by the windows loading screen.

Wulff
09-16-2014, 09:12 PM
yeah i saw to late you are using windows 7. but perhaps with windows 7 it might be possible to install in uefi as well that way you would see the ROG logo again, but it might require a re-install :( but im not sure about that to be honest quite q while since i used windows 7 here myself.

when you want to install 7 in uefi mode look on the net for a guide about it wich tells you how to make the bootable usb suitable to install in uefi cause the windwos 7 usb tool irtself wont allow you to install in uefi since that uses ntfs on the usb partition instead of fat32 wich is what you need i think but look for a guide and that will tell you exactly how to do it. If you install from a dvd it should have uefi automaticly then all you need to do is enable it in the bios again if thats even possible.

i always use rufus to create my bootable usb's here

ahriman40k
09-18-2014, 08:10 PM
thanks for the tips. I think one of the main things that confused me is that they state how you get a 256gb ssd. I think the phrasing made me think it was one drive instead of two...I guess I should have payed closer attention to when it said in Raid 0 which should have been the give away. I just reinstalled windows 7 and am using IDE in the SATA mode instead of RAID, that got rid of that load screen for me. I am ok with having two 126gb ssds.

Prostar Computer
09-19-2014, 03:49 PM
Why IDE mode instead of AHCI/SATA?