PDA

View Full Version : G75VW issues.



JusSko77
09-21-2014, 06:11 PM
Hey everyone,
New to the forum and all ready have an issue.

a few months back I installed windows 8.1 on this lappy for one of my father coworkers. And at the beginning of the month he ran into some money issues and sold it. Since then I had to replace a hard drive and can't access the BIOS. I've tried removing the CMOS battery, holding alt+shift with the power and still no avail. More than likely due to the antitheft being turned on. I know just ask him was the password is right? Not, that easy, Due to a language barrier, the only thing that I understood is, he forgot. (╯□)╯︵ ǝɟıʃ ʎɯ

Also, since the initial 8.1 install, the keyboard back light isn't coming on at all either, where it use to before. Read about the cable can easily break, Glancing at it during the CMOS battery removal it looked fine. Even lights up during post. Which makes me think is there a driver or something that I might be missing for this function?

Any help with the to issues would be great. Other than having Windows 8.1 on this machine, I love it and it's a good addition to my RIG.

Lappy Specs
Other than OEM specs,
Windows 8.1 (might take it back to Windows 7 Ultimate, next month)
16 GB Crosshair Vengeance (2 x 4GB) (about to order 4 x 8GB Crosshair Vengeance)
Logitech G500s (ordering it with the memory)
Still undecided about what headset to order next month.
41386

Rig Specs
Thernaltake Level 10 GT case
Xion 1000w PSU
Asus Crosshair V Formula Gaming motherboard
AMD FX-8120 Zambezi 3.1GHz 8 core black edition (O.C. 3.7)
Thermaltake Water 2.0 Pro
32 GB G.Skill RipJaws (4x8GB) DDR3 2133
2-EVGA GTX 550ti PCI Express 2.0x16 (might upgrade these with tax returns, and pass em onto my baby brother)
Creative Sound Blaster X-FI Titanium HD Sound Card
3 - 2TB Seagate ST2000DX001
Microsoft LifeCam Cinema
2 Asus VE228H
Logitech G500s
Microsoft ergonomic keyboard 4000 v1.0

Figured I'd add some pics for visual meh and ahhs. (old pics from last year)

41381

41380

41387
(The AT-ST on the far left, houses a Raspberry Pi for the lulz)

Clintlgm
09-21-2014, 08:42 PM
Yea you need to update the system drivers to either the Win 8 or some drivers for Win 8.1 the ATK package is probably the one that controls the keyboard lights Asus Support Downloads (http://support.asus.com/download/options.aspx?SLanguage=en&type=1)

I can't help you with the anti theft issue not sure anyone can.

JusSko77
09-22-2014, 12:11 AM
Yea you need to update the system drivers to either the Win 8 or some drivers for Win 8.1 the ATK package is probably the one that controls the keyboard lights Asus Support Downloads (http://support.asus.com/download/options.aspx?SLanguage=en&type=1)

I can't help you with the anti theft issue not sure anyone can.

I'll try the drivers either after I get done gaming tonight or after work tomorrow.

Kinda bummed about the the bios password.
As it is right now, it's only letting me access 1 hard drive, that's no boner. And I know this thing can roll out faster than what it is. :(