PDA

View Full Version : G46VW Bios



dcasey627
09-29-2014, 08:50 PM
I was looking at my BIOS on my G46VW because I was considering setting up a dual boot of Linux. When I exited without making any changes it rebooted back into BIOS. When I look at the options for what to boot into it doesn't recognize my hard drive any more. When I launch the easy flash it can see my hard drive but when I try to re-flash the BIOS it tells me the build date is too old. I am currently on 210 the latest BIOS and I was trying to flash 210 back over it. I looked through these forums and have tried the CTRL + Home during start up but I have reformatted this computer in the past. I tried placing the BIOS on a USB stick and doing CTRL + Home as well. Any help would be greatly appreciated.

Thanks
Dave

Operating system Genuine Windows 8 (64-bit)
Processor Intel Core i5-3230M
Processor speed 2.6GHz, up to 3.2GHz Turbo
Memory 8GB DDR 3; maximum supported: 16GB
Video graphics NVIDIA GeForce GTX660M with 2GB GDDR5
Hard drive 750GB 5400RPM
Display 14'' LED-backlit

Clintlgm
09-29-2014, 10:02 PM
Ctrl +Home will only pick up the G46VW.BIN from the root of your hard drive.

dcasey627
10-08-2014, 11:46 PM
Do you have any ideas that might work?

Clintlgm
10-09-2014, 12:28 AM
Yes download a earlier BIOS from Asus Support Downloads, extract the file to the root of your hard drive and rename it G46VW.bin. If you can't get into windows then pull your hard drive out and hook it up USB and extract the BIOS to the root of your hard drive rename it to G46VW.BIN . Put the hard drive back in your NB and use the Ctlr + Home hold them down until Ezflash starts. If you can't do this then you may have to send it to Asus or a Tech in your town.

Looking over your original post. Are you sure your hard drives are still set to AHCI in the BIOS and your still set to UEFI and not Legacy check those two setting if either got changed you would have lost your boot sector as it can't find what it set to look for!! I guess you could reset you BIOS to Default that might fix it. You say you clean installed somewhere along in time? Did you insure you were set up for UEFI and not Legacy? Check either way however you set it up it has to be the same or you won't see your boot drive! Your system came set up for UEFI unless you changed it to Legacy when reinstalled?

dcasey627
10-12-2014, 07:23 PM
I never changed any bios settings and I tried resetting to default options. I will check those settings and worst case scenario I will remove the drive and put it in my desktop to get the bios on the root of my c drive. Would that help with the problem of it can't find the boot sector for some reason?