PDA

View Full Version : Website down for everyone else?



Darnassus
10-04-2014, 01:02 AM
Finally website comes back up after around a week. Everyone else had the same issue? ';x

Some slight changes I see. ;x

hmscott
10-04-2014, 01:16 AM
Finally website comes back up after around a week. Everyone else had the same issue? ';x
Some slight changes I see. ;x

Darnassus,

Just before the site went down, I got several warnings about the site being compromised with malware from various tools, going past the warnings I got this:

"Internal Server Error - Read
The server encountered an internal error or misconfiguration and was unable to complete your request."

Then a hour or so later, and for the time while the rog.asus.com site was down, it redirected to a page with this notice:

in the US the site redirected to this page:

41757

Darnassus
10-04-2014, 01:36 AM
Yeah I was getting that, too. I've had it for like 5 days though or something.. unless things are slowing down for me from boredom.. ';x

Also check out my repaste, hmscott >;3

hmscott
10-04-2014, 01:44 AM
Yeah I was getting that, too. I've had it for like 5 days though or something.. unless things are slowing down for me from boredom.. ';x
Also check out my repaste, hmscott >;3

Darnassus, the rog.asus.com site has been up and down a number of times over the last couple of months. And a downtime like that happened just before the long downtime this week, so if you missed the small window of uptime, it might have been 5-6 days down for you.

But, good thing it was down, you got your G750JX repasted!! With amazing results! Congrats!! :)