View Full Version : Open CL error when running Real Bench

Todd Sauve
10-07-2014, 11:56 AM
Hi all,

I am getting the following error every time I run Realbench: OpenCL ERROR: clBuildProgram(-11)

It won't run the LuxMark portion of the benchmark.

Has anyone else had this problem? If so, how did you fix it?

Todd Sauve

Todd Sauve
10-07-2014, 01:20 PM
I found the problem. Realbench did not like having itself installed in a folder called Asus. When I redownloaded it and just dropped the folder on the C drive, all was well again!

10-07-2014, 01:37 PM
Hi Todd Sauve and Welcome to ROG

An OpenCL Error is usually a corrupted, missing or incorrect .dll file in the applications folder or directory.
It can be caused by other things too:
1. Related registry files have been damaged or corrupted
2. Windows or drivers are out of date
3. Improper program installation or removal
4. Malicious spyware or virus invasion

First run "sfc /scannow" without the " from an elevated command prompt, to check and fix any windows files.
Check your system for Malware.
Remove any programs you recently installed that may be interfering with RealBeanch.
Uninstall ROG RealBench, then do a clean install.

That's a start so please report back.

Edit: OK you fixed it, Good going.