PDA

View Full Version : AI Suite 3 Missing Files/Error/Uninstall



Shannonkasull
10-11-2014, 08:46 AM
I've spent the whole day trying to remove AI Suite 3 and it's been giving me all sorts of errors.
Event errors on startup etc etc...


Currently I've restored to a point where AI Suite 3 is still installed but not working correctly.
The event errors are all but gone, except the "The driver \Driver\WUDFRd failed to load for the device ACPI\PNP0A0A\2&daba3ff&2."

Ai suite 3 is now missing image files which is causing load image errors on startup.

If anyone would be so kind to just upload these folders from AI Suite 3 to google doc.

C:\Program Files (x86)\ASUS\AI Suite III\image
C:\Program Files (x86)\ASUS\AI Suite III\DIP4\DIPAwayMode\resource
C:\Program Files (x86)\ASUS\AI Suite III\DIP4\resource
C:\Program Files (x86)\ASUS\AI Suite III\USB 3.0 boost\resource
C:\Program Files (x86)\ASUS\AI Suite III\ez update\resource
C:\Program Files (x86)\ASUS\AI Suite III\system information\resource
C:\Program Files (x86)\ASUS\AI Suite III\usb bios flashback\resource
C:\Program Files (x86)\ASUS\AI Suite III\usb charger+\resource
C:\Program Files (x86)\ASUS\AI Suite III\push notice\resource
C:\Program Files (x86)\ASUS\AI Suite III\version\resource
Thanks in advance.

toronto699
10-11-2014, 01:57 PM
http://rog.asus.com/forum/showthread.php?34503-AI-Suite-III-Cleaner then reinstall

toronto699
10-12-2014, 02:29 AM
http://rog.asus.com/forum/showthread.php?39704-6-AI-Suite-III-Tips-That-Will-Save-Your-Life! thank Chino for this should be in Guides

LordDelacroix
12-18-2018, 01:47 PM
This doesn't work and this is still a problem! I've about loast all faith in ASUS' ability to do anything right