PDA

View Full Version : Hard Drive Space Missing... and Should I Do Clean Install? [I'm a noob please help!]



Willie
10-26-2011, 06:34 PM
First off I'll list the model and modifications I had when ordering my laptop:

ASUS G74SX-DH73-3D
Intel Core i7-2670QM, 2.2
GTX 560M 3,072MB
Ram 16GB DDR3 1333MHz Dual Channel Memory
Primary Hard Drive 120GB OCZ Vertex 2 SSD
Secondary Drive Kept the Same 750GB
Blu-Ray Reader/Writer
Memory Card Reader Internal 8-in-1 Card Reader
Stock Wireless Card with Bluetooth

I also ordered the Windows 7 Ultimate upgrade with them as well so they had to do an install of it themselves as well as installing the drivers.
Upon checking my C:\ drive it shows that 40gb's of space is already being used, but Windows and the other pre-installed program looks like it only takes up about 17gbs. What is using the other 23gbs? I know that there are some hidden files/folders but would it really take that much space?

I also noticed that the drivers that they installed are the outdated ones that come with the ASUS CD. I was reading through the forums and it looks like everyone recommends doing a clean install upon getting their laptops, so I was thinking of just doing that to see if it would alleviate the missing hard drive space issue, and I would install the newer drivers this time around.

I also wasn't able to activate the 3D mode with it and noticed that the refresh rate was maxed out at 60hz, shouldn't it be at 120hz?

So I guess aside from those questions I'd really appreciate it if someone told me which drivers I would need to install. I went over to http://support.asus.com/Download.aspx?SLanguage=en&m=G74Sx&p=3&s=336 to check out the drivers, are those all up to date?

Looking at my specs which drivers would I have to install for it to be fully functional, and without all the unnecessary stuff. Some people seem to recommend installing the Turbo Boost monitor from the CD, would there be anything else that would be better from the CD?

I really appreciate any help that I can get, everyone here on the ROG Forums seem to be very nice and the community seems very helpful so I'm hoping to have the same luck.

Thanks again!

JRd1st
10-26-2011, 07:01 PM
Probably it's being taken by the Asus restore partition. It's a hidden partition.

Look in Administrative Tools, Disk Management. You'll see a drive map.

Willie
10-26-2011, 07:13 PM
I remember checking that area for the restore partition because I thought the same thing... I didn't find anything that made it obvious that there was a hidden partition but maybe I missed something. I'm at work not so I can't take a screenshot but I do remember testing the restore partition by pressing F9 upon booting. It didn't take me to a restore menu but instead it just gave me a message telling me to insert a bootable device/cd or to restart the computer. Does that mean that the restore partition isn't there or doesn't work?

JRd1st
10-26-2011, 07:29 PM
The only experience I have with the Asus restore partition is that deleting it was the first thing I did. Lol I guess they wouldn't put a restore partition on a ssd anyway.

When you added up your used disk space did you count pagefile.sys and hiberfil.sys? They are both huge and hidden files. Since you have 16GB ram, those files will both be 16GB each. You can get rid of the hiberfil.sys by using sleep instead of hibernation. And you can move your pagefile to your other hdd but you'll lose some system speed then.

Btw, you have to manually disable hibernation. I think it powercfg /h off entered in a dos command Window.

Willie
10-26-2011, 09:59 PM
I will definitely check that out when I'm done with work tonight. It might be possible for it to be those files, and I don't use hibernate anyways so disabling that wouldn't be a problem. I don't mind leaving the pagefile.sys, I just wanted to know where that space all went!

On another note, do you have any idea why it shows 60hz instead of 120hz, I'm also not able to turn on the 3d settings... I'm guessing it's all because of drivers of some sort...

JRd1st
10-26-2011, 10:24 PM
Did you ever update your nVidia Verde Notebook video driver. Look HERE (http://www.geforce.com/News/articles/nvidia-geforce-285-62-whql-drivers-released)

If that doesn't work I have no idea. PM MASON@ASUS and/or BRIAN@ASUS. (You can tell them I sent you. ;) )

Willie
10-27-2011, 07:31 AM
Hey you were right about the pagefile.sys and the hibernation file taking up a lot of space. I disabled hibernation and recovered around 12 gbs, good call on that!

I'm going to try to update my video driver, I know I'm suppose to uninstall the current driver and then run Driver Sweeper in safe mode, but there are a lot of occurrences of nVidia drivers when I go to the Programs/Uninstall menu. Am I suppose to uninstall every single one (even the audio one)?

JRd1st you've been a lot of help already and I'd like to tell you that I really appreciate it. It's made this experience of my new laptop a lot more pleasant. Thank you very much for the help that you've already given me! If you're up for helping out a noob even more I'll just attach a picture of the Programs menu so you can see what I'm talking about when referring to the multiple nVidia drivers.

-Since the picture is already there, are there any driver recommendations that you think I should update? I'm thinking of updating the ATK Package, do I uninstall that one and just install the new one (because it doesn't appear in the Driver Sweeper program)? I also noticed when going through the drivers sticky that I don't have the Synaptics drivers but I have the outdated Sentelic driver, do I need both? I don't see the Sentelic driver on the programs list so that's why I'm asking.

I know it seems like I'm asking 100 questions but I just rather do things correct the first time and listen to people that know what they're doing. I appreciate all the help given!

http://i.imgur.com/F1lGn.jpg

JRd1st
10-27-2011, 11:13 AM
Personally, I'm not doing the uninstall first, anymore. Last time doing it caused me problems for some reason. Just install the new one and select the clean install option.

Btw, could you please go to the folder Game Fast is in and zip it, then upload it someplace to link it here? I didn't know it was no where to be downloaded when I wiped my hdd for a clean install.