PDA

View Full Version : [G750JX] Can't burn CD's, help! ):



Filipus
10-27-2014, 04:26 AM
So it seems I can't burn cd's on my laptop, no idea why. I can read them perfectly. I have tried everything I could, can't find an answer for my problem...

When I try to burn a CD, it doesn't give any error (WMP, have tried ITunes also), it acts as if it's burning the CD but when it ends the CD is just empty...

It's a TSSTcorp SN-208DN by the way. There are no drivers for it. No idea why.



Another thing, I also have a DTSOFT Virtual CDROM Device. I don't know what this is, you think it as anything to do with the problem? (I know what is it's purpose, no idea where it came from or whatever)

THanks guys.

http://i58.tinypic.com/35c2b13.png

Pairofix
10-27-2014, 03:25 PM
So it seems I can't burn cd's on my laptop, no idea why. I can read them perfectly. I have tried everything I could, can't find an answer for my problem...

When I try to burn a CD, it doesn't give any error (WMP, have tried ITunes also), it acts as if it's burning the CD but when it ends the CD is just empty...

It's a TSSTcorp SN-208DN by the way. There are no drivers for it. No idea why.



Another thing, I also have a DTSOFT Virtual CDROM Device. I don't know what this is, you think it as anything to do with the problem? (I know what is it's purpose, no idea where it came from or whatever)

THanks guys.



Hello, I had similar problem when I bought my G750JX GTX770 and Win8. I was able to read CD/DVD, but not to burning them. So I removed the original program in the notebook and I've replaced it with CDBurnerXP (but You can chose one of the free program available on internet). Now it works and I've never experienced problems. Probably is not so fast, but it works. Hope this helps. Best regards Pairofix

Filipus
10-27-2014, 05:45 PM
Hello, I had similar problem when I bought my G750JX GTX770 and Win8. I was able to read CD/DVD, but not to burning them. So I removed the original program in the notebook and I've replaced it with CDBurnerXP (but You can chose one of the free program available on internet). Now it works and I've never experienced problems. Probably is not so fast, but it works. Hope this helps. Best regards Pairofix

What do you mean removed the original program? You uninstalled Windows Media Player?

I've tried CdBurner, didn't work :/
Tried different speeds also, doesn't seem to make a difference.
This is making me mad haha

Pairofix
10-28-2014, 06:46 AM
Hello. I removed the original Powe2Go program provided together the notebook (You should have installed it with Asus Install), then I installed the CDBurner. I didn't remove any other program. If it doesn't work again, use Device Manager in the control panel to verify the device and see if an error appears.

Filipus
10-29-2014, 07:00 AM
Ok, was able to solve the issue. I don't know what did the trick actually but my main suspicion is that the CDs just sucked. That is right, cds can suck. Just buy decent ones and try again before spending 5 days reinstalling drivers that don't need to be reinstalled.

I also choose a region for the DVD, which I didn't have done before.

I used CDBURNERXP btw, it was the only one that actually tried to explain what the errors where.