PDA

View Full Version : RAIDR not recognised by P6T WS Pro BIOS



squiddie
10-29-2014, 06:18 PM
Hello

I've tried to upgrade my vintage P6T WS Pro with a RAIDR but I can't get it to show up. I never get the ctrl-m option and it's not showing up in MSU. I tried:
- legacy and UEFI, latter doesn't make sense on that board.
- BIOS 0302, 0913, 1004, 1107, 1205 (latest) and played with settings:

Onboard Devices Disabled: HD Audio, Marvell Storage Controller, Marvell SAS, 1394
PCI Plug And Play O/S [Yes|No]
Configure SATA as [Disabled|IDE|AHCI]
Power On By PCIE Devices [Enabled|Disabled]

The PCI-e layout is:
- PCI-ex16 1: GTX770
- PCI-ex16 2: RAIDR
- PCI-ex1 1: USB3

Has anyone achieved to get it work on a P6T? Any help would be much appreciated :)

/edit, forgot to include. I also tried without the USB3 card in PCI-ex1 1 and without any SATA drives. No success.

Deon017
10-30-2014, 07:25 AM
Switch the drive to legacy and your bios - you can only ctrl-m in legacy mode - if your board does not support UEFI legacy should still work - also check what your pci-e slot is set too.
When in legacy mode the led on the drive will be off.

Just what I would try.

squiddie
10-30-2014, 02:41 PM
Thanks for your answer. I'm sorry for not describing clearly what I've tried. I tried both RAIDR settings, legacy and UEFI, although UEFI doesn't make sense on that 6 years old non-UEFI board.

I didn't find settings for PCI-e in the BIOS. I'll take another look as soon as I'm back home.

/edit no chance, there are no more settings or jumpers that make sense. Is the RAIDR possibly damaged or is the P6T too old, which I thought was catched by the legacy switch on the RAIDR?

Deon017
11-03-2014, 03:02 AM
That MB I believe has PCI X slots - that should not be compatible - the RAIDR needs PCI-e 2.0 slot - wrong board

squiddie
11-03-2014, 08:47 PM
Well it has the whole nine yards :)
- 1 x PCI
- 2 x PCI-X
- 2 x PCI-e x16
- 1 x PCI-e x1

Deon017
11-05-2014, 09:50 PM
install it in another MB - in legacy mode you need to set it up first then install it into the PCI-e x16 slot - it is the only slot that will work . are they 2.0 PCI-e slots? If your MB is 6 years old - Asus started 2.0 in 2007 - before that it was 1.1 - just check that as-well. But if it works in another board you could have an answer.

squiddie
11-06-2014, 04:15 AM
Yes, they're already 2.0. I'll try to set it up in a newer board, thanks for the hint.