PDA

View Full Version : Keyboard problem with G74SX 3D



ricksaint
10-28-2011, 06:26 PM
After reading several posts here about keyboard problems, I downloaded and installed the ATK package, but it didn’t solve my problem.
My problem seems to be different from what I have read here. Here it goes: As I am typing, the cursor jumps to a different spot on the page, or goes to the start menu, goes to a different page, selects part or the whole document, opens another window… anything can happen with the cursor. Bottom line, I can’t type anything. Very frustrating!
What can I do?

BrodyBoy
10-28-2011, 06:31 PM
After reading several posts here about keyboard problems, I downloaded and installed the ATK package, but it didn’t solve my problem.
My problem seems to be different from what I have read here. Here it goes: As I am typing, the cursor jumps to a different spot on the page, or goes to the start menu, goes to a different page, selects part or the whole document, opens another window… anything can happen with the cursor. Bottom line, I can’t type anything. Very frustrating!
What can I do?
The first step is to go into the Sentelic settings. You need to checkmark the setting that disables the touchpad while typing, and increase the resume time. It's currently set at 0.5 secs...try going to 1.5.

This isn't really a keyboard problem, but a touchpad problem. Hopefully, it's just the setting above causing your issue.

ricksaint
10-28-2011, 06:40 PM
The first step is to go into the Sentelic settings.

How do I get there?

BrodyBoy
10-28-2011, 06:50 PM
There's a mouse icon down in the notifications area on your taskbar. Double-click on it.
Go to the last tab, "Finger Sensing Pad" and click the "Configure" button
The Sentelic driver settings window opens. Expand the "Enable/Disable Pad" section of the index in the left column
Select & expand the "Typing Detection" section
Checkmark "Disable pad while typing" in the main window
Select the "Reactivation Time" section in the left column
Move the slider to 1.5sec

ricksaint
10-28-2011, 06:58 PM
There's a mouse icon down in the notifications area on your taskbar. Double-click on it.
Go to the last tab, "Finger Sensing Pad" and click the "Configure" button
The Sentelic driver settings window opens. Expand the "Enable/Disable Pad" section of the index in the left column
Select & expand the "Typing Detection" section
Checkmark "Disable pad while typing" in the main window
Select the "Reactivation Time" section in the left column
Move the slider to 1.5sec


Thanks for your help Brodyboy

dstrakele
10-28-2011, 07:42 PM
The latest Sentelic 9.1.7.7 driver (ftp://ftp.asus.com.tw/pub/ASUS/nb/Drivers/Touchpad/Touchpad_Sentelic_Win7_64_Z9177.zip) has a feature called SmartSense. It disables the touchpad when typing, but rather than have a touchpad reactivation time, it reactivates the touchpad when a small circular area (that is configurable) on the touchpad is touched. This way, if you pause at the keyboard for several seconds, the touchpad will not have reactivated and it is less likely your palm will cause cursor movement or unwanted selections.

ricksaint
10-28-2011, 08:00 PM
The latest Sentelic 9.1.7.7 driver (ftp://ftp.asus.com.tw/pub/ASUS/nb/Drivers/Touchpad/Touchpad_Sentelic_Win7_64_Z9177.zip) has a feature called SmartSense. It disables the touchpad when typing, but rather than have a touchpad reactivation time, it reactivates the touchpad when a small circular area (that is configurable) on the touchpad is touched. This way, if you pause at the keyboard for several seconds, the touchpad will not have reactivated and it is less likely your palm will cause cursor movement or unwanted selections.

I just downloaded and installed this driver. However, when I try to configure it and click on "settings", I get the message: "The website cannot be displayed".

How do you configure it?

dstrakele
10-28-2011, 08:06 PM
Go to the "Finger Sensing Pad" tab of Mouse Properties and click on the "Configure" button.

Select "ASUS SmartSense" to configure that feature.

In what tab are you clicking on "Settings"?

ricksaint
10-29-2011, 01:07 AM
There's a mouse icon down in the notifications area on your taskbar. Double-click on it.
Go to the last tab, "Finger Sensing Pad" and click the "Configure" button
The Sentelic driver settings window opens. Expand the "Enable/Disable Pad" section of the index in the left column
Select & expand the "Typing Detection" section
Checkmark "Disable pad while typing" in the main window
Select the "Reactivation Time" section in the left column
Move the slider to 1.5sec




Go to the "Finger Sensing Pad" tab of Mouse Properties and click on the "Configure" button.

Select "ASUS SmartSense" to configure that feature.

In what tab are you clicking on "Settings"?

I don't have the "Finger Sensing Pad" tab. Here is what I have:

http://i742.photobucket.com/albums/xx65/jeansain/mouse4.png

and in device manager:

http://i742.photobucket.com/albums/xx65/jeansain/mouse3.png

Do I need to install something else?

So far I have installed:
WLAN_Atheros_Win7_64_Z921432
Touchpad_Sentelic_Win7_64_Z9177
synaptics_Touchpad_15.3.22.0

BrodyBoy
10-29-2011, 01:32 AM
Ooops! It looks like you have a Synaptics touchpad. I'm sorry I didn't even think to ask that....I keep forgetting that the G74 can have either Synaptics or Sentelic. Someone with the SYnaptics driver will need to help you find the settings, since I can't look at that myself.

You should confirm which TP you actually have, and uninstall the other manufacturer's driver.

ricksaint
10-29-2011, 01:43 AM
Ooops! It looks like you have a Synaptics touchpad. I'm sorry I didn't even think to ask that....I keep forgetting that the G74 can have either Synaptics or Sentelic. Someone with the SYnaptics driver will need to help you find the settings, since I can't look at that myself.

You should confirm which TP you actually have, and uninstall the other manufacturer's driver.

Aha! Then I should uninstall the Sentelic package.

BrodyBoy
10-29-2011, 01:48 AM
You looked in Device Manager to confirm that it's Synaptics hardware?

ricksaint
10-29-2011, 01:55 AM
You looked in Device Manager to confirm that it's Synaptics hardware?

Yep! they're Synaptics as per pics on the previous page.

BrodyBoy
10-29-2011, 01:59 AM
That's just showing the installed driver, I think. Just to be certain, you can check the hardware ID under the Details tab.

ricksaint
10-29-2011, 03:32 AM
That's just showing the installed driver, I think. Just to be certain, you can check the hardware ID under the Details tab.

You may have something there! The description says Synaptics but the hw ids says STLC141 which souds like Sentelic.

BrodyBoy
10-29-2011, 07:16 AM
Bingo! That is the Sentelic touchpad.

JRd1st
10-29-2011, 01:27 PM
Wow, good one Brody!

ricksaint
10-29-2011, 04:35 PM
Bingo! That is the Sentelic touchpad.

I uninstalled the Synaptics driver and installed the Sentelic. I also did the configurations as you suggested except for the "Reactivation Time" that I couldn't find.

Unfortunately the problem is still there albeit to a lesser extent. Furthermore, I can no longer do any configuration. When I click on "configure", nothing happens.

JRd1st
10-29-2011, 04:41 PM
Uninstall that one and try this one - ftp://ftp.asus.com.tw/pub/ASUS/nb/Drivers/Touchpad/Touchpad_Sentelic_Compal_Win7_64_Z9158.zip

ricksaint
10-29-2011, 05:40 PM
Uninstall that one and try this one - ftp://ftp.asus.com.tw/pub/ASUS/nb/Drivers/Touchpad/Touchpad_Sentelic_Compal_Win7_64_Z9158.zip

I uninstalled and reinstalled the same one and that seems to have done the trick. Now the configure button is working and I am typing with no prob. I'll keep my fingers crossed.

Thanks anyway.

BrodyBoy
10-29-2011, 05:59 PM
Glad you got it worked out. (Be careful, though, typing with your fingers crossed.....that sounds hard! ;))

JRd1st
10-29-2011, 06:25 PM
I uninstalled and reinstalled the same one and that seems to have done the trick. Now the configure button is working and I am typing with no prob. I'll keep my fingers crossed.

Thanks anyway.
OK. Good luck! ;)

dstrakele
10-30-2011, 02:49 AM
I uninstalled the Synaptics driver and installed the Sentelic. I also did the configurations as you suggested except for the "Reactivation Time" that I couldn't find.

9.1.7.7 does not have a reactivation time. It has a reactivation AREA on the touchpad that is configurable in the "ASUS SmartSense" item. I find this to be a more effective solution than reactivation time.