PDA

View Full Version : Intel 7260AC terrible wireless speeds... anyone else having problems?



Richdog
11-19-2014, 10:22 AM
So, we all know that this wireless adapter has real potential problems, the internet is full of horror stories from people about this card.

I did tests today and am consistently getting download speeds of 30Mbps (out of a possible 125Mbps sustained speed, which I get when wired). My crappy Aetheros adapter in my old Acer PC gets 100Mbps sustained download speeds on 5ghz Wireless N, so it is clear that this wireless card is dramatically and horrendously underperforming. My laptop is placed around 4m from my router in the same room, with little to no interference from anything else, so conditions are ideal.

I have tried multiple channels and settings on my router, and tonight will further experiment with the driver-level power saving features etc to see if something is wrong with the software settings on the ASUS itself.

I heard another guy on another forum telling me to try "multiple versions of drivers until you find one that works better", but for me that 's too random.

So, how are you guys doing with your Intel 7260AC cards? Did you have issues? Any tips solutions you used to solve them? :D

Regards,

Rich.

UPDATE 20.11.2014

GOOD NEWS GUYS!

Before I left home for work I Googled someone with a similar issue and managed to fix my initial throughput problems.

The solution was this... https://communities.intel.com/thread/47426?start=15&tstart=0

Basically on your router you need to "Enable WMM (Wi-Fi multimedia) settings" in the QoS section on your router settings (mine is Netgear 6300, maybe yours is in a different place).

I now get the full internet connection speed that my Wireless N-equipped laptop gets!

However, what I have not tested yet is if I will get through Wireless AC throughput between my router and my laptop, or if the Intel settings page now states that I am connecting at AC speeds.

However, this is already a BIG improvement! :D

PS: Please note that this an issue specific to this Intel chipset... all my other laptop WLAN cards are 100% fine without this setting enabled...

seagle7
11-19-2014, 11:26 AM
I haven't properly tested the WIfi but I did have to make a driver update of the intel wireless card, so you should start with that, I'll do some tests tonight and post my results, good luck

CĂ©dric
11-19-2014, 11:51 AM
Same issue here, im actually downloading at 50kbit/sec...

C'mon Asus... it's my seconde laptop in 4 months, the first one was a G750Jm with BOSD and now the G751JY with bass issue and slow wireless speeds...
What am i supposed to do? Send it back and wait for weeks for a new one with probably sames issues?

Sagi
11-19-2014, 02:05 PM
Haven't had any issues with my wireless network @ 40/5mbit connection, regardless of where I am in the house :)

irablumberg
11-19-2014, 03:16 PM
I updated my drivers immediately. After that Windows reports connection speed of 500+Mb/s. On speedtest.net, I consistently get 50 Mb/s which is as fast as my internet service goes. I have not tested transfer speeds within my home network, but overall things seem to be working well.

Good luck.

hmscott
11-19-2014, 05:48 PM
I updated my drivers immediately. After that Windows reports connection speed of 500+Mb/s. On speedtest.net, I consistently get 50 Mb/s which is as fast as my internet service goes. I have not tested transfer speeds within my home network, but overall things seem to be working well.
Good luck.

irablumberg, what drivers did you update? What version did you upgrade to? Where did you download it from?

And, most importantly, what make/model of Router/Access Point are you connecting to?

Richdog
11-19-2014, 06:44 PM
I updated my drivers immediately. After that Windows reports connection speed of 500+Mb/s. On speedtest.net, I consistently get 50 Mb/s which is as fast as my internet service goes. I have not tested transfer speeds within my home network, but overall things seem to be working well.

Good luck.

Yes please... always mention which drivers!

I checked my WLAN card settings and I only have options for Wireless N... no AC at all.

It amazes me how ASUS can ship out Wireless AC cards with the drivers installed that only allow Wireless N... I mean seriously, is this not checked before shipping out en masse?

sati747
11-19-2014, 09:59 PM
I have a G751JT-CH71. I couldn't get the wifi connected during the initial set up. I have to get in the card setting to change the wireless mode to 802.11g (not b/g, not a/b/g, just g). I also disabled a bunch of setting in the wifi card configuration under wireless card configure - advanced menu. Now it is quite stable connecting at ~ 54 Mbps. I have an old Xyxel firewall/wifi combo box. I hope this helps.

update: forgot to mentioned that my access point have a wireless band setting of g+n

irablumberg
11-19-2014, 11:06 PM
irablumberg, what drivers did you update? What version did you upgrade to? Where did you download it from?

And, most importantly, what make/model of Router/Access Point are you connecting to?

I went to the Intel website. Search for the 7260AC drivers.

I have a mix of Asus N and Netgear AC routers and they all work well with the g751.

hmscott
11-20-2014, 12:44 AM
I went to the Intel website. Search for the 7260AC drivers.

I have a mix of Asus N and Netgear AC routers and they all work well with the g751.

irablumberg, if you look in the Programs and Features listing, what is the version number for that driver, it is over on the right side.

You can also use the Intel Driver Update Utility to find the latest driver, most of the time :)

http://www.intel.com/p/en_US/support/detect

We are just wondering what the version number you have installed, since you are getting good performance out of it. The model numbers of the routers would be nice, and if it isn't too much trouble, the firmware versions running. These little details add up to a compatible functional pairing, which is eluding some others...

Thanks irablumberg!

rewben
11-20-2014, 02:50 AM
please note that if you wanna have 866.7Mbps of permanent speed, you should get a .ac router. (i am using asus.rt-ac66u) i have a number of intel 7260-ac in multiple machines, running at that speed at home. (everything in the same room)

sometimes default configurations of the drivers might not be favorable to your ap/router. you need to tweak a little. i believe someone most probably posted something related to those tweaks in the past that we could pick up with a search engine.

my old g55 is running at over 150Mbps in wireless-n network with default settings.

Richdog
11-20-2014, 07:02 AM
I just updated to the latest drivers via the Intel Update Tool and still getting the exact same poor download speeds...

I also still only have an option for maximum WIreless N speeds in the device manager then WLAN adapter settings. I have a Netgear 6300 v2 Wireless AC router.

Very dissappointing.

Richdog
11-20-2014, 08:03 AM
GOOD NEWS GUYS!

Before I left home for work I Googled someone with a similar issue and managed to fix my initial throughput problems.

The solution was this... https://communities.intel.com/thread/47426?start=15&tstart=0

Basically on your router you need to "Enable WMM (Wi-Fi multimedia) settings" in the QoS section on your router settings (mine is Netgear 6300, maybe yours is in a different place).

I now get the full internet connection speed that my Wireless N-equipped laptop gets!

However, what I have not tested yet is if I will get through Wireless AC throughput between my router and my laptop, or if the Intel settings page now states that I am connecting at AC speeds.

However, this is already a BIG improvement! :D

PS: Please note that this an issue specific to this Intel chipset... all my other laptop WLAN cards are 100% fine without this setting enabled...

hmscott
11-20-2014, 12:28 PM
Richdog, glad you got it working!

It turns out that this setting isn't Intel's fault, all properly implemented 802.11n devices require WMM and WPA-2 / AES to enable N speeds, greater than G. :)

Cross-posted from notebookreview.com
http://forum.notebookreview.com/asus-gaming-notebook-forum/761783-asus-g751-coming-maxwell-gtx-980m-gtx-970m.html#post9840600


It still Intel's fault. You don't need that to enable with other cards.

bigspin, actually WMM is like the #2 thing to check when trying to fix throughput issues. The 802.11n spec requires WMM (802.11e) for N speed support.

Wireless Network Speed Tweaks - as good an explanation as any :)
SG :: Wireless Network Speed Tweaks (http://www.speedguide.net/articles/wireless-network-speed-tweaks-5681)

You need WMM enabled in your router to get the best throughput with Apple products:

Wi-Fi: Unable to connect to an 802.11n Wi-Fi network - Apple Support (http://support.apple.com/en-us/TS3727)

The #1 thing to check is the correct encryption, WPA-2 / AES must be set to enable faster than G speeds.

Fast Wi-Fi's little secret - you have to turn on WPA2 encryption - Blogs - Techworld.com (http://www.techworld.com/blogs/war-on-error/fast-wifis-little-secret--you-have-to-turn-on-wpa2-encryption--3537813/)

Those are the two most likely miss-configured router options when moving to 802..11n

They aren't Intel's fault, Intel is only following the 802.11n specification requirements.

The driver and router firmware updates are the most important first things to check. Check directly on the router support site, don't rely on the router built-in update check.

Oh yeah, be kind to your neighbors and tune your Wifi signal power to as low as needed. I drop mine down to as close to 0 as possible - and I still get a great connection.

If you can't get the new Intel 7260ac to work with your old router, kick in a few bucks and get an awesome new router. The RT-AC66U and RT-AC68U have worked great for me.

Networking - RT-AC66U - ASUS (http://www.asus.com/us/Networking/RTAC66U/)

Networking - RT-AC68U - ASUS (http://www.asus.com/us/Networking/RTAC68U/)

This beast is new, and I haven't tried it out yet, if any of you get one, please let us know how it works :)

Networking - RT-AC87U - ASUS (http://www.asus.com/us/Networking/RTAC87U/)

With any single Wifi adapter sucky bad wireless can be anywhere, get a USB dongle Wifi adapter - I use one with a long cable to route it up high up and out of the way of obstacles at client sites - when the lab/cube/office is too dense to penetrate with the built-in antennas - a long USB cable puts the Wifi where I need it. And, a 2nd make/model of adapter increases the number of routers and AP's I can use.

Networking - USB-AC56 - ASUS (http://www.asus.com/us/Networking/USBAC56/)

It pays to have a couple of backup network devices in case of incompatibilities. USB wireless, USB ethernet, USB 4G

Why throw away a great laptop for easily worked around problems?

Richdog
11-20-2014, 12:53 PM
Richdog, glad you got it working!

It turns out that this setting isn't Intel's fault, all properly implemented 802.11n devices require WMM and WPA-2 / AES to enable N speeds, greater than G.

I find it strange that no other laptop adapter (non-Intel) I have used has needed this setting enabled, and yet runs perfectly at Wireless N speeds.

hmscott
11-20-2014, 01:13 PM
I find it strange that no other laptop adapter (non-Intel) I have used has needed this setting enabled, and yet runs perfectly at Wireless N speeds.

Richdog, it's not odd, they have implemented a non-strict non-conforming 802.11n implementation, it's actually more common than not.

As N progressed and features were added, vendors only implemented what they could during the life-cycle of the router, and then released new routers with more features, and few companies go back and update the firmware in their older products to rework the implementation to confirm.

There are some routers where you need to disable WMM as it is broken and there are no further firmware updates.

That is why I kept a few extra adapters, of various vintages, collected over time as new features were released. Not all companies make it a point to have a continues upgrade cycle on their AP's, so having some alternative adapters in my bag has come in handy a few times.

Richdog
11-20-2014, 01:27 PM
Richdog, it's not odd, they have implemented a non-strict non-conforming 802.11n implementation, it's actually more common than not.

As N progressed and features were added, vendors only implemented what they could during the life-cycle of the router, and then released new routers with more features, and few companies go back and update the firmware in their older products to rework the implementation to confirm.

There are some routers where you need to disable WMM as it is broken and there are no further firmware updates.

That is why I kept a few extra adapters, of various vintages, collected over time as new features were released. Not all companies make it a point to have a continues upgrade cycle on their AP's, so having some alternative adapters in my bag has come in handy a few times.

My point is that is every adapter I have used in the last couple of years functions perfectly well in N mode without WMM enabled, then it's odd (as in, it seems unnecessary) that Intel chose to strictly adhere to needing it on to get greater than G speeds. It is perfectly understandable why a lot of people would get stumped by this.

hmscott
11-20-2014, 01:34 PM
My point is that is every adapter I have used in the last couple of years functions perfectly well in N mode without WMM enabled, then it's odd (as in, it seems unnecessary) that Intel chose to strictly adhere to needing it on to get greater than G speeds. It is perfectly understandable why a lot of people would get stumped by this.

Richdog, I agree, that's why I said WMM / WPA-2/AES are the #1 and #2 things to check, as I have seen this many many times.

Unless you have seen it, you wouldn't know about it, and with all the router settings to tweek - gotta love the Asus Professional settings in the AC68/66 routers - it's unlikely you would spend the time googling every single setting to find out if it was problematic - I have been doing that for years now,- but I am weird that way :)

Richdog
11-20-2014, 01:38 PM
Will be interesting to see if my adapter settings now report AC speeds... looking forward to trying it in a few hours when I get home.

hmscott
11-20-2014, 01:59 PM
Will be interesting to see if my adapter settings now report AC speeds... looking forward to trying it in a few hours when I get home.

Richdog, one setting I didn't mention, is QOS, in a strict implementation enable it. I run without it if it isn't needed.

And, for 802.11ac, make sure the VHT option is enabled in the laptop driver properties - not HT, but VHT.

Finally, for highest speed, make sure channel bonding, 40mhz in 2.4ghz and 80mhz in 5ghz negotiate automatically, or set them manually in the router - take it out of Auto.

When you get it running, please post a snippet of the WLAN connection status :)

Richdog
11-20-2014, 04:51 PM
Ok, I just did a wireless file transfer to another laptop which is connected by ethernet to my Wireless AC router. I was averaging 19MB/s sustained transfer rates.

How does this seem in real terms, Wireless N speeds?

My adapter still doesn't list Wireless N or AC speeds in the device settings, but these transfer speeds certainly seem higher than Wireless G...

EDIT - Apparently "HT" is Wireless N, and "VHT" is Wirelsss AC in the adapter settings, can someone please confirm?

andreacos92
11-20-2014, 06:21 PM
Ok, I just did a wireless file transfer to another laptop which is connected by ethernet to my Wireless AC router. I was averaging 19MB/s sustained transfer rates.

How does this seem in real terms, Wireless N speeds?

My adapter still doesn't list Wireless N or AC speeds in the device settings, but these transfer speeds certainly seem higher than Wireless G...

EDIT - Apparently "HT" is Wireless N, and "VHT" is Wirelsss AC in the adapter settings, can someone please confirm?

I'm not very expert, but 19MB/s = 152Mb/s, that is surely Wireless N speed.
Wireless G speed is up to 54Mb/s :)

Richdog
11-20-2014, 07:11 PM
I'm not very expert, but 19MB/s = 152Mb/s, that is surely Wireless N speed.
Wireless G speed is up to 54Mb/s :)

Exactly what I thought... so how do I get AC... *sobs*

CĂ©dric
11-21-2014, 05:03 AM
Richdog THANK YOU!

Your solution works just perfect!!! Damn i was so frustated with this issue, i just did'nt want to send it back to the seller and being without laptops for weeks, i could commit suicide.
DAMN!! I could kiss you if i could!

Richdog
11-21-2014, 05:46 AM
Richdog THANK YOU!

Your solution works just perfect!!! Damn i was so frustated with this issue, i just did'nt want to send it back to the seller and being without laptops for weeks, i could commit suicide.
DAMN!! I could kiss you if i could!

Glad to hear it dude! *high five*.

What wireless speeds are you getting now... do you have a Wireless N or AC router?

As for the kiss I'll need a few beers first... :D

CĂ©dric
11-21-2014, 06:20 AM
Glad to hear it dude! *high five*.

What wireless speeds are you getting now... do you have a Wireless N or AC router?

As for the kiss I'll need a few beers first... :D

*high five*

Right now im getting back my 10Mb/sec
Honnestly i can't tell you which one i have, i don't even know what N or AC means..

Richdog
11-21-2014, 06:49 AM
*high five*

Right now im getting back my 10Mb/sec
Honnestly i can't tell you which one i have, i don't even know what N or AC means..

Ok cool then just enjoy dude. :D

hmscott
11-21-2014, 07:04 AM
I'm not very expert, but 19MB/s = 152Mb/s, that is surely Wireless N speed.
Wireless G speed is up to 54Mb/s :)


Exactly what I thought... so how do I get AC... *sobs*

Richdog, you might already be connecting at AC speeds, check your wireless adapter in Networking and Sharing Center => Change Adapter Settings, what does it show? Right click on the adapter icon and select Status. If you are connected at AC speed, it will be over 600mbps, like this showing 866.5mbps

43485

That is one of the things about AC speed, you won't fully utilize it unless the sending side can muster up enough throughput to fill the available bandwidth.

Network throughput is limited by disk throughput. Is the other PC sharing data from SSD or HDD? The fastest the server can send data from the storage is the fastest you can share the data. For testing you can use a RAMDISK if you only have an HDD on the sharing side to remove the physical disk bottleneck. Be sure and locally test the throughput of the RAMDISK you use to make sure it is helping - some RAMDISKs are slow.

Here is a good on that has a fully functional trial:

Raxco RamDisk Plus - +5GB/sec throughput in tests.
http://www.raxco.com/products/ramdisk-plus

Let's see your connection status to see how to improve it :)

Richdog
11-21-2014, 07:14 AM
Richdog, you might already be connecting at AC speeds, check your wireless adapter in Networking and Sharing Center => Change Adapter Settings, what does it show? Right click on the adapter icon and select Status. If you are connected at AC speed, it will be over 600mbps, like this showing 866.5mbps

43485

That is one of the things about AC speed, you won't fully utilize it unless the sending side can muster up enough throughput to fill the available bandwidth.

Network throughput is limited by disk throughput. Is the other PC sharing data from SSD or HDD? The fastest the server can send data from the storage is the fastest you can share the data. For testing you can use a RAMDISK if you only have an HDD on the sharing side to remove the physical disk bottleneck. Be sure and locally test the throughput of the RAMDISK you use to make sure it is helping - some RAMDISKs are slow.

Here is a good on that has a fully functional trial:

Raxco RamDisk Plus - +5GB/sec throughput in tests.
http://www.raxco.com/products/ramdisk-plus

Let's see your connection status to see how to improve it :)

AHhh I'm stupid, how could I not think of checking that? Duh. *slaps forehead*

My connection is at around 650Mbps, and so I think AC must be working.

Thanks Scott, guess I'm fine now and just need to optimizse my conneciton speeds. :)

hmscott
11-21-2014, 07:17 AM
AHhh I'm stupid, how could I not think of checking that? Duh. *slaps forehead*

My connection is at around 650Mbps, and so I think AC must be working.

Thanks Scott, guess I'm fine now and just need to optimizse my conneciton speeds. :)

Richdog, cool :)

That's the speed you are looking for with the Netgear 6300, for AC1300 = 2 x 650 = 1300!

You might google for the particular chipset in the wifi card, is it Intel 7260 - the specific number and letter extensions are important in determining it's spec. The Intel spec for the top part shows connection of 866.5, roughly AC1750, and the same goes for your router.

I guess I wouldn't waste to much time on it, but if you try forcing wide mode on the router on each band, take out of Auto and set 40mhz on 2.4ghz and 80mhz on 5ghz, that might nail the speed to the max.

But, if that works, check your Wifi Landscape to see how crowed it is, the router might be playing nice and reducing it's bandwidth to avoid local traffic.

On Android I use Wifi Analyzer
https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer&hl=en

On the PC I use inSSIDer, the paid version, version 4, but there is also a free version:
http://www.techspot.com/downloads/5936-inssider.html - free
http://www.inssider.com/#steps - paid product info

And, if it is really crowed, 40mhz/80mhz will be obtrusive to other users, and if your servers won't fill the pipe anyway, you might as well be a good wifi citizen and let the router reduce to AC1300, and then I would reduce power as far as possible to reduce interference to others. I run mine as low as it will let me set it, and I don't have connectivity issues.

This shows my Asus router, ssid dlink, with 20mhz bandwidth on 2.4ghz, 80mhz on 5ghz
43486

And, with 40mhz bandwidth on 2.4ghz, you can see I am walking all over other signals with such a wide band signal.
43487

Hopefully you are without wifi neighbors and you can run at full speed :)

Richdog
11-21-2014, 07:25 AM
Richdog, cool :)

That's the speed you are looking for with the Netgear 6300, AC1300 = 2 x 650 = 1300!

No more tuning needed!

Except on the server side, to get you more throughput :)

Actually it is AC1750 (450+1300 Mbps) ... so it should be connecting at higher (1300 or over) in an theoretical "ideal world", but more realistically around 900Mbps. I briefly saw it connect at 850, but then it dropped to 650... so I guess I just need to find the best conditions in my room. :)

hmscott
11-21-2014, 07:37 AM
Actually it is AC1750 (450+1300 Mbps) ... so it should be connecting at higher (1300 or over) in an theoretical "ideal world", but more realistically around 900Mbps. I briefly saw it connect at 850, but then it dropped to 650... so I guess I just need to find the best conditions in my room. :)

Richdog, refresh the page that post is on, and check it out again, I updated after looking at the router/wifi chipset specs :)

If you saw the highest speed connection, your settings are likely ok, but like you say the local conditions might be interfering - check out that other post I have software links to look at the local Wifi AP's - maybe you can take the channel selection off auto and move the center channel on one or both bands in to clear space, away from interference.

CĂ©dric
11-22-2014, 02:26 AM
Maybe i talked too quickly.
I'm not sure yet, that's strange cuz i downloaded a game (Uplay) and it was like my wi-fi was fixed but my others dl still are very slow.
I used to dl large files (3D movies, games, etc) using Jdownloader2 at 1Mb/sec but now it's more like -50kb/sec..
I tried to dl a driver from Nvidia just to make a test > 200kb/sec., watching 1080p60fps video on YT > Pain in the ass so i'm pretty confused
Even by plugging RJ45 cable, there's not big changes. Maybe it is simply my internet provider but that's would be a BIG coincidence that Orange decide to get probs the week i get my G751JY.
Ill try something tomorrow, i'll try to dl exatly the same file with an other computer but im not optimist ... i already know that all ROG on earth want me dead.

I have not found QoS section in my routeur settings but i found it here:

http://imagizer.imageshack.us/v2/640x480q90/540/fUM55x.png (https://imageshack.com/i/f0fUM55xp)
http://imagizer.imageshack.us/v2/640x480q90/538/9K5KIA.png (https://imageshack.com/i/ey9K5KIAp)
http://imagizer.imageshack.us/v2/640x480q90/537/SZlRem.png (https://imageshack.com/i/exSZlRemp)
http://imagizer.imageshack.us/v2/640x480q90/537/hPXhV4.png (https://imageshack.com/i/exhPXhV4p)

Maybe i was wrong to do things this way?

sati747
11-22-2014, 03:19 PM
I believe that you also need to enable HT mode otherwise your card won't connect to the "n".

hmscott
11-22-2014, 03:47 PM
...Maybe i was wrong to do things this way?

CĂ©dric, WMM needs to be enabled on your router too, look in all the areas with Wireless settings - Wifi setup, Wifi Advanced, Advanced, etc.

What make / model of router are you using? Have you updated the firmware? What version is the firmware?

You need to be using WPA2/AES encryption on the router and of course on the laptop. Find the HT setting in the Wifi adapters properties, should be in the same list you found the WMM setting - set to HT for 802.11n and VHT for 802.11ac, you might as well set it in VHT even if your router doesn't do 802.11ac, as you might come across one elsewhere when mobile.

When making adapter properties settings, it is a good idea to reboot, even though the adapter resets after changes, it doesn't hurt to reboot after making the changes - to make sure everything comes up and works as expected at boot time.

150mbps indicates you are running 20mhz single channel Narrow mode, and not 40mhz - dual channel (20mhz) bonded channels. Change from Auto to 40mhz in the router if you can't get it to automatically switch to 300mbps 40mhz bonded 2 channel - Wide mode.

Also, in the US we have 2.4ghz channels 1 - 11, with 6 as the normal default center channel. If you have the same range, try manually setting the center channel to 1 - do some performance tests, then switch to 11 - and run the same performance tests again - I use speedtest.net here and try test nodes north and south of my location.

If you want to get fancy you can use Wifi Analyzer on Android, and inSSIDer on the PC to look at where your Wifi 2.4ghz neighbors center channels are, and then pick a center channel that puts your signal in the clear as much as possible - to reduce interference.

43594

Hopefully your area won't be that crowded, but you won't know until you look :)

On a basic router I run without QoS and without other packet processing - just the firewall is on - because at 50mbits/sec or greater it will slow things down. At 120mbit/sec internet speed the throughput drops about 18mbit/sec with all the deep packet inspection. Make sure your firewall is on, both on the router, and on your PC's.

Take it slow and take notes, google if you need to when you find things in the router you don't understand - some routers will have built in help with short descriptionss - google has more details.

How fast is your internet Download/Upload?

Where are you located? You might want to set your DNS in your router to a DNS provider other than your internet provider, I switch around between a few in the US, especially if I get glitches or lags - as I have everything tuned for maximum performance so if something slows down or lags I know it isn't my stuff :)

And, remember, this is all supposed to be fun :)

CĂ©dric
11-22-2014, 04:26 PM
Thank youSati747 and hmscott as always thank you for your complete reply, i'll try to answer the more clearly i can.

Trust me i looked in every area i had access (as admin) and i cant find a QoS section, i can send you some screen if wanna check.

My router is a LiveboxFTTH v2 from Sagem and i never updated the firmware, here's te version: SG20_h323-fr-4.33.5.2

I'm using WPA2/AES encryption on the router but i can i know for for the laptop? About HT/VHT it set on VHT by default, so should i change it or let it this way?

I'm actually looking in the router settings but i can't find any places where i can change Auto to 40mhz.

Here's my internet download/upload speed: 10267 Kb/s/1020 Kb/s

I'm actually living in Reunion Island, a little island in Indian Ocean. Take a map look just right of Madagascar and u'll see a little thing in this blue, yep that's me.
I never changed my DNS and a lot of settings, as I told you before, im not really an advanced computer user.

hmscott
11-22-2014, 05:13 PM
Thank youSati747 and hmscott as always thank you for your complete reply, i'll try to answer the more clearly i can.

Trust me i looked in every area i had access (as admin) and i cant find a QoS section, i can send you some screen if wanna check.

My router is a LiveboxFTTH v2 from Sagem and i never updated the firmware, here's te version: SG20_h323-fr-4.33.5.2

I'm using WPA2/AES encryption on the router but i can i know for for the laptop? About HT/VHT it set on VHT by default, so should i change it or let it this way?

I'm actually looking in the router settings but i can't find any places where i can change Auto to 40mhz.

Here's my internet download/upload speed: 10267 Kb/s/1020 Kb/s

I'm actually living in Reunion Island, a little island in Indian Ocean. Take a map look just right of Madagascar and u'll see a little thing in this blue, yep that's me.
I never changed my DNS and a lot of settings, as I told you before, im not really an advanced computer user.

CĂ©dric, it isn't necessarily in the QoS section, that is what I tried to explain above. Here is a router with the WMM setting in the Advanced Wireless section:

43605

Here is where to set the Channel Width settings for 40mhz, 20/40mhz, and Auto 20mhz/40mhz on that router, and set 802.11n only, and manually set the center channel - 6 here, all in the Setup, Wireless, Manual Setup area:

43607

Leave the VHT setting set to VHT.

WPA2/AES is set by the router, the laptop adapter negotiates with the router and uses the same protocols - otherwise it wouldn't connect :)

If you have no Channel Width settings available, it might be a fixed Narrow 20mhz radio. Which means the most it will do is 150mhz, so you are done :)

I will check around, I need to translate and read.

Do you have a link to an English manual?

hmscott
11-22-2014, 05:21 PM
Is this what the configuration looks like?

https://josemanuelsp.wordpress.com/livebox-2/manual-sagem-livebox2-orange/

I don't see any Channel Width options.

Do you have a specifications page for the router we can look at? It might only be a 150mbit/sec connection... 300mbits might not be possible with this router.

Here are the newer Sagem DSL gateways, all the way up through a new 802.11ac Wifi unit - but unless you are sharing stuff on your local LAN, your internet speeds aren't high enough to require more than 802.11b/g, even N is way faster than your Down/Up speeds require.

DSL GATEWAY
http://www.sagemcom.com/broadband/gateways/dsl-gateways/

I think you are good at 150mbps :)

CĂ©dric
11-22-2014, 05:28 PM
Is this what the configuration looks like?

https://josemanuelsp.wordpress.com/livebox-2/manual-sagem-livebox2-orange/

I don't see any Channel Width options.

Do you have a specifications page for the router we can look at? It might only be a 150mbit/sec connection... 300mbits might not be possible with this router.

It looks like there isn't such area like this, i checked all area i could.

hmscott
11-22-2014, 05:36 PM
It looks like there isn't such area like this, i checked all area i could.

CĂ©dric, refresh the page, and re-read my posts, I edited and added more info.

I think your router only supports a single 20mhz Narrow Channel, so 150mbps is the maximum connection speed.

I posted a link to newer Sagem DSL Gateway routers, and you could get the 802.11ac model, but it would only help LAN transfer speeds, as your DSL Download/Upload speed is such that 802.11b/g would be enough, 802.11n is way faster than your internet runs.

F@st 5350/F@st 5350AC
http://www.sagemcom.com/broadband/gateways/dsl-gateways/fst-5350fst-5350ac/

I would talk with your Internet Service provider and see if you can get a better router/Wifi solution through them - did they provide the router as part of the connection? Tell them you need faster Wifi, full 802.11n and 802.11ac if you want faster LAN transfers - and maybe they offer faster DSL too.

Have fun :)

CĂ©dric
11-22-2014, 05:42 PM
Thank you for advice, i'll try to contact them and we'll see what they'll say.

hmscott
11-22-2014, 05:50 PM
Thank you for advice, i'll try to contact them and we'll see what they'll say.

CĂ©dric, while you have them on the phone, you might debug the slow internet performance you have been seeing first, before talking about Wifi.

Debug the internet speed first with Ethernet, remove the Wifi from the equation, and only work on getting the internet speed up with Ethernet.

After you are happy with your DL/UL internet speeds with Ethernet, then talk to them about getting a better router to support Wide 40mhz 802.11n 300mbps connection. Or, even better an 802.11ac router with faster internet speeds.