View Full Version : BOOTMGR is missing after BIOS update

11-19-2014, 10:40 AM
So after updating my bios from 0504 to 1106 my pc just wont boot up. When trying to boot, i get the message saying BOOTMGR is missing, press ctrl+alt+del to restart. I have access to bios, but thats just as far as it goes. When googeling i found that you should try to boot up with only your os hard drive and the os dvd/usb, and from there try to repair/reinstall windows and then hopefully fix the issue. But this doesent work for me though. All i get when booting up is BOOTMGR is missing...
I used the EzUpdate software, and the installation dident give any errors or anything, so the update was correctly installed, But i still get this issue?
I am aware of that my motherboard has some kind of bios restore, and even has e dedicated button at the I/opanel, but thats as far as i know. So i have no idea of what to do from here. Should i downgrade my bios to the pre-update, and how do i do that properly?
And why is this happening? I seem to be one of the many few that get this problem.

ROG Maximus VII Hero
I7 4790k
16 GB G-skill ares
Windows 7 ultimate x64


11-19-2014, 01:44 PM

Go into the BIOS and reset the boot order for the correct drive.

11-19-2014, 04:26 PM
Done that, still the same BOOTMGR is missing messege...

Been working on this issue for some time now, changing anything in bios doesent seem to work.
Wierd that noone else has this issue with this particular board...

Noone employee from asus that can help me?

11-19-2014, 04:36 PM

Nobody else has this issue because updating the BIOS only affects the boot order. If the correct boot order has been set and the operating system still will not boot this is not a motherboard issue. For some one-on-one support from ASUS contact ASUS support for your location at ASUS.com.

11-19-2014, 05:34 PM
Done that, still the same BOOTMGR is missing messege...

Been working on this issue for some time now, changing anything in bios doesent seem to work.
Wierd that noone else has this issue with this particular board...

Noone employee from asus that can help me?

11-19-2014, 09:36 PM
Sorry for the re-post, stupid phone wont work properly...

As far as the boot issue, i only have my primary ssd with my os connected, and chosen as the first (and only) in the boot order. Still BOOTMGR is missing message...
Ive tried plugging the ssd into C:/D:/E:/ slots (google adviced me on this) but it dident work either.
And how is this not an motherboard issue? everything worked fine until the update, and suddenly it wont boot up.


11-19-2014, 10:40 PM
you could have corrupt sectors on your hard drive, also check the cables to your hdd. Try a reboot hit F8 see if windows can fix the issue.

11-19-2014, 11:40 PM
Insert your windows installation disc and try booting to disc to find the repair option and select repair installation. Most likely thing to have happened is your boot record has become corrupted. Windows start-up repair should resolve the issue but if It cant I would recommend restoring to a system restore point when the system was working. If that doesn't work. I would also recommend not using EZUpdate for your BIOS as it always causes issues with currently installed OS's. Your better off to do a BIOS update in the BIOS via USB which is safer and more secure. Go to the asus support website and download the latest BIOS update to a USB stick.

11-19-2014, 11:41 PM
Find the ROG connect port on your motherboard IO and insert the USB. Enter BIOS again and the BIOS flashing tool should be in the same menu as the overclocking profile settings. Flash the BIOS to your system and make sure you do not restart or power off until it is complete. Also check your boot devices. After I did a BIOS update on my laptop I had to select WINDOWS BOOT MANAGER as my boot device as opposed to actual disk to boot. If none of this works I would recommend copying your hard drive content to another disk and then doing a clean install and manually recovering any important data from your old installation.

11-20-2014, 11:07 PM

So heres what happened...

Because my Windows 7 install cd for some reason isent bootable from the bios, i cant perform neither a clean install or a repair install. I also had this issue when i first built my system, and it took me about a week to fix.
So i took the hard way instead. I have three disks in my PC, one ssd for OS, one 2tb hard drive for storage and one old hard drive for backup from my old pc. Having another cd with a cracked edition of windows 7 32 bit edition, i formated my backup-drive and installed the 32-bit windows 7 on that drive. Then from that edition of windows, i could boot up successfully, allowing me to browse any file from the windows explorer on my install dvd. Then it was pretty simple to just start up the windows setup program from the dvd and install a fresh edition of the correct 64-bit edition of windows on my ssd, and then formating my backup drive again to remove the cracked version of windows. Thats how i managed to install windows at all when i built my pc.
Now, however, my ssd is completly full of data that i dont wish to loose...
So instead of formatting my ssd with my data and once again reinstall windows on it from the cracked windows on my backup drive, i just wish to repair it from here. The thing is, i have no idea how.
When starting the setup for windows 7 you only get the option to fresh install on any drive, or just upgrading your current running os (in this case the cracked 32-bit version.)
So you cant repair windows from an os on another disk via the installation file, unfortently.
(I also tried to manually replace the bootmgr file on the ssd with the one found on the dvd, but that dident work either)

One another solution could be to just move/backup all the files from my ssd to my 2tb storage drive, and then format and reinstall a fresh copy on the ssd. This might be the solution i have to go with, but as i mentioned it took me a week to install and have windows running stable when i built the pc.
This is because of that after every update that i installed (ranging from updating the graphics drivers to upgrading to windows SP1) windows became unstable. And by unstable i mean (because this machine obviously is for gaming) that games that recuired to be running in 64-bit mode made windows freeze. Every single application running in 64bit mode always made windows freeze after being run for 2-5 minutes.
To make windows stable again i had to reinstall windows, which ment installing 32bit on the backup drive and then formatting the ssd, and then fresh install windows all over again on the ssd.
And when that was done , i just had to update the drivers for the motherboard and GPU, as well to installing and updating all games again, just to get the same results; windows freezing yet again. and because BF4 that supports being run in 32bit at minimum graphics quality wasent the experience i wanted when buying a pc for $1500-2000, i repeted the process... again... and again... and again... And after a week of repeatedly reinstalling everything over and over again i got tired of it, leaving the piece of junk standing for about a week without powering it on.
The next time i powered it on, somehow it just worked. I sincerely have no idea why it suddenly agreed with me to work properly, but it just did. Everything ran smoothly without freezes on 64bit applications, just like that.
Wierd story, hu?
And from that point i havent updated my graphics drivers or anything, afraid of that something like this would happen. But then, because i am a human being, i totaly ignored the fact that updating the bios would be a bad idea and because of the fricking annoying pop-up ballon from EzUpdate i went through with it, just to realize that this maybe wasent such a good idea when windows dident boot...

I think i got a little out of hand, but everything above gave me a awful experience that i do not wish to re-experience.

So back to the subject, cleaning my ssd is not an option.
You guys are pros at ROG-stuff, but i think this is more of an windows issue now...

So do you know any way to repair windows without being able to boot from a repair-dvd/usb?
(and i dont think i mentioned, moving the dvd installation files to an boot-ready usb dident work either.)

Sorry for the totaly of-topic story and for my bad English.
Hope you manage to see my problem through my rattle of nonsense in this text and not just label me as a incompetent jerk.


11-21-2014, 07:27 AM
You will have to have a Win7 install program (32bit or 64bit which ever is your OS) in order to repair your boot files. (as far as i know)


Try this. If you cant do all the steps then focus on:

g) At the DOS prompt type the following three commands:
bootrec.exe /fixmbr
bootrec.exe /fixboot (may return an 'Eliment not found' message)
bootrec.exe /RebuildBcd

You can get there through the CD system restore.