PDA

View Full Version : G751JM AC Adapter Issues??



guvadc
11-21-2014, 01:25 PM
I know there is already a thread about this, but wanted to create a new one in hopes to get some responses soon before my return period is up

What has started happening recently with my G751JM is that when I use it off battery power for a while and then go to plug it back into charge, it does not do anything. I have to unplug the AC adapter from the wall or unplug from the power brick and then plug in again for it to work.

This only happens when the Laptop has been disconnected from the AC adapter for awhile. One interesting thing was that I tried a different wall outlet and it seemed to "fix" it, but now when plugged into that wall outlet it is doing the same thing again.

This really does seem like only an issue with the AC adapter and not the laptop itself. Is there something about AC adapters in general I do not understand? Is there some sort of internal circuitry that is shutting off the AC adapter when it's not powering or charging anything and thus needs "reset" by unplugging and plugging in again? I'm trying to determine if this is somewhat normal and I have nothing to worry about, otherwise I think I'll need to return it.

Thanks

Richdog
11-21-2014, 03:24 PM
Hmm, maybe try and go into the Intel Proset adapter settings and make sure any power saving features are turned off, and make sure that the WLAN stays on all the time when the machine is on. The options are quite clearly named so just go through everything with a fine tooth comb. :)

guvadc
11-21-2014, 04:24 PM
Thanks, but my laptop uses the Broadcom 802.11ac Network Adapter and not Intel. Would the same apply with different setting terminology, and are we talking about the same thing?

twarren123
01-04-2015, 02:02 AM
Hey i'm experiencing the same issue i'm wondering if you found out if it was anything serious or not?