PDA

View Full Version : Cannot no more boot from USB



HaZeFs
11-22-2014, 02:47 PM
Hello to everybody ! I have an asus RoG g750jx for a year now and everything was fine ....until two days ago! Since the fist day i got it i've make a new partition with Debian , dual boot worked even better than in my thought. Two days ago i booted the pc and it directly booted on Windows 8.1 , the first thought was : " not bad ,have to reinstall GRUB" after making a working (tested on 3 different machines) usb stick with Debian i rebooted my pc to get into BIOS settings . From the boot override menu i selected my usb but it does nothing , it's like he can't boot from USB but i'have Always done before... pressing ESC during boot and selecting the USB it boots on Windows 8.1 seems it doesn't listen to the override command , no matter what i do it won't boot on USB on UEFI mode. Can somebody help? (sorry for bad english :( )

P.S.
To make a bootable usb i used even unetbooting and Rufus .
I tried to flash the BIOS the newer and the older .

Tokens210
11-23-2014, 08:03 PM
As long as ur sure the USB is bootable

I don't have the laptop but if ur bios has advanced mode try changing the actual order in there, for me on my desktop the boot override has never worked correctly, I always had to actually change the order when I wanna boot from something else