PDA

View Full Version : G751JM: Questions about my new computer! (Storage/BSOD).



Mugibrr
11-23-2014, 01:04 AM
Hello!

I just got home with my new G751JM and am excited to start playing; however, after reading about the slew of issues arising with other people's laptops, I have a few questions that I would appreciate any help with (as I am not very computer savvy...which I am sure you will see from my questions).

1. I was under the impression that there was 1TB of storage on this laptop? Is there a reason why my C: drive says there's only 372GB?

2. I know that the previous G750 series and I guess some of these 751s have had BSOD issues. Can someone explain why this happens and if there is a fix for it? I saw a lot more complaints about the G751JM than I saw for the JT, but I went with the cheaper version to see if it would work well for me anyway. Are there notable differences between these models regarding the BSOD issue?

3. I also seem to be one of the people who got non-functional speakers. Sound is only coming out of the left side.

If there is anything else you guys would suggest that a non-computer savvy person should do to get the most out of this computer, please let me know! I appreciate any help! :)

Mugibrr
11-23-2014, 02:21 PM
Bump!

guvadc
11-23-2014, 03:04 PM
I have the same laptop ( touchscreen model) and have not come across a BSOD issue. On the G751JM, it uses the GTX860m video card and optimus drivers. From what I have gathered this is the culprit in the BSOD issues. I myself have updated to the most recent Nvidia drivers and not sure if that helps. I must admit, I have not been ably to do much gaming other than playing a few steam demos, with out much trouble.


Don't know why your C drive only says 372 GB. Mine says 910 GB

The main issue with mine is that after 3 weeks of owner ship, the charger will not start charging or powering the computer when I plug it into the computer. What happens exactly is that if I leave the charger plugged into the wall idle and not connected to the computer, when I go charge the laptop it won't start charging until I unplug the adapter from the wall and then plug it again.

I have tried multiple outlets in the house, and every time they seem like they're going to work fine, but then start the same behavior. It's as if the adapter has something that shuts it off if its sitting idle. what's weird though is that this didn't start happening until about a week and a half ago. I have now plugged it into a power strip that I can turn off and on again to get it to work. Don't know if I'm going to return it or not or how much of a concern this is besides an inconvenience.

Mugibrr
11-23-2014, 05:14 PM
I called support and asked them about the storage question...he said that it is partitioned across each of the drives and if I want to add to the C: drive, I can delete the D: drive and reallocate that space. I don't understand why ours would be different out of the box though!

I wonder if your issue might be more of a problem with the adapter itself. Again, I am totally unqualified to make any assumptions, haha.

I've run into another annoying thing when playing WoW. The screen is just SO dark. I can turn up the screen brightness all I want, but it doesn't change the way all of the dark colours in the game kind of blur together because they're just too dark to differentiate. Does anyone know how to fix this?