View Full Version : Problems with sleep (hybrid sleep) mode on P8Z68 Deluxe.

10-29-2011, 10:30 AM
Motherboard: Asus P8Z68 Deluxe, BIOS 0902
Processor: Intel Core i7-2600K
Memory: 4x4Gb Samsung 1333
Graphics Card: Asus GTX560 Ti DirectCuII Top 1Gb
HDD: Samsung HD103SJ and other
Sound: Creative Sound Blaster X-Fi Titanium

Problem: сomputer does not resume from sleep (hybrid sleep) mode.
Hibernate works fine.
Into sleep mode the system goes, but is not resuming.
Thus there is a double-start:
when press the power button the computer starts, turns off, again starts - the fans are running, HDDs spins up, USB (or PS/2) keyboard and mouse are not activated, the LED-indicator of the motherboard displayed Q-Code EA, which means "S3 Resume Boot Script Error", sometimes E1 - "S3 Boot Script Execution".
That's all.
If then turn the computer off by holding the power button for several seconds and then turn on, the system boots (restored) normally, as in hibernate mode (if use hybrid sleep mode).
Reset (clear CMOS) BIOS does not help. On the BIOS version 0706 was the same.
Memory tried another - the same effect.
"Internal PLL Overvoltage" value has no effect.

ME firmware now.
Such a combination of versions of ME firmware and BIOS and 0706, and 0902, and 0902
give the same result for sleep (hybrid sleep) mode.

Could you tell me how to make a working sleep (hybrid sleep) mode?
Thank you!

11-01-2011, 04:32 PM
This often results from peripherals that don't sleep properly. I would look in the Windows Event viewer (http://windows.microsoft.com/en-US/windows7/Open-Event-Viewer) to see if you can find anything to indicate the problem (doesn't always work, but sometimes) and I would try to remove everything that's not required before trying to sleep. That means no mouse, no spare hard drives or devices. If it works then you know something you disconnected is causing the problem.

11-08-2011, 02:13 PM
xeromist, thanks but Windows Event viewer report that no errors.
I removed (turned off) all USB devices and PS/2 keyboard, but the problem remains.
When resuming from sleep (hybrid sleep) mode sometimes (very rarely) LED-indicator of the motherboard displayed Q-Code 2F and motherboard gives three short beeps.

12-19-2011, 01:12 AM
hi, i am having the same problem and have also tried the solution above to no avail. have you managed to fix this issue and if so, how?

12-19-2011, 01:17 PM
Do you have access to a different hard drive or better still a SSD? I can not but wonder if the problem is located in the fact that it is the F3 drive that is giving the issue. I will do a test with the same hard drive later this afternoon and see if I can reproduce the fault.

One assumption I am going to make is that you are using Windows7 64bit.

12-19-2011, 08:33 PM
I am using Windows 7 64bit.

12-19-2011, 08:36 PM
OK thanks mate I will post back here later tonight once I get a chance to put the F3 in system.

12-30-2011, 06:56 PM
Hello I'm french and i have exactly the same problem, with the same q-code error on a p8p67 deluxe
HDD: Samsung HD103SJ and Crucial C300
Motherboard: Asus P8p67 Deluxe, BIOS 2103
Processor: Intel Core i7-2600K
Memory: 4x2Gb Crucial 1333
Graphics Card: Pny gtx 570
Sound: Asus Hdav deluxe

Thank you very much
Best regard

01-02-2012, 06:10 PM
I have tried and tried but have not been able to duplicate this problem.

Could you both tell me what your power plan settings are, and if this problem is still present when you have rest your system to fail safe settings?

This one has me stumped for now but I am speaking to some folks at Intel to see if they have any input for me.

01-18-2012, 04:41 PM

I got a similar issue with P8p67 and the sleep mode.

Motherboard: Asus P8p67 Deluxe, BIOS 2103
Processor: Intel Core i7-2600K
Memory: 4x4Gb D3 8GB 1333-9
Graphics Card: Asus1GB D5 X EN GTX560 Ti DCII TOP/2DI R
HDD: Seag 1,5TB ST1500DL003; SSD 120GB 500/550 Vertex3 maxIO
OS: Linux XUbuntu

When I try to wake up the system from sleep in the morning, it sometimes comes up for only 1,5seconds and goes off immediatly after showing Q-Code 2F. After a few seconds it comes back again but will not reboot (only after power-off and full reboot).

It does not happen always but I think it's depended on the room temperature - it only happens on low temperatures. I tried a room temperature of 16C (60.8 F) and it happened 10 times in series. It never happened at comfortable room temperature and after the system self-heated up in the low-temperature-room, the problem was gone.

I already disabled "PLL Overvoltage", did not help.

Any suggestions?

Thank you