PDA

View Full Version : Asus G74SX problem.... Again!! >:(



abraincell
11-25-2014, 12:15 AM
Constant problem with this laptop, sent back to manufacturer twice, then had to replace HD, another problem now.
- Boot the laptop, asus splash screen appeared, took forever to load files, then screen just blank... forever
- Tried to take battery off, press on power button for almost a minute. reboot again and tried to go into safe mode. took forever to get to F8 menu, select safe mode, then screen blank again ... forever
- Reboot again. Going to F8 again, taking forever, then select safe mode with command prompt.... blank screen... forever... again.
Last time i had this problem, i had to throw one HD away because it was corrupted, but at least it still gave me error message.
No error message this time, just blank screen. Should I be looking for new HD? if so, any recommendation? I cant believe this laptop was so highly recommended back then, it was nothing but problems.... major problems that was, always related to HD, manufacturer replaced twice, i replaced once, now another major issue.... hopefully not the processor :( please help. i'm by no means an expert, but i always managed to fix the problems, i just want to make sure this is not processor problem :(

indianacarnie
11-25-2014, 10:18 PM
If you think your HDD is the cause of the problem , you can run an error check. Heres how :

Start Button > Computer > Choose the drive you want checked for errors and right click on it > Choose Properties > Choose Tools > In the Error -checking section Click Check now > In the box that pops up Choose Scan For and Attempt Recovery of Bad Sectors and Click Start

Have you checked your Bios?

Tekaru
11-28-2014, 03:35 AM
I had almost the same problem.
I bought SSD and the laptop never worked so well before.

You can have a look at my topic: http://rog.asus.com/forum/showthread.php?53148-ASUS-G74SX-XT1-very-slow-performance-and-problem-with-booting

scuk1nho
11-28-2014, 05:08 PM
I saw this problem but on my friend's desktop PC. It acts exactly same. All I did was removing RAM's. Try to remove battery and then all RAM's. I know that laptop is something different but you can try at least...

scuk1nho
11-28-2014, 05:16 PM
If it's a CPU then usually fans are blowing like mad. And usually your screen will be black all the time (no logo,etc...).