PDA

View Full Version : Intel 7260 in a Jx ?



Dinooz
11-25-2014, 11:23 AM
Hi Guys,
Has anyone successfully installed an Intel 7260 ac wireless card to replace the Qualcomm card in a JX?

I received the card a few days back and installed it,switched the JX back on and nothing, I mean nothing, no power light no life whatsoever.Put the old Qualcomm back in and away she went. What I noticed between the two cards was the Qualcomm had all its contact pins in operation but the Intel card had about 3 or 4 pins blanked off.
Any advice would be greatly appreciated....................................... ...........I didn't uninstall the Quallcom driver before I fitted the Intel,figured I would do that once the card was fitted did not expect the JX not even come to life.
Are the wireless cards whitelisted? Cheers Dino.

Dinooz
11-27-2014, 07:05 AM
Solved

Tried again to fit the intel card and again the laptop would not power up so can assume, nope the intel card is not compatible. On a brighter note I located a azurewave {broadcomm) card 802.11ac + B/T,fitted it and installed the driver from Ausustek and no problems whatsoever. To those who are interested AzureWave (Broadcomm) AW-CE123H BCM94352HMB

Dinooz
11-27-2014, 08:41 AM
UPDATE !!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Outstanding ,originally the Quallcom card speed was 72 mbs,after installing the AC broadcomm it jumped to 144mbs,I thought I guess that's twice the speed..........................Anyhow I wasn't that impressed so figured I would download the latest drivers 6.........250 now not the 249 in Ausustek,I figured better reset the modem/router ( Asus dsl-ac68) then Bingo speed is a blistering 866.5 now.It really has been a hassel getting this sorted but I am one happy chappy now Cheers Dino

gazzacbr
11-27-2014, 12:52 PM
Good to see you sorted it out.

i changed mine for the broadcon also and had similar success (so it would on MAC OS X.).
you can see in the forums here that the broadcom is a safe bet for a wifi update.

on my old asus laptop i swapped out a wifi card for a dell one (same reason)
after about 18 months my laptop would not start either. i took a guess and put in the original wifi card and all was well again.
i was also surprised that a failure on a mini pci card would stop the laptop completely.