PDA

View Full Version : How to use G751JT numpad? solved?



D_Pain
12-01-2014, 12:09 AM
Hello, I got my G751JT laptop about 4 days ago and have been really satisfied. I just noticed that the numpads were not working as it should be. whenever I set those buttons as a hotkey for a game,
43780
If you look at the numpad, "2" is also the down button. Whenever I set 2 as an hotkey, it does not consider that button as the numpad "2" button but it only considers it as the down button. Is there an Asus tool or any solution so that I can use to swap it to work as a numpad instead of arrow keys?

Thanks.

dapogz
12-01-2014, 01:09 AM
Try to Press "Fn + Home" the home button is also the num lock

D_Pain
12-01-2014, 02:50 AM
Oh lovely I didn't notice the num lock at the top.
Thanks :)
I thought they were macro keys I had to set on like an Asus program.

dapogz
12-01-2014, 03:28 AM
No prob..I didnt notice that also at first... until someone say its the home button... ;)

MokiCzech
12-01-2014, 08:07 AM
Honestly it is really bad keyboard layout. Not sure what went through their heads when they replaced num lock with the custom key. As much as I like my G751JT, some keyboard decisions are seriously mindblowing (Steam opening in big mode, shadow play near escape button, ...).

dapogz
12-01-2014, 09:11 AM
Honestly it is really bad keyboard layout. Not sure what went through their heads when they replaced num lock with the custom key. As much as I like my G751JT, some keyboard decisions are seriously mindblowing (Steam opening in big mode, shadow play near escape button, ...).
I agree to you for that one.. i always hit the shadow play button whenever i try to press esc.. i wish theres an option to disable that buttons... the steam and shadowplay.. since i dont record my gameplay.. :D