View Full Version : Unable to use built-in ASUS recovery partition

12-01-2014, 10:23 AM
Hello community

I need your help to try to understand what is going on here, i read all the threads regarding this subject, but everybody has itīs own opinion, so i follow 2 procedures that are in this forum page in my post (sorry if i canīt post links) http://www.eightforums.com/installation-setup/39197-unable-use-built-asus-recovery-partition-27.html#post453580

the thing is that none have worked, the SIW2 method doesnīt take me anywhere, because it simply donīt boot from the pen...., then i tryed the Qub1method and after i put the ID above, nothing happen either, same error/problem, it says that one partition is missing....

I already checked and i have the partitions ok, i tried also to create a recovery boot, from the windows system restore menu, he bootīs up from the pen, but then same problem, even if i make a bootable pen, he enters the windows blue menu, but he gives me the same error, i donīt know why, since the recovery partition, is included on the bootable pen that i have created.

Then i have an Image Backup, that i made when i got my Asus G750JX, i try to go from there, i put the windowsimagebackup folder, and the image, in the pen, try to boot with F8, go to restore from image, and doesn't even recognize it, it only says that nothing is in there, and i canīt get access to the pen, where the image is.

ASUS Backtracker utility, doesn't work either, it simply freezes

so iīm running out of options here and i really need help, since Microsoft donīt even care about this problem, and i donīt know where do i have to go, to someone give me a direction to a complete tutorial on how can i solve this problem.

Thank you for your kindness and attention i really appreciated, been all night around this....