PDA

View Full Version : I have crackling sound with g751JY. PLEASE HELP!



sunny474
12-02-2014, 03:37 PM
So,my problem is that if i play any kind of audio or just set the volume of speakers i get a strange crackling noise from my speakers for a second. It happens after and before the play. I dont get this wierd sound while it's playing music. It seems like the audio is turning off immediately when it's not in use.

-I tried to install 3 different types of the Realtek driver. I had this issue with all of them.
-Changed the registry values in regedit about the power management. It also didnt help.
-Uninstalled the realtek driver completely. The weird sound disappeared,but if i do that i will get the same problem like in an other post. The bass and stereo speakers dont work altogether. (With the realtek driver it is working together)

I dont think that it is a hardware issue. I guess it's a driver problem.
Anyone having this too,or found a way to solve it? Could u give me some suggestions how to get rid of that sound? It's so annoying.

geneticweapon
12-02-2014, 05:18 PM
Great, another problem I have to worry about getting. Has your notebook been doing this since you bought it? or did this start happening out of nowhere?

BRSxIgnition
12-02-2014, 06:54 PM
If you have the subwoofer issue when the Realtek Driver is in use, like it is for us, it will crackle when the volume is above 40%.

The Subwoofer is not meant for treble or higher pitched sounds, it's meant to only give the 'kick' to the bass.

Place your ear by the following locations when playing music:

Front left corner, by touchpad/windows button.
Back left corner, by start menu button on screen.
Back right corner, by power button.


If the sound is primarily coming from the front left corner, and it's crackling for you, that means you have the same "Subwoofer-only-sound" issue we do.

sunny474
12-02-2014, 11:17 PM
Ok. It's seems like it wasnt just a "small problem" with the sound. Today,when I came home it didnt start at all. I didnt do anything to it. When I hit the power button it shutdown in 2-3 seconds. I cant even get to the bios. Its whole motherboard is broken. Sending back to RMA next day. Im seriously unlucky with that notebook. The notebook forgot his own bios.....cant even try cmos reset cause it can void my warranty. Cmon ASUS! Wtf are they doing with these ROGs? :/

Sanctrum
04-15-2015, 02:00 PM
I know its an old thread but as this one "get's attention by google" its worth to summarize it and give additional info:
1. You can't enter the bios as the laptop is in UEFI fast boot state (not possible to enter bios in that situation)... You must power it down completely by long pressing the power button for approx. 9 seconds. Once it's done hold and keep pressed F2 button (till BIOS starts up) and press power on.
2. Regarding the cracking sound. You are nor alone. There is a long thread regarding this issue, here: http://rog.asus.com/forum/showthread.php?59248-G751-Sound-Crackling-Thread-(The-one-thread-to-rule-them-all)
Also please note that the problem is considered as strictly SOFTWARE Realtek HD audio driver regression bug (as this has been reported many times in few years by lot's of users regardless of the laptop vendor). The problem is that the old solutions DO NOT WORK in this case as apparently Realtek deriver is not using regedit powermngt settings at all... or there is some additional software root cause of it.

HOWEVER its worth to check if the crackling sound is going out of the subwoofer only or also L+R spreakers...
And to check if subwoofer is used /or not used at all when laptop is using MS audio drivers instead the Realtek ones.
As the results might give some new light and force us to reconsider it as the HARDWARE subwoofer issue that needs to be fixed at Asus service.

Sanctrum
04-17-2015, 11:25 PM
Ok. So I have the FINAL PROVE that the issue is 100% software driver regression bug.

How to replicate:
1. Connect the headphones
2. Ensure that HKEY_CURRENT_USER\Software\Realtek\Audio\RtkNGUI64 \PowerMgnt
Enabled: 1
3. Reboot laptop (real reboot - no hybrid switch off)
4. Listen to your headphones and speakers while changing the volume or clicking the speakers icons at Realtek HD Audio Manager! Tha craclikng is preset at BOTH: the headphones AND the built in speakers.
5. enter the registry an change HKEY_CURRENT_USER\Software\Realtek\Audio\RtkNGUI64 \PowerMgnt
Enabled: 0
6. Reboot laptop (real reboot - no hybrid switch off)
7. Listen to your headphones and speakers! Tha craclikng is preset ONLY at built in speakers. NO ANY CRACLING at headphones!
8. Unisntall Realtek HD Audio driver completely... repeat the test. NO ANY crackling sound at BOTH the headphones and the speakers.
BANG!

Concusion: The problem is caused by some additional PIECE of software that is introduced by Realtek driver. REGEDIT change is WORKING but only for headphones... But the additional piece of software... maybe some audio mixer driver or somethnig that is working at different layer... is the REAL ROOT CAUSE as it is IMMUNE to REGEDIT FIX!

Recommendations:
change inside HKEY_CURRENT_USER\Software\Realtek\Audio\RtkNGUI64 \PowerMgnt
the key to -> Enabled: 0
And wait for the driver fix !

SHARE THE RESULTS PLEASE!

P.S. Tested using Realtek HD Audio driver V6.0.1.7469 ... and also with the previous releases.

rogdood
08-09-2015, 08:48 AM
Disabling the pwr management has reduced the level of crackling by a large amount, no random or periodic crackling, now it's only present at seeking or when scrolling the audio level or the time-bar for a movie. It's a improvement still!

Sanctrum
08-09-2015, 03:09 PM
The complete 100% workaround for crackling is here:

48737

Just install and enjoy...

More info here: https://rog.asus.com/forum/showthread.php?60761-G751-Sound-Crackling-Thread-(The-one-thread-to-rule-them-all)-WORKAROUND&p=494703#post494703

jhnet
10-15-2016, 04:49 PM
I also experienced crackling sound problem when playing video with lots of bass with G752VS OC Edition. Selecting an Equalizer (non-default one) in Sonic Studio fixed it.
Previously I tried uninstalling/reinstalling Realtek High Definition Audio from Device Manager and Programs and Features to no avail.
It has the latest audio driver downloaded from Asus.

hexaae
01-12-2017, 06:50 PM
After I tried ANYTHING for months, including power management and registry tweaks, the only thing that ACTUALLY SOLVED the issue for me (at least -99%) was uninstalling completely "Intel RST" (remember first to force in Device Manager manual installation of Windows std drivers under "IDE ATA/ATAPI Controllers" and then uninstall Intel RST or you might experience a bluescreen "INACCESSIBLE_BOOT_DEVICE" on next reboot).
I suspect Intel RST drivers trigger a too aggressive power saving state on Intel chipset that as a side effect cause those annoying random crackling sounds with Realtek HD.
Running without cracklings since 2 months ago and never returned.

Windows 10x 14393.693

P.S.
Before you ask: no, even with very latest Intel RST from station-drivers site you'll still have random crackling sounds. The only way is to uninstall them completely, trust me.