PDA

View Full Version : ASUS ROG Gladius - Vertical movement malfunction



kaomoji
12-03-2014, 12:14 AM
This was brought to my attention by somebody else but I had the very same problem and I'm hoping somebody here notices and can relay this to tech support or whoever is in charge of this.

Here's how to easily replicate this:

Set your DPI to something low like 200.
Open Paint and hold your left mouse button and then do very quick up and down movements.
The mouse should shoot left or right if you do it fast enough (I couldn't upload a file for some reason so here's the image https://goput.it/xvhh.png)

It seems the vertical malfunction speed is far lower than the horizontal. This problem is also FAR worse and easier to replicate at 2000hz.

I hope this is something that can be fixed with a firmware update.

_
12-03-2014, 01:42 AM
Please let me know your system specs/MB BIOS and the driver version you have installed, thanks.

kaomoji
12-03-2014, 02:35 AM
Thanks for looking at this!


Windows 8.1 64bit (fully updated)
i5-2500k
8GB RAM
MSI N760
P67 Sabertooth motherboard with I believe 3602 BIOS
The mouse firmware is the most recent (1.28)

I tried two different USB ports but the problem persists. I've also tried it with and without "MarkC Windows 8.1 + 8 + 7 Mouse Acceleration Fix" and the problem is the same with both.

The person that brought this to my attention (http://www.overclock.net/t/1493839/asus-rog-gladius-new/190#post_23225002) said they tried two different Gladius mice on different OS (XP and W7) as well as several different mouse pads.


You have to do this really quickly for it to work (or malfunction in this case). I made a small webm to demonstrate it: http://a.pomf.se/tkbdul.webm

kaomoji
12-04-2014, 05:50 PM
Well okay, I tried a different Gladius mouse today and it doesn't seem to be happening on it. Can't even replicate it at 2000hz.

_
12-05-2014, 08:13 AM
Our engineer needs check 2 things:
1. What kind of mouse mat do you use? Since it's an optical mouse not laser the surface plays an important role.
2. Did you use default profile? Have you tried calibration?

The engineer has tested the default profile on a hard gaming mouse mat and found this issue can present itself, but by using calibration to the pad can fix this issue. Otherwise, you might need to try another mouse pad.

kaomoji
12-05-2014, 01:08 PM
I was using a Steelseries QcK and I did calibrate it. I also played around with the LOD and it made no difference how high it was, I was still getting it to malfunction with those vertical movements.

I have since returned the mouse and gotten a new one and since this one doesn't seem to be having this issue I can't replicate it anymore.