PDA

View Full Version : G56JR can't boot even pass ASUS ROG logo :(



rathaROG
12-07-2014, 03:51 AM
Please help me! It's been several days that my G56JR can't boot up unless I reset BIOS setting to factory default. :(
That night, I shutdown my laptop before I went to bed, and when I got up in the morning, I pushed the power button, and it couldn't boot up even pass ROG logo. it just shows a blank light screen and with led lights of battery and power and no led light for HDD. I waited for around 10 minutes, but it still could not boot. I thought my HDD was broken, but the SMART status is OK.
I do need my laptop for my school assignments. Is there anything that I can try to fix it by myself before I have a long waiting returning back to ASUS? :(

hmscott
12-07-2014, 04:03 AM
Please help me! It's been several days that my G56JR can't boot up unless I reset BIOS setting to factory default. :(
That night, I shutdown my laptop before I went to bed, and when I got up in the morning, I pushed the power button, and it couldn't boot up even pass ROG logo. it just shows a blank light screen and with led lights of battery and power and no led light for HDD. I waited for around 10 minutes, but it still could not boot. I thought my HDD was broken, but the SMART status is OK.
I do need my laptop for my school assignments. Is there anything that I can try to fix it by myself before I have a long waiting returning back to ASUS? :(

rathaROG, how long ago did you purchase it? You can return to the seller for a new replacement quicker than an RMA through Asus. You only RMA to Asus after the return period to the seller expires. Do it right away so you don't miss the return window. Usually 7-15 days, some as long as 30 days. Where did you purchase it?

Also, if it is a simple problem, the seller support people might be able to help you get it running. Take it in and either swap it or have them fix it while you wait, don't leave it - ask for a refund/swap if they want it overnight. Go in early so there is enough time to get it looked at and serviced. Make sure they know you need a laptop for school and can't be without one for even a day.

rathaROG
12-07-2014, 04:20 AM
rathaROG, how long ago did you purchase it? You can return to the seller for a new replacement quicker than an RMA through Asus. You only RMA to Asus after the return period to the seller expires. Do it right away so you don't miss the return window. Usually 7-15 days, some as long as 30 days. Where did you purchase it?

Also, if it is a simple problem, the seller support people might be able to help you get it running. Take it in and either swap it or have them fix it while you wait, don't leave it - ask for a refund/swap if they want it overnight. Go in early so there is enough time to get it looked at and serviced. Make sure they know you need a laptop for school and can't be without one for even a day.

Thanks for your reply hmscott! I purchased it from a retail store in my area in June this year. I will go and ask the retailer. :(

hmscott
12-07-2014, 06:12 AM
Thanks for your reply hmscott! I purchased it from a retail store in my area in June this year. I will go and ask the retailer. :(

rathaROG, June is a bit far for a return, but sellers like repeat customers, so they will help you up to a point to get things running. If they can't get it running, then RMA to Asus.

Good luck!

emre temelkuran
12-07-2014, 07:10 AM
Choose first boot option ass HDD.

Wulff
12-08-2014, 11:18 AM
FIrst thing i would try is reflash the bios for your laptop, i had a similar thing recently that the laptop would hang at the rog logo on cold boot. Reflashing the bios solved this problem. if you get the " bios is older then the current bios" in winflash run it with the nodate command

rathaROG
12-13-2014, 05:18 PM
Thank you guys! It was HDD problem.
I sent my G56JR to the retail store where I bought, and they said my HDD would be broken soon. Then they tested my laptop with a new HDD, and that problem gone... They said I didn't have to pay for new HDD, but I decided to upgrade to SSD - Transcand SSD370 256GB. Yes, I got my G56 yesterday. It is amazingly fast with SSD! Just 2-3 seconds booting up.. :D

hmscott
12-13-2014, 05:39 PM
Thank you guys! It was HDD problem.
I sent my G56JR to the retail store where I bought, and they said my HDD would be broken soon. Then they tested my laptop with a new HDD, and that problem gone... They said I didn't have to pay for new HDD, but I decided to upgrade to SSD - Transcand SSD370 256GB. Yes, I got my G56 yesterday. It is amazingly fast with SSD! Just 2-3 seconds booting up.. :D

rathaROG, that's great news, and good move going to an SSD :)

Have fun!