PDA

View Full Version : Shadowplay button stopped working



edwin0621
12-08-2014, 09:16 PM
Shadowplay button stopped working for some reason :(:(:(

Roma22990
02-03-2015, 12:39 PM
Bro i suffered the same way as you and yet nobody helped me...so listen well...this is what youve got to do....go to the following site and download the ATK driver...then run setup and uninstall the one which is already installed in your pc...then restart your pc and reinstall it and again restart your pc...then go to your nvidia experience app and click preferences and select shadowplay and make sure you already activated shadowplay before this...then finally check the part where it says keyboard shortcuts and put your shadowplay key as your recording on/off key...then run your game and check your shadowplay key buy pressing it...works like a charm!!!!