PDA

View Full Version : Can't download



skibud555
12-15-2014, 11:04 PM
I've had this computer for only a couple days and this is a really annoying problem to have already. 99% of the files i am trying to download through either chrome, Firefox, or IE don't happen. They all stop downloading at some point during the download and just stay at whatever percent they were already at. I booted into safe-mode with networking and tried the downloads there and they worked fine. I ran Malwarebytes Anti-Malware and it didn't show anything. I then ran a boot time scan with AVAST and that showed me a bunch of corrupt files (all the failed downloads from the couple days I've used it) but nothing wrong otherwise. I've tried uninstalling and re-installing both the wireless and wired drivers but the problem persists on both. Does anyone have any ideas?

Also while using steam to download games it would download around 200 Kb/s when on my previous computers they all downloaded the same games at around 1 Mb/s and they were of much lower quality then this one. I assume its due to the same issue of the internet constantly being "interrupted".

Nate152
12-15-2014, 11:20 PM
Hello skibud555

Have you tried running an internet speed test?

kittenontherun
12-16-2014, 12:28 AM
I've had this computer for only a couple days and this is a really annoying problem to have already. 99% of the files i am trying to download through either chrome, Firefox, or IE don't happen. They all stop downloading at some point during the download and just stay at whatever percent they were already at. I booted into safe-mode with networking and tried the downloads there and they worked fine. I ran Malwarebytes Anti-Malware and it didn't show anything. I then ran a boot time scan with AVAST and that showed me a bunch of corrupt files (all the failed downloads from the couple days I've used it) but nothing wrong otherwise. I've tried uninstalling and re-installing both the wireless and wired drivers but the problem persists on both. Does anyone have any ideas?

Also while using steam to download games it would download around 200 Kb/s when on my previous computers they all downloaded the same games at around 1 Mb/s and they were of much lower quality then this one. I assume its due to the same issue of the internet constantly being "interrupted".

- uninstall avast this might be the problem
- or simply factory reset your g751 with ASUS backtracker
- exchange in store for another g751

couple people have the same issue in forums if u search it up. the 2nd point worked for me.

Volador
12-16-2014, 05:54 AM
I had the same problem and the reason was avast that i installed immediately when i received the machine.

skibud555
12-16-2014, 08:53 PM
Thanks.

I uninstalled AVAST and the problem went away. Its sad to have to transition to a new program now though.