PDA

View Full Version : Thermal Radar 2 Not appearing after install



syftex
12-16-2014, 10:40 AM
I have a Sabertooth Z97 Mark 1 and a Stirix GTX 970. The graphics card wasnt recognized in Asus Suite so I tried to update it and Thermal Radar stopped appearing under Asus Suite III. I have tried uninstalling and reinstalling several times. Using the cd that came with the board and the updated software from Asus with no success. I have also found a program that would clean some of the extra files for a fresh install but that didn't work either. I even deleted the AI Suite III folder from ProgramData. I didn't delete ASUSMINIBAR because I didn't know what that is.

I hope someone else knows a solution or an Asus representative can help me solve this problem. I am not at the point to do a whole fresh install of windows just to fix this problem.

Thanks in advance.

syftex
12-17-2014, 01:05 AM
I was able to solve this issue. For anyone having trouble with this do a complete and intensive uninstall/wipe.

I uninstalled Asus Suite III. Then proceeded to delete the program files it uses from the install folder along with AsusFanControlService.exe
I also went into C:\ProgramData and deleted the ASUS folder. Make sure you are only deleting the Asus suite data and minibar data.
Then I used the http://rog.asus.com/forum/showthread.php?34503-AI-Suite-III-Cleaner that asus provided in that thread.
I then went into the registry, backed it up, then searched for AsusFanControl and deleted every instance I found.
Then restart and reinstall Asus Suite III with Thermal Radar 2.

I do not know if you really need to delete every instance but as I've searched for a solution to this problem I noticed several people having different solutions. These steps didn't take long once I realized I needed to manually delete the old registry files to get it to install correctly.

Hope this helps someone in the future.

synysterlavigne
12-18-2014, 03:15 PM
i have (http://www.manfaatbuahdaun.com/2014/08/khasiat-manfaat-daun-kelor-untuk-kesehatan.html) that problem too, but now it (http://www.manfaatbuahdaun.com/) is fixed. thanks syftex :D

prabu
09-29-2015, 05:23 AM
I have a Sabertooth Z97 Mark 1 and a Stirix GTX 970. The graphics card wasnt recognized in Asus Suite so I tried to update it and Thermal Radar stopped appearing under Asus Suite III. I have tried uninstalling and reinstalling several times. Using the cd that came with the board and the updated software from Asus with no success. I have also found a program that would clean some of the extra files for a fresh install but that didn't work either. I even deleted the AI Suite III folder from ProgramData. I didn't delete ASUSMINIBAR because I didn't know what that is.

I hope someone else knows a solution or an Asus representative can help me solve this problem. I am not at the point to do a whole fresh install of windows just to fix this problem.

Thanks in advance.

After im read this informasi (http://www.otokawan.com/), I have completed computer problems, thanks syftex :cool: