PDA

View Full Version : G20AJ blue screen of death problems on wake up/ Virtu Watt error?



hori
12-17-2014, 06:22 PM
I have a G20AJ with the GTX770. The comp has been giving blue screen and saying driver issues. This only happens when the comp goes to sleep mode automatically. Sometimes it wont wake up and the fans ramp up to max and nothing happens then bsod and says should do sytem restore. The G20 is basically factory fresh 1 week old with none of the settings changed from factory including sleep mode etc..

She did say it when it screwed up with bsod it did come up with after it restarted the virtue watt in tool bar as a red mark and says wrong gpu configuration please check hard ware drivers. The screen was all large.

I am away now and told my wife to shut it off and unplug from GTX770 hdmi and plug into the intel hdmi and turn it back on. It seems to be ok for the last day. So maybe this is an issue with GTX770
Anyone have any issues with blue screen of death from the automatic preset asus shut down and start up? Is the virtu watt program buggy with the GTX770 video card?

Asus rep? any suggestions

toronto699
12-17-2014, 08:03 PM
http://rog.asus.com/forum/showthread.php?53630-NEED-HELP-with-my-ROG-G20AJ
does the post above sound like your problem, if your G20 is only a week old I would return it and get another

hori
12-17-2014, 09:18 PM
no my video card was playing games great, only when the G20 shuts off on its own and when you go to awaken it , all goes sour

hori
12-20-2014, 12:57 AM
Well I can safely say the problem is related to nvidia driver. The comp has been working 100 perc on the intel card. May have to revert back to original preloaded gtx770 drivers from Asus

toronto699
12-20-2014, 08:02 AM
what NVidia driver version was causing problem

chrimen
12-22-2014, 03:13 PM
I've been having a similar problem when turning on the computer when connected to the Nvidia card. I have a GTX760 installed with the latest drivers.

Did you ever solve the problem?
Did you have to uninstall VirtueWatt? or did you just use the stock drivers?

hori
12-23-2014, 11:17 PM
I am away so my wife just left it on the intel card. She had an issue of fans going full blast but it was the virtue watt program so she disabled it on start up.
The bsod was deff caused by nvidia driver and sleep/ virtu watt program. If the newest drivers dont work for nvidia go back to the pre installed ones.

toronto699
12-23-2014, 11:19 PM
there is a new NVidia driver released today version 347.09

chrimen
12-24-2014, 05:22 PM
For anyone else having this issue out of the box, I recommend installing all of the the Windows update first. Once the system is fully updated then install the new Nvidia drivers.

I had updated the Nvidia drivers before updating windows, so when windows was finalizing the updates when loading it would cause an error and not load. This happened a few times during the week while windows updated.

I had to reinstall windows for a different reason and this time I made sure I updated windows first and then the latest Nvidia drivers and have had no issues since then. Fingers crossed.

The fans shouldn't be going on full blast on start up?

zhangyifu
12-30-2014, 09:36 PM
My cpu fans go full blast every time the computer boots for like 3 seconds, is that normal?

chararusan
01-01-2015, 01:53 PM
Yes, this is normal. At boot time, the computer execute the POST sequence to test all hardware components, including the fans.

toronto699
01-01-2015, 03:37 PM
My cpu fans go full blast every time the computer boots for like 3 seconds, is that normal?
yes normal

Bodycount69
01-05-2015, 01:37 AM
My cpu fans go full blast every time the computer boots for like 3 seconds, is that normal?

Yes that is normal some times they will stay on full blast and no video signal that is not normal but I think a BIOS update will fix this if they ever get around to it. People please if this is happening to you email there support the more people emailing them maybe faster it will be fixed as these are new towers.

edmak1804
01-06-2015, 11:10 AM
Yes, that is normal because every time it starts up the computer is running a quick hardware diagnostic. if you hear the fans running NONSTOP even once logged into windows, you are having some sort of defect (its acting like the CPU or GPU is overheating, which if its been 'off' for a long time is some sort of hardware failure.)

hori
01-06-2015, 11:17 PM
mine will stay on sometimes full speed and not ramp down after few seconds. I have to power off and restart. I was really impressed with G20 for first week, now I think it was rushed to market without enough testing and proper bios.

superowls
01-24-2015, 02:38 AM
I encountered the same issue yesterday. It forced me to restore my machine back to some point. I then called the Asus rep last night. They seemed to be unknown this problem. Neither agents and reps even know what Virtuwatt is. Ironically they told me to update windows first according to someone said in a post. What I tried to do is to uninstall virtuwatt so I can manually switch between intel card and nvidia card. It turns out that both my Nvidia card and integrated card works much better in terms of both speed and graphical quality in game... funny huh? I think g20 is ****ed up by virtuwatt...

So Asus and virtuwatt engineers please buckle down and clean your mess.