PDA

View Full Version : Please help: Asus G751JT backtracker issues



PkNofal
12-17-2014, 07:18 PM
Hello there. So yesterday I received my new Asus G751JT. I installed my 840 Evo and tried cloning windows. First time I couldn't log in. So I removed the password and tried cloning again. It worked, but windows explorer kept crashing / restarting every few seconds and I couldn't access pc settings (a blank screen would show up and nothing would happen). So I figured I'd format and reinstall windows on my new SSD. I used Asus backtracker to create a recovery image on my flash drive, and proceeded to boot from it. About a minute or two into the process, I got a message saying that it couldn't read / access the flash drive. So now I'm stuck with no windows on my drives, and no way to access my recovery or get my windows Key. I don't want to purchase windows all over again to get a working installation disk. Please help!

toronto699
12-17-2014, 07:41 PM
http://rog.asus.com/forum/forumdisplay.php?198-G771-G751-G551-and-GX550-Gaming-Notebooks
post your question here , the g751 thread

PkNofal
12-17-2014, 07:48 PM
http://rog.asus.com/forum/forumdisplay.php?198-G771-G751-G551-and-GX550-Gaming-Notebooks
post your question here , the g751 thread

Oh, I'm sorry. I figured this was more of a software issue, so it needed to be posted here. I just posted my question on that thread :D

toronto699
12-17-2014, 07:59 PM
all the g751 owners post in the thread for the G751 , they will find answer im sure